Μετάβαση στο περιεχόμενο


Φωτογραφία

Προβλημα με μικροφωνο στο Skype


Το θέμα αυτό έχει αρχειοθετηθεί επειδή είναι αρκετά παλιό. Αυτό σημαίνει ότι δεν μπορείτε να απαντήσετε σ'αυτό το θέμα.
34 απαντήσεις σ'αυτό το θέμα

#1 panagiotisT

panagiotisT

    Member

  • Members
  • PipPipPip
  • 53 μηνύματα

Δημοσίευση 13 February 2009 - 01:38 AM

Εχω προβλημα με το μικροφωνο στο Skype. Ενω ακούω κανονικα, ο αλλος δεν με ακουει. Το μικροφωνο, ενσωματωμενο στα ακουστικα, δουλευει κανονικα αφου το ακουω απο τα εξωτερικα ηχεια. Εχω τσεκαρει ολες τισ παραμετρους στο Skype και την καρτα ηχου (Realtec - MSI) αλλα δεν καταφερνω να ακουστω στον συνομιλητη μου. Υπαρχει κανενας με παρομοιο προβλημα που βρηκε λυση?... Καμμια ιδεα? Ευχαριστω.
ΑΑΑ.. Ξεχασα να πω οτι το σετ με web cam και ακουστικα-μικροφωνο ειναι το Crypto CM2+ SeriesII.

Ad Bot

Ad Bot

#2 cassidy

cassidy

    Senior Member

  • Members
  • 1102 μηνύματα

Δημοσίευση 13 February 2009 - 01:51 AM

Κάνε μια δοκιμή με το χρήστη echo123 να δεις αν όλα δουλεύουν σωστά πρώτα. Αν ακούς το προηχογραφημένο μήνυμα και τη φωνή σου σωστά, τότε ο άλλος έχει το πρόβλημα.

#3 panagiotisT

panagiotisT

    Member

  • Members
  • PipPipPip
  • 53 μηνύματα

Δημοσίευση 14 February 2009 - 12:08 AM

Το εχω κανει φιλε μου αλλα τιποτα. Ενω τους ακουω ολους και εμενα, και στα ακουστικα και στα εξωτερικα ηχεια, αυτοι δεν με ακουνε.

#4 Antwni

Antwni

    Senior Member

  • Members
  • 4916 μηνύματα

Δημοσίευση 14 February 2009 - 12:34 AM

Δηλαδή στην δοκιμαστική κλήση ακούς το εαυτό σου???
Πήγαινε στα ''εργαλεία'' και μετά στις ρυθμίσεις ήχου και βάλε εκεί που λέει μικρόφωνο ''προεπιλογή''(Εάν στο έχει)
Για δες τώρα!!
Αλλιώς κατέβασε την καινούρια έκδοση μπας και γίνει τίποτα!!

Επεξεργασία από Antwni, 14 February 2009 - 12:58 AM.


#5 panagiotisT

panagiotisT

    Member

  • Members
  • PipPipPip
  • 53 μηνύματα

Δημοσίευση 14 February 2009 - 12:52 AM

Η προεπιλογη δεν υπαρχει. Οσον αφορα την εκδοση του προγραμματος ειναι η 4.0.0.206 (η πιο καινουργια πιστευω). Καμμια αλλη ιδεα?

#6 Antwni

Antwni

    Senior Member

  • Members
  • 4916 μηνύματα

Δημοσίευση 14 February 2009 - 12:58 AM

Ναι την πιο καινούργια έχεις!!!Στις ρυθμίσεις από εκεί που πήγες έχει μια ''ενέργεια'' από κάτω από το μικρόφωνο!!Αυτό κουνάει???

Spoiler


#7 panagiotisT

panagiotisT

    Member

  • Members
  • PipPipPip
  • 53 μηνύματα

Δημοσίευση 14 February 2009 - 01:04 AM

Sorry αλλα δεν καταλαβα πριν. Στην δοκιμαστικη κληση δεν ακουγομαι:mad:. Η ενεργεια κατω απο το μικροφωνο δεν κινηται με τιποτα.

#8 Antwni

Antwni

    Senior Member

  • Members
  • 4916 μηνύματα

Δημοσίευση 14 February 2009 - 01:17 AM

Επειδή δεν ξέρω τώρα με το μικρόφωνο στο ακουστικό(επειδή έχω κάμερα) πώς γίνεται αλλά μήπως χρειάστηκε να εγκαταστήσεις drivers???(Φαντάζομαι πώς όχι ή κάνω λάθος)!!Έχεις δοκιμάσει εάν δουλεύει με άλλα προγράμματα??Εκεί στις επιλογές του skype στο μικρόφωνο έχει να βάλεις και ενα τικ από κάτω το έχεις βάλει???
Από ότι ψιλιάζομαι μάλλον δεν φταίει το skype αλλά οι ρυθμίσεις σου!!Για έλεγξε τις και πες μου!



Υ.Γ Σορρυ γιατί δεν κατάλαβα έχεις web cam αλλά χωρίς μικρόφωνο??

#9 teo64x

teo64x

    Senior Member

  • Members
  • 1088 μηνύματα

Δημοσίευση 14 February 2009 - 01:20 AM

Αν έχεις Vista, πήγαινε Start > Control Panel > Sound > Recording. Αν βλέπεις περισσότερα από ένα μικρόφωνα, κάντα Disable και άσε μόνο αυτό που σε ακούει. Μετά άνοιξε πάλι το Skype.

#10 Antwni

Antwni

    Senior Member

  • Members
  • 4916 μηνύματα

Δημοσίευση 14 February 2009 - 01:22 AM

Ακριβώς πήγαινε εκεί που σου είπε ο teo64x (εάν έχεις Vista) και πήγαινε στον ήχο αλλά μετά να πας εκεί που λέει ''εγγραφή'' για να δεις τις ρυθμίσεις!!

#11 panagiotisT

panagiotisT

    Member

  • Members
  • PipPipPip
  • 53 μηνύματα

Δημοσίευση 14 February 2009 - 01:24 AM

Το μοκτοφωνο ειναι μαζι με τα ακουστικα. Η web cam ειναι χωρισ μικροφωνο. Εχω ενα ζευγαρι εξωτερικα ηχεια και τα ηχεια που εχει πανω η οθονη. Ολα λειτουργουν τελεια, ακομα και το μικροφωνο, αν εξαιρεσης το οτι δεν ακουγομαι στο Skype - εγω ομως τον εαυτο μου τον ακουω στα ακουστικα και στα ηχεια!!!!:cry:

#12 teo64x

teo64x

    Senior Member

  • Members
  • 1088 μηνύματα

Δημοσίευση 14 February 2009 - 01:26 AM

Δείξε λίγο ένα screenshot με το Recording tab του Sound την ώρα που μιλάς.

#13 Antwni

Antwni

    Senior Member

  • Members
  • 4916 μηνύματα

Δημοσίευση 14 February 2009 - 01:30 AM

Γιατί μου φαίνεται ότι το πρόβλημα βρίσκεται στις ρυθμίσεις του μικροφώνου σου???!!Για πήγαινε να τις δεις!!
Edit:Μπορεί να φταίει και επειδή είναι νύχτα και δεν λειτουργώ καλά!!:lol::lol:

#14 panagiotisT

panagiotisT

    Member

  • Members
  • PipPipPip
  • 53 μηνύματα

Δημοσίευση 14 February 2009 - 01:31 AM

Το εχω ηδη κανει! Τελος παντων το ξαναδοκιμασα και στην ηχογραφηση δεν μου βγαζει καμμια επιλογη μικροφωνου, ηχογραφω κανονικα με το μικροφωνο και επειτα το ακουω στα ακουστικα και τα ηχεια.

#15 Antwni

Antwni

    Senior Member

  • Members
  • 4916 μηνύματα

Δημοσίευση 14 February 2009 - 01:34 AM

Το εχω ηδη κανει! Τελος παντων το ξαναδοκιμασα και στην ηχογραφηση δεν μου βγαζει καμμια επιλογη μικροφωνου, ηχογραφω κανονικα με το μικροφωνο και επειτα το ακουω στα ακουστικα και τα ηχεια.


Που δεν σου έχει επιλογή μικροφώνου???Στο Skype???