Μετάβαση στο περιεχόμενο


Μεγάλος Διαγωνισμός
Κερδίστε 3 VPS, 50 πακέτα hosting και χιλιάδες domain .eu

Φωτογραφία

Αργεί πολύ να ανοίξει ο υπολογιστής και να μπει στα Windows!


Το θέμα αυτό έχει αρχειοθετηθεί επειδή είναι αρκετά παλιό. Αυτό σημαίνει ότι δεν μπορείτε να απαντήσετε σ'αυτό το θέμα.
42 απαντήσεις σ'αυτό το θέμα

#1 Composer

Composer

    Senior Member

  • Members
  • 204 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 01:25 μμ

Καλησπέρα.
Τους τελευταίους μήνες είχα κάτι προβήματα και τελικά άλλξα κάρτα γραφικών και motherboard (Gigabyte Ultra Durable 3).
Το πήρα από το κατάστημα επισκευών, και πριν μια βδομάδα έκανα format και έβαλα windows 7 64 bit.
Τις τελευταίες 3-4 μέρες ο υπολογιστής αργεί πολύ να ανοίξει μέχρι να μπει στα windows. μπορεί και 6-7 λεπτά. σήμερα καθόμουν 7 λεπτά και περίμενα και τελικά έκανα reset για να ανοίξει.

μετά από επανεκκίνηση ή reset ανοίγει κανονικά (σε 1 λεπτό έχει μπει στα windows).
Αλλά όταν ανοίγει ενώ προηγουμένως ήταν κλειστός, κάνει πολλή ώρα.
Έχω κάνει registry defrag, έχω βγάλει προγράμματα από την εκκίνηση από το msconfig, αλλά τίποτα.

Τι μπορεί να συμβαίνει;

Επεξεργασία από Composer, 25 Ιούνιος 2010 - 02:09 μμ.


Ad Bot

Ad Bot

#2 kwstas_pap

kwstas_pap

    Senior Member

  • Members
  • 217 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 01:38 μμ

εμένα που αργούσε ανακάλυψα ότι είχε σταματήσει να γυρίζει σωστά ο ανεμιστήρας του επεξεργαστή και έτσι λόγω υψηλών θεμοκρασιών καθυστερούσε σε διάφορες εργασίες...

άλλαξα ανεμιστηράκι και τώρα είναι μια χαρά.

#3 Composer

Composer

    Senior Member

  • Members
  • 204 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 01:44 μμ

εμένα που αργούσε ανακάλυψα ότι είχε σταματήσει να γυρίζει σωστά ο ανεμιστήρας του επεξεργαστή και έτσι λόγω υψηλών θεμοκρασιών καθυστερούσε σε διάφορες εργασίες...

άλλαξα ανεμιστηράκι και τώρα είναι μια χαρά.


Μα όταν μπω στα Windows δεν έχω κανένα πρόβλημα. Κια η θερμοκρασία είναι μια χαρά.
Μέχρι να μπω είναι το θέμα.
Κάνει πολλή ώρα στην αρχική οθόνη που δείχνει το motherboard, μετά που φορτώνει κάτι αρχεία , και μετά που εμφανίζεται "εκκίνηση windows" μέχρι να βγει το σηματάκι κτλ.
όταν πια, μπει στο desktop, μετά όλα καλά!!
τις τελυεταίες φορές κολλάει από την αρχή αρχή, (από την οθόνη που δείνχει το motherboard)

#4 hackerW32

hackerW32

    Senior Member

  • Members
  • 2.626 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 01:45 μμ

μόνο στην έναρξη καθυστερεί?
εκεί που σου λέει έναρξη των windows κολάι? ή στον boot?

στο bios υπάρχει κάπου (στην δικιά μου τουλάχιστον) που λέει quick boot , το είχα απενεργοποιήσει μια φορά και έκανε 5+ λεπτά να ανοίξει

#5 Composer

Composer

    Senior Member

  • Members
  • 204 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 01:46 μμ

μονο στην εναρξη καθιστερει?
εκει που σου λεει εναρξη των windows κολει? ή στον boot?


Από την αρχή κολλάει, στο boot.. Στην έναρξη windows όχι.
Μέχρει να βγει η μπλε οθοόνη της έναρξης..

edit: μάλλον εννοούσες στην εκκίνηση windows? και εκεί κολλάει. περιμένω πολύ μέχρι να εμφανιστέι το κινούμενο σηματάκι των windows..

Επεξεργασία από Composer, 25 Ιούνιος 2010 - 02:25 μμ.


#6 hackerW32

hackerW32

    Senior Member

  • Members
  • 2.626 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 01:48 μμ

μηπος οταν αλαξες μητρηκη ειχε για προεπιλογή να κανει αργό boot?

#7 Composer

Composer

    Senior Member

  • Members
  • 204 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 02:01 μμ

μηπος οταν αλαξες μητρηκη ειχε για προεπιλογή να κανει αργό boot?


όταν τον πήρα με την αλλαγμένη μητρική καλά άνοιγε. Τώρα τις τελευταίες μέρες εμφανίστηκε το πρόβλημα αυτό..

το ότι μετά από επανεκκίνηση ανοίγει κανονικά γρήγορα όπως θα έπρεπε, λέει κάτι σε σχέση με το πρόβλημά μου;

Μόνο όταν τον ανοιγω από το κουμπί αργεί...

#8 hackerW32

hackerW32

    Senior Member

  • Members
  • 2.626 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 02:18 μμ

περιεργο...
αργει να ανοιξει με το power bottom και ξεκιναει γριγορα με το reset...
μεχρι εδω ημουν..
ας βοηθήσει κάποιος αλλος
(αν και μου μιριζει προβλημα με μητρηκη)

#9 Composer

Composer

    Senior Member

  • Members
  • 204 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 02:32 μμ

περιεργο...
αργει να ανοιξει με το power bottom και ξεκιναει γριγορα με το reset...
μεχρι εδω ημουν..
ας βοηθήσει κάποιος αλλος
(αν και μου μιριζει προβλημα με μητρηκη)


Ναι ακριβώς. με reset ή restart μέσα από τα Windows ξεκινάει μια χαρά.
όταν τον ανοίγω με το κουμπί είναι το πρόβλημα..
και δε μπορώ να καταλάβω γιατί, αφού και μετά το restart πάλι τα ίδια πράγματα φορτώνει (δείχνει το σήμα της μητρικής, μετά τα άλλα τα διάφορα του bios, μετά την εκκίνηση windows με το σηματάκι που έρχεται κτλ)
Ευχαριστώ πάντως...

Επεξεργασία από Composer, 25 Ιούνιος 2010 - 06:19 μμ.


#10 popeye68

popeye68

    Senior Member

  • Members
  • 965 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 05:43 μμ

Καλησπέρα.
Τους τελευταίους μήνες είχα κάτι προβήματα και τελικά άλλξα κάρτα γραφικών και motherboard (Gigabyte Ultra Durable 3).
Το πήρα από το κατάστημα επισκευών, και πριν μια βδομάδα έκανα format και έβαλα windows 7 64 bit.
Τις τελευταίες 3-4 μέρες ο υπολογιστής αργεί πολύ να ανοίξει μέχρι να μπει στα windows. μπορεί και 6-7 λεπτά. σήμερα καθόμουν 7 λεπτά και περίμενα και τελικά έκανα reset για να ανοίξει.

μετά από επανεκκίνηση ή reset ανοίγει κανονικά (σε 1 λεπτό έχει μπει στα windows).
Αλλά όταν ανοίγει ενώ προηγουμένως ήταν κλειστός, κάνει πολλή ώρα.
Έχω κάνει registry defrag, έχω βγάλει προγράμματα από την εκκίνηση από το msconfig, αλλά τίποτα.

Τι μπορεί να συμβαίνει;

Αφού λές ότι τις τελευταίες 3-4 μέρες στο κάνει δοκίμασε να κάνεις και μια "επαναφορά συστήματος" και διάλεξε ένα σημείο πριν από αυτές τις 3-4 μέρες.

#11 Composer

Composer

    Senior Member

  • Members
  • 204 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 06:06 μμ

Αφού λές ότι τις τελευταίες 3-4 μέρες στο κάνει δοκίμασε να κάνεις και μια "επαναφορά συστήματος" και διάλεξε ένα σημείο πριν από αυτές τις 3-4 μέρες.


Δυστυχώ έχω εγκαταστήσει πολλά προγράμματα τις τελευταίες μέρες και με μια επαναφορά θα είναι σα να έχω κάνει φορματ αφού ο υπολογιστής μου θα γυρίσει στην κατάσταση με μόνο τα βασικά προγράμματα.

Απ'την άλλη δε νομίζω ότι είναι θέμα επαναφοράς, γιατί αυτή λύνει θέματα των Windows. Εγώ δεν έχω πρόβλημα με τα windows, αλλά έχω πρόβλημα μέχρι να μπω σε αυτά..

#12 STORM1978

STORM1978

    Senior Member

  • Members
  • 2.997 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 06:36 μμ

μαλλον ειναι προβλημα μητρικης και εγκαταστασης windows μαζι. η μητρικη μου θυμηζει κατι που συμβαινει στα τροφοδοτικα οταν τα απενεργοποιεις για πολυ καιρο και αποφορτιζονται ετσι οι πυκνωτες τους και ετσι κανει λιγη ωρα για να ανοιξει το pc (οσο για σενα πρεπει να ειναι προβλημα μητρικης, δες στο bios για καμια επιλογη για γρηγορο boot και παρεμφερη και ενεργοποιησε τα). οσο για τα windows αργουν γιατι φορτωνουν πολλα πραγματα στην αρχη απο οτι φαινετε. μηπως εβαλες κανενα tweak utility και επελεξες να σβηνει το pagefile καθε φορα που κλεινει το μηχανημα? ετσι οταν ανοιγουν τα windows πρεπει να φτιαχνουν ξανα απο την αρχη το pagefile και αυτο αργει.

#13 Composer

Composer

    Senior Member

  • Members
  • 204 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 07:01 μμ

μαλλον ειναι προβλημα μητρικης και εγκαταστασης windows μαζι. η μητρικη μου θυμηζει κατι που συμβαινει στα τροφοδοτικα οταν τα απενεργοποιεις για πολυ καιρο και αποφορτιζονται ετσι οι πυκνωτες τους και ετσι κανει λιγη ωρα για να ανοιξει το pc (οσο για σενα πρεπει να ειναι προβλημα μητρικης, δες στο bios για καμια επιλογη για γρηγορο boot και παρεμφερη και ενεργοποιησε τα). οσο για τα windows αργουν γιατι φορτωνουν πολλα πραγματα στην αρχη απο οτι φαινετε. μηπως εβαλες κανενα tweak utility και επελεξες να σβηνει το pagefile καθε φορα που κλεινει το μηχανημα? ετσι οταν ανοιγουν τα windows πρεπει να φτιαχνουν ξανα απο την αρχη το pagefile και αυτο αργει.


επιμένω: Τα windows ΔΕΝ αργούν.
αργεί από τη στιγμή που πατάω το κουμπί να ανοίξει ο υπολογιστής μέχρι να εμφανίσει το "Καλωσήρθατε".

Δε βρήκα κάτι για quick boot στο bios δυστυχως

#14 STORM1978

STORM1978

    Senior Member

  • Members
  • 2.997 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 07:07 μμ

επιμένω: Τα windows ΔΕΝ αργούν.
αργεί από τη στιγμή που πατάω το κουμπί να ανοίξει ο υπολογιστής μέχρι να εμφανίσει το "Καλωσήρθατε".

Δε βρήκα κάτι για quick boot στο bios δυστυχως

πιο πανω ειπες οτι αργει μεχρι να εμφανιστει η μπλε εικονα του καλως ηλθατε αυτο εννοω οτι αργουν τα windows. δες για το tweak προγραμμα που σου ειπα. αν δεν ισχυει και αυτο τοτε μαλλον πας για μητρικη φιλε.

#15 Composer

Composer

    Senior Member

  • Members
  • 204 μηνύματα

Δημοσίευση 25 Ιούνιος 2010 - 07:44 μμ

λοιπόν, χρησιμοποιώ κάποιες τυχαίες εικόνες από το διαδίκτυο, για να δείξω που κολλάει.

Κολλάει αρχικά εδώ για πολλή ώρα:
Δημοσιευμένη Εικόνα

αν περάσει από το logo της motherboard κολλαει μετά εδω:
Δημοσιευμένη Εικόνα

και όταν περάσει και από εδώ κάνει και πολλή ώρα να βγάλει το σήμα:
Δημοσιευμένη Εικόνα

Απο κει και μετά, δεν υπάρχουν σημαντικές αργοπορίες..
τώρα τελευταία όμως κολλάει στην πρώτη εικόνα αρκτετά λεπτά (δεν το έχω αφήσει παραπάνω από 7 για να δω αν θα ξεκολλήσει), και κάνω reset και όλα καλά μετά!

εδώ έχει όλες τις οθόνες από το BIOS της motherboard μου, μήπως μπορεί κάποιοσ να μου πει να βάλω κάποια συγκεκριμένη επιλογη:
http://www.overclock...8_motherboard/3

Απ'ότι θυμάμαι μετά το format, δεν έβαλα drivers για τη motherboard, γιατί υποτίθεται τα Windows 7 τα βρίσκουν αυτόματα. Μηπως φταίει αυτό;
αλλά πάλι δε μου βγάζει κανενα σφαλμα στη διαχειριση συσκευων, οτι λειπουν drivers, ή ότι κάποια συσκευή δεν ειναι εγκαταστημενη σωστά κτλ..