Μετάβαση στο περιεχόμενο


Μεγάλος Διαγωνισμός
Κερδίστε 3 VPS, 50 πακέτα hosting και χιλιάδες domain .eu

Φωτογραφία

δεν ανοίγει καθόλου το λάπτοπ !!!


Το θέμα αυτό έχει αρχειοθετηθεί επειδή είναι αρκετά παλιό. Αυτό σημαίνει ότι δεν μπορείτε να απαντήσετε σ'αυτό το θέμα.
14 απαντήσεις σ'αυτό το θέμα

#1 mbil87

mbil87

    Junior Member

  • Members
  • Pip
  • 9 μηνύματα

Δημοσίευση 05 Μάρτιος 2011 - 08:18 μμ

Ο υπολογιστής μου δεν ανοίγει καθόλου. (έχω hp dv5-1020, εκτός εγγύησης)
Πατάω το κουμπί της εκκίνησης αλλά δε γίνεται τίποτα. Δεν ανοίγει ούτε το ανεμιστηράκι, ούτε τα φωτάκια, ούτε τίποτε άλλο...

Επειδή η μπαταρία είχε εξαντληθεί, κάθε φορά που το καλώδιο της τροφοδοσίας έβγαινε χωρίς να το πάρω χαμπάρι, ο υπολογιστής έσβηνε.. Κι αυτό έγινε τουλάχιστον 5-6 φορές.

Το τροφοδοτικό δεν έχει πρόβλημα. Δοκίμασα άλλη καινούρια μπαταρία αλλά δε γίνεται τίποτα.


Τι μπορεί να έχει συμβεί;; Και τι κόστος μπορεί να έχει η επισκευή;; Έχετε καμιά ιδέα;;

Στο SERVICE της Hewlett-Packard θέλουν 40 ευρώ μόνο για να το δούν.. Οπότε είπα να σας ρωτήσω πρώτα και μετά να τους τα σκάσω...

Ad Bot

Ad Bot

#2 G-pal

G-pal

    Member

  • Members
  • 129 μηνύματα

Δημοσίευση 05 Μάρτιος 2011 - 08:22 μμ

κανένα mobo θα έχεις κάψει..

#3 Dr Marley

Dr Marley

    Senior Member

  • Members
  • 117 μηνύματα

Δημοσίευση 05 Μάρτιος 2011 - 08:25 μμ

άλλαξε μπριζα :cool:

#4 giannis0000

giannis0000

    Member

  • Members
  • 256 μηνύματα

Δημοσίευση 05 Μάρτιος 2011 - 08:27 μμ

service δωσε τα 40 για αρχη και βλεπουμε μετα.

#5 karmen1983

karmen1983

    Senior Member

  • Members
  • 12.957 μηνύματα

Δημοσίευση 05 Μάρτιος 2011 - 08:29 μμ

@mbil87
Πως ξέρεις ότι το τροφοδοτικό είναι οκ;
Πριν δημιουργηθεί το πρόβλημα, είχε κλείσει απότομα επειδή αποσυνδέθηκε το καλώδιο;
Δοκίμασε να αφαιρέσεις εντελώς την μπαταρία, να πατήσεις το Power button μερικές φορές και συνεχόμενα. Μετά ξαναπροσπάθησε να τον ανοίξεις.

#6 mbil87

mbil87

    Junior Member

  • Members
  • Pip
  • 9 μηνύματα

Δημοσίευση 05 Μάρτιος 2011 - 08:30 μμ

κανένα mobo θα έχεις κάψει..



mobo=motherboard ;;;

Μη μου λες τέτοια ρε φίλε...
Παίζει αυτό;;

#7 filip123go

filip123go

    Senior Member

  • Members
  • 2.407 μηνύματα

Δημοσίευση 05 Μάρτιος 2011 - 08:34 μμ

Στο SERVICE της Hewlett-Packard θέλουν 40 ευρώ μόνο για να το δούν..


Καλά, την παλεύουν...????

Εφόσον είναι εκτός εγγύησης θα σου πρότεινα να το πας σε κανένα μικρό μαγαζάκι...

Πιστεύω θα το προσέξουν περισσότερο...
...
Κάνε αυτά που σου λέει η Karmen, αν και μεταξύ μας, αν είναι οκ το τροφοδοτικό, μάλλον η μητρική σου R.I.P. :fear: :fear: :fear:

#8 G-pal

G-pal

    Member

  • Members
  • 129 μηνύματα

Δημοσίευση 05 Μάρτιος 2011 - 08:34 μμ

ναι Μobo=motherboard,

στο παλιό μου λάπτοπ είχε γίνει και είχα τα ίδια συμπτώματα..

#9 filip123go

filip123go

    Senior Member

  • Members
  • 2.407 μηνύματα

Δημοσίευση 05 Μάρτιος 2011 - 08:36 μμ

ναι Μobo=motherboard,

στο παλιό μου λάπτοπ είχε γίνει και είχα τα ίδια συμπτώματα..


Εφόσον δεν ανοίγει καθόλου, δεν μπορεί να είναι και πολλά άλλα...

#10 mbil87

mbil87

    Junior Member

  • Members
  • Pip
  • 9 μηνύματα

Δημοσίευση 05 Μάρτιος 2011 - 08:41 μμ

@mbil87
Πως ξέρεις ότι το τροφοδοτικό είναι οκ;
Πριν δημιουργηθεί το πρόβλημα, είχε κλείσει απότομα επειδή αποσυνδέθηκε το καλώδιο;
Δοκίμασε να αφαιρέσεις εντελώς την μπαταρία, να πατήσεις το Power button μερικές φορές και συνεχόμενα. Μετά ξαναπροσπάθησε να τον ανοίξεις.



Το λέω επειδή το φωτάκι του λαπτοπ (δίπλα στην είσοδο του καλωδίου) ανάβει όταν συνδέσω το τροφοδοτικό.. Και επειδή δοκίμασα άλλη μπαταρία στο λάπτοπ και δεν είχε αποτέλεσμα.. Αλλά το τροφοδοτικό αυτό καθαυτό δεν το έλεγξα.

Ναι ακριβώς, είχε κλείσει απότομα επείδη αποσυνδέθηκε το καλώδιο.

Δοκίμασα σχεδόν τα πάντα.. με μπαταρία/χωρίς μπαταρία, πάτησα το κουμπι αρκετές φορές και συνεχόμενα αλλά τίποτα.

#11 filip123go

filip123go

    Senior Member

  • Members
  • 2.407 μηνύματα

Δημοσίευση 05 Μάρτιος 2011 - 08:43 μμ

Το λέω επειδή το φωτάκι του λαπτοπ (δίπλα στην είσοδο του καλωδίου) ανάβει όταν συνδέσω το τροφοδοτικό..


Δεν έχει σημασία αυτό...!

Βρες από κάποιον γνωστό σου τροφοδοτικό και δοκίμασε το...!

#12 karmen1983

karmen1983

    Senior Member

  • Members
  • 12.957 μηνύματα

Δημοσίευση 05 Μάρτιος 2011 - 08:47 μμ

Το λέω επειδή το φωτάκι του λαπτοπ (δίπλα στην είσοδο του καλωδίου) ανάβει όταν συνδέσω το τροφοδοτικό.. Και επειδή δοκίμασα άλλη μπαταρία στο λάπτοπ και δεν είχε αποτέλεσμα.. Αλλά το τροφοδοτικό αυτό καθαυτό δεν το έλεγξα.


Εγώ πριν το πάω για service θα δοκίμαζα με κανένα άλλο (δανεικό ε; )

Δοκίμασα σχεδόν τα πάντα.. με μπαταρία/χωρίς μπαταρία, πάτησα το κουμπι αρκετές φορές και συνεχόμενα αλλά τίποτα.


Με ultrex όμως λούστηκες; :P (πλάκα κάνω)

Δοκίμασε αν μπορείς να βρεις άλλο αν και δεν νομίζω να κάνει δουλειά, μια και έβαλες άλλη μπαταρία. Επίσης το Power button που σου είπα να πατήσεις εννοούσα, χωρίς να έχει πάνω μπαταρία και χωρίς να το έχεις συνδεδεμένο στο ρεύμα.
Αν όλα αποτύχουν για Mobo πας και δεν νομίζω να συμφέρει

#13 outlaw

outlaw

    Junior Member

  • Members
  • PipPipPip
  • 72 μηνύματα

Δημοσίευση 05 Μάρτιος 2011 - 09:14 μμ

Πήγαινέ το σε κάποιο άλλο service της ΗΡ(πλην της Login όπου φαντάζομαι σου ζητήσανε τα 40€....απο τα υπόλοιπα ζητάνε απο 20€ μέχρι 35€ για τον έλεγχο). Μέχρι ν' αποδειχθεί μητρική έχουν να ελεγχθούν, το κουμπί, το clickboard, το ribbon, το pwer cable (η ΗΡ βάζει το λαμπάκι στο jack οπότε το ότι ανάβει δεν σημαίνει ότι φτάνουν 19v μέχρι τη μητρική) και το multimedia board που προκαλεί μονίμως προβλήματα από εποχή dv6000 / 9000.

#14 Oscar_Mike

Oscar_Mike

    Senior Member

  • Members
  • 264 μηνύματα

Δημοσίευση 05 Μάρτιος 2011 - 09:21 μμ

http://www.insomnia....σε-moboαποριες/

ρίξε μια ματια εδώ, είχα παρόμοιο πρόβλημα και το έλυσα αφού έβγαλα την μπαταρία του bios,
εκανα το laptop "βίδες" αλλα τελικά το πρόβλημα λύθηκε και χωρίς κόστος!
είναι κρίμα να πληρώσεις γαμησιάτικα αν συμβαίνει και σε εσένα κατι τέτοιο

στο post #7 εξηγώ και τα συμπτώματα που είχε το laptop και τις (μάταιες) προσπάθειες που είχα κάνει για να το αναστήσω

#15 mbil87

mbil87

    Junior Member

  • Members
  • Pip
  • 9 μηνύματα

Δημοσίευση 06 Μάρτιος 2011 - 11:55 πμ

Ευχαριστώ πολύ παιδιά!