Μετάβαση στο περιεχόμενο


Αποστολή στην IFA 2014
Φωτογραφία

Πιξελ σε μαυρο φοντο ... αναβοσβηνουν !


  • Παρακαλούμε συνδεθείτε για να απαντήσετε
7 απαντήσεις σ'αυτό το θέμα

#1 SR71B

SR71B

    Member

  • Members
  • 281 μηνύματα
  • LocationΘεσσαλονικη

Δημοσίευση 05 July 2011 - 06:02 PM

Εχω μια οθονη CRT .... NEC MultiSync FP955, στις 19 ιντσες.
Αγοραστηκε πριν μια δεκαετια και (μεχρι σημερα) ημουν
απολυτα ευχαριστημενος απο αυτην (τα χρωματα της και ιδιως
οι αποχρωσεις του μπλε ηταν το κατι ... αλλο).

Πριν μια βδομαδα μου εμφανισε ενα προβληματακι που ΔΕΝ
κρατησε πολυ : σε περιοχες με μαυρο, καποια πιξελ αναβανε
και μετα απο λιγο εσβηναν. Νομιζα οτι ηταν η καρτα γραφικων,
την εβγαλα (ATI Radeon 9800 Pro) και εβαλα μια αλλη (Matrox
G450 DDR DualHead) που ειναι σχεδον ολοκαινουργια αφου δεν
χρησιμοποιηθηκε πολυ απο τοτε που αγοραστηκε.

Το προβλημα ΠΑΡΕΜΕΙΝΕ. Σε περιοχες της οθονης, οπου το χρωμα
ηταν τελειως μαυρο ... 5-10 πιξελς αναβαν και μετα απο λιγο
εσβηναν. Απο χθες, τα πιξελ που αναβουν σβηνουν .... αλλα
μετα απο λιγο αναβουν αλλα, καινουργια, πιξελ διπλα στα
προηγουμενα μεχρι να σβησουν και αυτα με την σειρα τους.
ΕΑΝ βαλω μια εφαρμογη η ενα background με ΚΑΘΟΛΟΥ μαυρο
τοτε το προβλημα εξαφανιζεται (η, μαλλον, κουκουλωνεται
απο την συνολικη φωτεινοτητα).

Τα φτυσε ο φωσφορος της οθονης ?????
Η μπορει να ειναι και κατι αλλο ?

Ad Bot

Ad Bot

#2 macabre_sunsets

macabre_sunsets

    Senior Member

  • Members
  • 1915 μηνύματα

Δημοσίευση 05 July 2011 - 06:11 PM

Μήπως έχεις KVM; Καλώδιο δοκίμασες να αλλάξεις;

Σε παρόμοιο πρόβλημα που είχα εγώ, μάλλον ευθυνόταν το KVM.

#3 SR71B

SR71B

    Member

  • Members
  • 281 μηνύματα
  • LocationΘεσσαλονικη

Δημοσίευση 05 July 2011 - 06:21 PM

Τι ειναι το KVM ?
Το καλωδιο που πηρα μαζι με την οθονη ειναι ενα
9πινο πανω στην VGA και ενα απλο DVI πανω στον Monitor.
Tοσα χρονια δουλεψε .... γιατι να το αλλαξω ?

Να παρω ενα 9πινο VGA και στα δυο ακρα ? (που να το βρω,τωρα ?)

Εχω την αμυδρα εντυπωση οτι η ΖΕΣΤΗ εχει βαλει το χερακι της
στην ολη κατασταση. Δεν ειμαι τελειως σιγουρος .....
Το δωματιο με τον υπολογιστη, εχει κλιματιστικο και δροσιζεται
καλα .... αλλα πριν απο καποια χρονια το λειτουργησα ΧΩΡΙΣ
κλιματισμο και μου εκλεινε (standby) απο μονο του το NEC.
Για καποιο λογο αυτο το προβλημα δεν ξαναεμφανιστηκε.

Λαθος, οχι 9πινο .... 15πινο VGA !

#4 SR71B

SR71B

    Member

  • Members
  • 281 μηνύματα
  • LocationΘεσσαλονικη

Δημοσίευση 06 July 2011 - 09:08 PM

Βρε Macabre

Να περιμενω καμια απαντηση ?
Τι ειναι το KVM ???

#5 macabre_sunsets

macabre_sunsets

    Senior Member

  • Members
  • 1915 μηνύματα

Δημοσίευση 06 July 2011 - 09:11 PM

KVM Switch

#6 SR71B

SR71B

    Member

  • Members
  • 281 μηνύματα
  • LocationΘεσσαλονικη

Δημοσίευση 06 July 2011 - 09:33 PM

OXI .... δεν εχω τετοιο πραγμα.

Εαν θελω ν αλλαξω καλωδιο (VGA - Monitor)
που να βρω τα παλια καλα 15πινα VGA ????

#7 Dbzakias2

Dbzakias2

    Senior Member

  • Banned
  • 2085 μηνύματα

Δημοσίευση 06 July 2011 - 09:35 PM

OXI .... δεν εχω τετοιο πραγμα.

Εαν θελω ν αλλαξω καλωδιο (VGA - Monitor)
που να βρω τα παλια καλα 15πινα VGA ????

http://www.skroutz.gr/c/697/kalodia-othonis.html?keyphrase=vga

#8 SR71B

SR71B

    Member

  • Members
  • 281 μηνύματα
  • LocationΘεσσαλονικη

Δημοσίευση 08 July 2011 - 12:02 AM

Σας ευχαριστω ολους !

(Dbzakias, εχω γινει ψαρομαλλης περιμενοντας δεκα χρονια ...
την κυκλοφορια της εξαλογιας του Star Wars σε 1080p FullHD ?)