Μετάβαση στο περιεχόμενο


Φωτογραφία

υποτιτλοι και windows media player


  • Παρακαλούμε συνδεθείτε για να απαντήσετε
21 απαντήσεις σ'αυτό το θέμα

#1 savasga

savasga

    Advanced Member

  • Members
  • PipPipPip
  • 60 μηνύματα

Δημοσίευση 13 Απρίλιος 2012 - 06:42 μμ

δεν γινεται αναπαραγωγη των υποτιτλων σε ταινια mp4 και με ξεχωριστους υποτιτλους srt.
και τα δυο αρχεια ειναι στον ιδιο φακελλο και εχουν το ιδιο ονομα.
κατεβασα και εγκατεστησα το k-lite codec pack αλλα και παλι τιποτα.
ελεγξα τις ρυθμισεις γλωσσας και ειναι στα ελληνικα.
οι υποτιτλοι στο nero παιζουν κανονικα.
τι αλλο να κανω;
μη μου πειτε για αλλον player...

Ad Bot

Ad Bot

#2 disqualified

disqualified

    Senior Member

  • Members
  • 8.652 μηνύματα

Δημοσίευση 13 Απρίλιος 2012 - 06:49 μμ

δεν παιζω Mp4 σε media player, κανε κανενα δεξι κλικ μην ειναι απενεργοποιημενοι ή μηπως πρεπει να τους επιλεξεις.

#3 savasga

savasga

    Advanced Member

  • Members
  • PipPipPip
  • 60 μηνύματα

Δημοσίευση 16 Απρίλιος 2012 - 06:33 πμ

ειναι ενεργοποιημενοι.........πως θα τους επιλεξω;

#4 savasga

savasga

    Advanced Member

  • Members
  • PipPipPip
  • 60 μηνύματα

Δημοσίευση 20 Απρίλιος 2012 - 11:12 πμ

καμια απαντηση ;

#5 disqualified

disqualified

    Senior Member

  • Members
  • 8.652 μηνύματα

Δημοσίευση 20 Απρίλιος 2012 - 11:28 πμ

δεν μπορω να σε βοηθησω παραπανω γιατι δε μπορω να παιξω Mp4 στο δικο μου δεν του εχω codecs

#6 Centurion

Centurion

    Senior Member

  • Members
  • 513 μηνύματα

Δημοσίευση 20 Απρίλιος 2012 - 11:33 πμ

Άνοιξε τον media player > Δεξί κλικ σε ένα κενό σημείο > Εργαλεία > Επιλογές > Καρτέλα DVD > Για προχωρημένους > Τσεκάρεις το κουτάκι subtitles αριστερά στη λίστα και μετά τα υπόλοιπα όπως φαίνονται στις φωτός που επισυνάπτω. Δοκίμασε και πες.

Συνημμένα Αρχεία



#7 savasga

savasga

    Advanced Member

  • Members
  • PipPipPip
  • 60 μηνύματα

Δημοσίευση 20 Απρίλιος 2012 - 12:04 μμ

Άνοιξε τον media player > Δεξί κλικ σε ένα κενό σημείο > Εργαλεία > Επιλογές > Καρτέλα DVD > Για προχωρημένους > Τσεκάρεις το κουτάκι subtitles αριστερά στη λίστα και μετά τα υπόλοιπα όπως φαίνονται στις φωτός που επισυνάπτω. Δοκίμασε και πες.

αν και εχω την εντυπωση οτι το εκανα (μεσα σε ολα αυτα που δοκιμασα )θα το ξαναπροσπαθησω και θα ενημερωσω το απογευμα που θα εχω στα χερια μου τον συγκεκριμενο υπολογιστη
ευχαριστω πολυ να εισαι καλα

δεν μπορω να σε βοηθησω παραπανω γιατι δε μπορω να παιξω Mp4 στο δικο μου δεν του εχω codecs

δεν πειραζει. σευχαριστω πολυ για τον χρονο που μου αφιερωσες

#8 corrupted

corrupted

    Senior Member

  • Members
  • 1.214 μηνύματα

Δημοσίευση 20 Απρίλιος 2012 - 02:36 μμ

Γιατι δεν βαζεις directvobsub να ξεμπερδευεις?
http://www.free-code...ub_download.htm

#9 sdim

sdim

    Senior Member

  • Members
  • 774 μηνύματα

Δημοσίευση 20 Απρίλιος 2012 - 03:37 μμ

Ακόμα και με το DirectVobSub δεν νομίζω να αναπαράγει υπότιτλους σε αρχείο .mp4 ο WMP.

#10 savasga

savasga

    Advanced Member

  • Members
  • PipPipPip
  • 60 μηνύματα

Δημοσίευση 20 Απρίλιος 2012 - 03:44 μμ

Γιατι δεν βαζεις directvobsub να ξεμπερδευεις?
http://www.free-code...ub_download.htm

το k-lite codec pack εχει μεσα το vobsub

#11 savasga

savasga

    Advanced Member

  • Members
  • PipPipPip
  • 60 μηνύματα

Δημοσίευση 23 Απρίλιος 2012 - 06:11 πμ

Άνοιξε τον media player > Δεξί κλικ σε ένα κενό σημείο > Εργαλεία > Επιλογές > Καρτέλα DVD > Για προχωρημένους > Τσεκάρεις το κουτάκι subtitles αριστερά στη λίστα και μετά τα υπόλοιπα όπως φαίνονται στις φωτός που επισυνάπτω. Δοκίμασε και πες.

το εκανα αλλα τιποτα
το παραξενο ειναι οτι σε windows xp παιζουν κανονικα

#12 Centurion

Centurion

    Senior Member

  • Members
  • 513 μηνύματα

Δημοσίευση 23 Απρίλιος 2012 - 01:38 μμ

το εκανα αλλα τιποτα
το παραξενο ειναι οτι σε windows xp παιζουν κανονικα


Χμ, το γκούγκλαρα και όντως δεν παίζουν οι υπότιτλοι από mp4. Δοκίμασα κι εγώ και δεν παίζουν.
Υπάρχουν κάποιες λύσεις στο νετ, αλλά σε άλλους δουλεύουν, σε άλλους όχι, οπότε δύσκολα τα πράγματα :(
Ευτυχώς υπάρχουν πολλοί ανώτεροι players και είμαστε καλυμμένοι. Αλλά έτσι για το γαμώτο, έπρεπε να τους παίζει και ο wmp.

#13 anthoulaki

anthoulaki

    Junior Member

  • Members
  • PipPipPip
  • 60 μηνύματα

Δημοσίευση 30 Απρίλιος 2012 - 10:43 πμ

εχω κι εγω προβλημα με αναπαραγωγη υποτιτλων απο DVD που εχω γραψει εγω με DVDflick. απλως δε τους παιζει. δε ξερω καν αν εχουν γραφτει στο dvd τελικα.. στην αρχη παντως της εγγραφης τους ειχα προσθεσει. εχω ενεργοποιησει υποτιτλους, εχω δοκιμασει ολα τα σχετικα..αλλα τιποτα. καμια ιδεα?? ευχαριστω εκ των προτερων

#14 savasga

savasga

    Advanced Member

  • Members
  • PipPipPip
  • 60 μηνύματα

Δημοσίευση 09 Μάιος 2012 - 06:57 πμ

μπορει καποιος να εξηγησει γιατι μου παιζουν κανονικα σε xp και οχι σε 7αρια;και μιλαμε για τον windows media player

#15 L-Griever

L-Griever

    Senior Member

  • Members
  • 296 μηνύματα

Δημοσίευση 09 Μάιος 2012 - 10:24 πμ

Λοιπόν επειδή τα αρχεία είναι σε mp4 δεν μπορείς να τα παίξεις με υπότιτλους γιατί θα πρέπει να μετατρέψεις το mp4 σε άλλη μορφή όπως avi.Αν δεν θέλεις να το κάνεις αυτό μπορείς να δοκιμάσεις δωρεάν το Media Player Classic από την Matroska που σου δίνει την επιλογή να επιλέξεις το βίντεο και τους υπότιτλους και τους παίζει μια χαρά.

Media Player Classic - Home Cinema

EDIT:Διόρθωσα τις λέξεις και έβαλα και τόνους...Επίσης πρόσθεσα και Link για κατέβασμα του προγράμματος.

Επεξεργασία από L-Griever, 09 Μάιος 2012 - 03:45 μμ.