Μετάβαση στο περιεχόμενο


Φωτογραφία

Προβλημα με το Chrome


  • Παρακαλούμε συνδεθείτε για να απαντήσετε
5 απαντήσεις σ'αυτό το θέμα

#1 ManMan

ManMan

    Advanced Member

  • Members
  • PipPipPip
  • 47 μηνύματα

Δημοσίευση 22 February 2013 - 03:13 PM

Γεια σας παιδια, προσφατα κατεβασα το VLC media player αλλα μαζι με το download καθε φορα που ανοιγω το chrome μου βγαζει σαν αρχικη σελιδα μια μηχανη περιηγησης "Delta Search". Ειχα συνυθησει να μου ανοιγει μια Νεα καρτελα και δεν μπορω να την ξαναβαλω... Μηπως μπορειτε να μου πειτε τι πρεπει να κανω?

 

 Ευχαριστω πολυ!



#2 vaiosgtr

vaiosgtr

    Senior Member

  • Members
  • 864 μηνύματα

Δημοσίευση 22 February 2013 - 03:26 PM

chrome-menu-icon.png > Ρυθμίσεις > Κατά την εκκίνηση > ανοίξτε μια συγκεκριμένη σελίδα ή ενα σύνολο σελίδων > Ορισμός σελίδων
 
εκεί πέρα διέγραψε τα υπάρχον και στο "Προσθήκη νέας σελίδας" γράψε αυτο: chrome://newtab/



Ad Bot

Ad Bot

#3 ManMan

ManMan

    Advanced Member

  • Members
  • PipPipPip
  • 47 μηνύματα

Δημοσίευση 22 February 2013 - 03:46 PM

Ευχαριστω πολυ φιλε μου :)



#4 suspiria

suspiria

    Senior Member

  • Members
  • 912 μηνύματα
  • LocationΘεσσαλονίκη

Δημοσίευση 07 April 2013 - 12:12 PM

Το ιδιο και σε μενα με firefox.Ανοιγω νεα καρτελα μου βγαινει delta search.Επισης μου αντικατεστησε την αρχικη σελιδα.Πηγαινω την αλλαζω κ μου ξαναβγαινει delta search!.Μπαινω εργαλεια>επιλογες απομακρυνω το συγκεκριμενο cookie, κανω εκαθαριση το προσφατο ιστορικο αλλα παλι τιποτα!!!

WTF???



#5 thomasG4

thomasG4

    Senior Member

  • Members
  • 1461 μηνύματα

Δημοσίευση 07 April 2013 - 12:24 PM

Το ιδιο και σε μενα με firefox.Ανοιγω νεα καρτελα μου βγαινει delta search.Επισης μου αντικατεστησε την αρχικη σελιδα.Πηγαινω την αλλαζω κ μου ξαναβγαινει delta search!.Μπαινω εργαλεια>επιλογες απομακρυνω το συγκεκριμενο cookie, κανω εκαθαριση το προσφατο ιστορικο αλλα παλι τιποτα!!!

WTF???

 

Δοκίμασες να βγάλεις το συγκεκριμένο add-on; Από την προσθαφαίρεση προγραμμάτων επίσης κοίτα άμα υπάρχει κάποιο πρόγραμμα εγκατεστημένο με αυτό το όνομα και αφαίρεσε το.



#6 suspiria

suspiria

    Senior Member

  • Members
  • 912 μηνύματα
  • LocationΘεσσαλονίκη

Δημοσίευση 07 April 2013 - 12:56 PM

Τα εχω κανει και τα 2 που λες αλλα εξακολουθει να εμφανιζεται.Απο την προσθαφαιρεση μαλιστα απεγκατεστησα οτι εγκατεστησα τις τελευταιες 2 μερες δηλ αυτα τα 3 προγραμμτα για video capture της επιφανειας εργασιας που ειχα βαλει.



βρηκα αυτο http://malwaretips.c...e-delta-search/

κ μαλλον λυθηκε το προβλημα!