Προς το περιεχόμενο
fotisman

Λίστα προγραμμάτων για Linux

Προτεινόμενες αναρτήσεις

Απ' οτι φαινεται εδω, οι τυποι δεν δινουν καν τις ρυθμισεις για να χρησιμοποιησει ο χρηστης καποιον δικο του vpn client, οποτε  δεν γινεται να το χρησιμοποιησεις στο λινουξ
https://community.f-secure.com/en/discussion/102216/freedome-vpn-settings-for-using-without-the-app

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Just now, abAeterno said:

Considering the market share and fragmentation of the Linux distributions, it is currently not feasible for us to have a Linux version of F-Secure Freedome.

Γελάει ο κόσμος. To Windscribe πως έχει Linux clients.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Ανοιξα πριν λιγο το freeoffice να γραψω ενα excel και μου πεταξε αυτο. Πρεπει να το εχω γυρω στις 15-20 μερες και το ανοιγω για πρωτη φορα αφοτου το εγκατεστησα. 
Για να στειλει καποιο κλειδι ζηταει email οπως φαινεται στην δευτερη εικονα και λογικα τιποτε αλλο, αλλα θεωρω οτι θα επρεπε να το λεει εξαρχης οτι η free εκδοση θα ζητησει κατι τετοιο μετα απο λιγες μερες, οποτε παιρνει ποδι αμεσα.

2020-06-06-072857_562x218_scrot.png

2020-06-06-073236_448x338_scrot.png

Επεξ/σία από jim_p
  • Haha 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Εμένα μου το έβγαλε αμέσως μετά την εγκατάσταση. 

Επεξ/σία από dancer_69

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

To freeoffice έχω. Από εδώ το κατέβασα, απ' το link που είχες βάλει πιο πίσω. Απ' το post που είχες κάνει update για το transmision 3 αν θυμάμαι καλά.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Η εφαρμογή meteo-qt για τον καιρό :)

«Κάθεται» διακριτικά ως ένα εικονίδιο στο πλαίσιο συστήματος και περιμένει να εμφανίσει τις ειδοποιήσεις για τον καιρό

Χρησιμοποιεί τα εικονίδια από το θέμα του συστήματος.

Δεν είναι widget (αγνώστου DE) και χρησιμοποιεί το εικονίδιο για να εμφανίζει την κατάσταση καιρού:

- Μόνο θερμοκρασία

- Μόνο εικονίδιο καιρού

- Εικονίδιο και θερμοκρασία

- Εναλλάξ εικονίδιο θερμοκρασία (πρέπει να οριστεί το χρονικό διάστημα εναλλαγής)

https://github.com/dglent/meteo-qt

(python-qt, δεδομένα από το openweathermap)

687474703a2f2f676c656e626f782e667265652e

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
37 λεπτά πριν, jim_p είπε

Ξεχασες να αναφερεις οτι απαιτει λογαριασμο στο openweathermap για να δουλεψιε.

Όχι δεν χρειάζεται

Μπορείς όμως να χρησιμοποιήσεις ένα προσωπικό κλειδί αν το θέλεις. 

Δοκίμασε το και πες μου

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Δεν εχω δικο μου κλειδι, και ουτε προκειται να κανω. Οταν πας να ορισεις μια πολη στις ρυθμισιες βγαζει αυτο στην εικονα (οταν πατησεις το κλειδι πανω δεξια). Επισης, το λεει και ο τυπος στο github του 

Αναφορά σε κείμενο

Configuration
As of June 2016 users need to use a personal key to access OpenWeatherMap data. OpenWeatherMap is restricting access to the data by keys in order to avoid abuse, unfortunately the single key that was issued for meteo-qt as a whole had to be revoked as it was apparently hijacked.

To register a personal key visit openweathermap.org, once acquired the key has to be filed in the settings of meteo-qt.

 

2020-06-07-123933_585x542_scrot.png

Επεξ/σία από jim_p

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Επιβεβαιώνω τα παραπάνω του @jim_p, δοκίμασα να του περάσω το ίδιο api key από το weather plugin του lxpanel (0.010.0) το οποίο παρεμπιπτόντως λειτουργεί με api key από το openweathermap, άλλα δεν λειτούργησε. :)

{"cod":401, "message": "Invalid API key. Please see http://openweathermap.org/faq#error401 for more info."}

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

🤔

Ξέχασα να αλλάξω το readme

Δεν χρειάζεται πια κλειδί γιατί παρέχει ένα προκαθορισμένο. 

Ποια έκδοση χρησιμοποιείτε; 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
$ apt-cache policy meteo-qt
meteo-qt:
  Installed: 1.5-1
  Candidate: 1.5-1
  Version table:
 *** 1.5-1 990
        990 http://http.debian.net/debian testing/main amd64 Packages
        500 http://http.debian.net/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status

Το ξερω οτι εινια παλια, αλλα εχω και αργοσχολους maintainers που δεν πακεταρουν συχνα. Μπορει να ανοιξω ενα bug report για να τους κραξω, οταν βρω χρονο.

Επεξ/σία από jim_p

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εγώ ακόμα πιο παλιά ...
  Candidate: 1.0.0-1
  Version table:1.0.0-1 500
        500 http://deb.debian.org/debian buster/main amd64 Packages
 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.