Προς το περιεχόμενο

Τρελλά προβλήματα με το ελληνικό Autopatcher


Jimmy_BlinD

Προτεινόμενες αναρτήσεις

Paidia , ti to i8ela o [email protected]@.... kai piga kai kateyasa to Autopatcher , thn teleytaia ekdosi sta ellinika ???? .... Kano anoigma kai arxizei to martyrio , ego nomiza pos aplos 8a egatastisei ta updates osa den eixan perastei logo tou oti i microsoft exei tora to Advantage Genuine kai kateyainoun mono ta critical updates. Loipon , meto pou egine i egatastasi olon ton arxeion ... kano mia epannekinisi.,.. kai meta.... "To ela na deis"... SVISTIKAN ta panta!! Eggrafa,Epifaneia ergasias , bookmarks ... kapoia programmata.. egine xamos me liga logia. eytixos , eytixos , eixa kanei se kapoia apo ayta ena backup ston eksoteriko mou.

 

Loipon ta provlimata pou antimetopizo tora einai:

1) Den boro na grapso sta ellinika , den yparxei to eikonidio allagis tis glossas apo Eng->Gr k antistrofa

 

2) Den boro na vgalo to Windows Journal apo ta windows

 

3) yparxei kapoios tropos na do , mipos k exoun minei pou8ena ta bookmarks pou eixa palia se kapoio fakelo isos?

 

Sas parakalo , opoios gnorizei kati apo ta parapano k kyrios to proto , as voi8isei to syntomotero dinaton.... eyxaristo

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Βασικά το πέτυχα να γράφω στα ελληνικά , όμως υπάρχει κ ένα άλλο πρόβλημα ... με το που ανοίγω το pc , ανοίγει καινούργιος χρήστης "administrator" , δηλαδή έχω βάλει προρυθμισμένο ένα χρήστη αλλά με το που ανοίγει μου δημιουργεί καινούργιο χρήστη κ με βάζει μέσα κ μετά πρέπει να ξαναφτιάξω όλες τις ρυθμίσεις απο την αρχή... υπάρχει κάποια ρύθμιση να το απενεργοποιήσω , και να μην δημιουργεί μόνο του τον administrator??? παρά να με βγάζει κατευθείαν στο κανονικό profil...

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Φίλε εσύ πρέπει να έκανες full εγκατάσταση. Το έπαθα και εγώ όταν έκανα foramt σε ένα φορητό. Το πέρασα και τα διάλεξε όλα. Και το μάμησε. Ακριβώς τα ίδια προβλήματα. Στο σταθερό υπολογιστή μου όμως, που διάλεξα μόνο τα updates να περάσει, όλα είναι κανονικά.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Start/Programs/Autopatcher/Τools/Tweak Undo.

Τσέκαρε όσες επιλογές θέλεις να επαναφέρεις. Έκανες full εγκατάσταση και έτσι έτρεξαν όλα τα registry tweaks που υπάρχουν μέσα στο autopatcher, δε νομίζω οτι είναι κάτι το φοβερό και ανεπανόρθωτο.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

τα λέει κωδικοποιημένα εκεί... που ξέρω γω ... τι κάνει το κάθε ρημάδι εκει μέσα... τέλως πάντων ... θα το ψάξω... ευχαριστώ κιόλας για το help!

 

αυτό με το να σου βγάζει την γλώσσα (GR/EN) στη γραμμή εργαλείων ... πως γράφεται στην tweak undo list να το κάνω Undo ??? Γιατί δε μου τη βγάζει την επιλογή γλώσσας με τπτ...

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Εγώ το'χω βάλει σε δύο υπολογιστές το Autopatcher και δεν έχει δημιουργήσει προβλήματα!Ίσως επειδή έβαζα μόνο το νέο γραφικό περιβάλλον και τα updates της Microsoft!

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Λοιπόν επειδή το έπαθα πρόσφατα και βρήκα λύση μέσω Google.

Υπάρχουν δυο λύσεις η πρώτη σε εμένα δεν έπιασε.

 

1) - Άνοιγμα του φακέλου autopatchers\tools folder (default: C:\Program Files\AutoPatcher\tools).

- τρέξιμο του αρχείου tweakundo.exe

- εύρεση Undo_RemoveLanguageBar και επιλογή 'Undo selected' ώστε να εμφανίζεται η language bar.

 

2) πας εδώ: http://www.kellys-korner-xp.com/xp_tweaks.htm

και κατεβάζεις το αρχείο reg για αποκατάσταση.

- κουτάκι 194: language bar restore.

 

Και μετά όλα είναι μια χαρά…..

 

Αυτά….!!!

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

δεν μου βγαίνει κάποιο μύνημα αυτόματο... μόλις κάνω ανοιγμα με... μου δείχνει τη λίστα με τα προγράμματα .. και πρώτο πρώτο ... το notepad ... Whats Wrong?

 

 

To βρήκα... δεν είναι με ανοιγμα με.... είναι με <<συγχώνευση>>!!! αλλά πάλι δε μου κάνει restore την language bar ρε γμτο!!!!!!

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

- Μετά που εγκατέστησες το αρχείο reg έκανες επανεκκίνηση του υπολογιστή;

 

-Ύστερα θα πρέπει να πας Πινάκας έλεγχου => τοπικές ρυθμίσεις και ρυθμίσεις γλωσσάς => καρτέλα γλώσσες => λεπτομέρειες =>καρτέλα ρυθμίσεις =>κάτω αριστερά, γραμμή γλωσσάς => και τίκαρε το πρώτο κουτάκι εάν δεν είναι τικαρισμένο..

 

- Μετά θα κάνεις δεξί κλικ στην γραμμή εργασιών και θα πας στις γραμμές εργαλείων και τικάρεις την επιλογή γραμμή γλωσσάς και τότε θα σου εμφανιστεί.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

  • Δημιουργία νέου...

Χρησιμοποιούμε  cookies για να απολαμβάνεις το insomnia προσωποποιημένο στις ανάγκες σου αλλά και για την παροχή στοιχείων επισκεψιμότητας για να βελτιώσουμε την ποιότητα των υπηρεσιών μας