Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

kolossos

Έναρξη - εμφάνιση 3D buttons

Προτεινόμενες αναρτήσεις

Έχω εγκατεστημένα τα Win XP pro sp2 Gr.

 

Κάποια μέρα μου άλλαξε η εμφάνιση του menu shutdown!!!

Από 3D buttons έγινε το παλιό scroll down.

 

Σημειώστε ότι πάντα είχα τη "κλασικό μενού έναρξης" και για εμφάνιση το "στυλ Windows XP".

 

Νομίζω ότι αυτό έγινε κάποια μέρα που ρύθμιζα κάτι για το δίκτυο μου.

 

Πως μπορώ να επαναφέρω τα 3D κουμπιά?

Δοκίμασα να βάλω το "μενού έναρξης των XP", αλλά τίποτα! Παραμένει το παλιό scroll down!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αυτό έγινε πριν 2 μήνες περίπου.

Restore δε κάνω γιατί θα χαθούν πολλά! :mrgreen:

 

Από κάπου θα ρυθμίζεται η εμφάνιση, αυτό ψάχνω :mrgreen:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είσαι σίγουρος πως έχεις στυλ Windows Xp?Γιατί εμένα αυτό μου θυμίζει το στυλ κλασσικά Windows. Τσέκαρε το μία..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Question:

 

When I shutdown the computer a different style menu now appears (with the same options - standby, restart, shutdown). It looks more like the old style windows shutdown menu from windows 98.

 

This older menu has a "drop down" type selector for the item you want to select. The former (XP type) menu had 3 icons and you selected the item you wanted.

 

I remember when I had this problem on a different computer it seemed to happen after Windows XP downloaded and installed an update. I am not sure if that was the case here.

 

Answer:

 

Try this:

 

1. Go to Start>> Control Panel

2. Click User Accounts

3. Click "Change the way users log on or off"

 

Make sure the box next to "Use welcome screen" is checked.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

@Land_Of_Banania, Τα έχω όπως αναφέρω στο πρώτο μου ποστ. :(

 

 

@Petza, Το είχα βρει αυτό το θέμα στο Google, και νόμιζα ότι βρήκα τη λύση! αλλά τζίφος! Και χτες Κυριακή, το ξαναδοκίμασα, και πάλι τζίφος! :(

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τελικά αυτό που είχα βρει παλιότερα, όπως και ο σύντεκνος Petza :mrgreen:

 

Μόνο που αντί να απενεργοποιήσω την ανάλογη επιλογή, έπρεπε να την ενεργοποιήσω.

 

Σας ευχαριστώ όλους :-D:-D:-D:-D

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...