Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

ntsili

Γνωστό πρόβλημα στα Vista: refresh rate οθόνης στα 60Hz!!!

Προτεινόμενες αναρτήσεις

Ενώ η οθόνη μου στην ανάλυση 1280*768 μπορεί να σηκώσει άνετα 85Ηz, συνέβη το εξής:

Στα XP όλα καλά. Στα Vista (στην αρχή) εξίσου όλα καλά. Όταν περάστηκαν

όμως οι drivers της Nvidia για τα Vista, αυτομάτως η επιλογή του refresh rate

έπεσε στα 60Ηz!

Δεν αλλάζει αυτή η επιλογή με ΚΑΜΙΑ κυβέρνηση. Ακόμα και αν ξαναπεράσω

τους drivers της οθόνης, η επιλογή μένει κολημένη στα 60Hz.

To πρόβλημα είναι σοβαρό δεδομένου ότι τα 60Hz για τις CRT οθόνες είναι

πολύ λίγα.

Αν κάνετε search με το Google: "vista refresh rate 60Hz" θα δείτε του λόγου

το αληθές.

Η μόνη λύση είναι το Power Strip v3.74, αλλά αυτή η επιλογή ισχύει μόνο για το

desktop και όχι για τα DirectX παιχνίδια (στα OPENGL νομίζω δεν υπάρχει

πρόβλημα).

Ξέρετε κάποια λύση?? Μήπως κάποιο patch που να αλλάζει κάποιες τιμές της

registry?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

mporeis na kaneis force ta HZ me to RefreshForce. de ksero an paizei sta vista

 

http://www.pagehosting.co.uk/rf/

 

Resolution Changer 3.12. auto paizei sta vista

 

http://www.12noon.com/index.htm

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

To RF δεν κάνει τίποτα, το έχω δοκιμάσει... Το ResChanger μόλις το δοκίμασα, αλλά μου λέει ότι δεν υποστηρίζεται η συχνότητα 85Hz...

 

Μόνο το PowerStrip κάνει κάποια δουλειά, αλλά και αυτή μιση (desktop)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μέσω των Οδηγών της Nvidia Μπορείς να τα ρυθμίσεις αυτά και να αποθηκεύσεις το Profile. Έχω ATI, αλλά όταν είχα Nvidia, νομίζω γινόταν από δεξί κλικ στην επιφάνεια εργασίας --> Analog Display.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Μέσω των Οδηγών της Nvidia Μπορείς να τα ρυθμίσεις αυτά και να αποθηκεύσεις το Profile. Έχω ATI, αλλά όταν είχα Nvidia, νομίζω γινόταν από δεξί κλικ στην επιφάνεια εργασίας --> Analog Display.

 

Για να το πω απλά έχει εξαφανιστεί η συχνότητα 85hz από παντού (για την

συγκεκριμένη ανάλυση), παρότι υποστηρίζεται κανονικά από το monitor. Και

αυτό δεν έχει να κάνει με το "hide modes"...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εμενα παλι ενω η οθωνη μου υποστηριζει 1440χ900,η ανωτερη αναλυση που με αφηνει να βαλω ειναι 1280χ1024.

LG 19' wide η οθωνη μου,με καρτα γραφικων Gecube HD2600 pro 512.

ειναι φυσιολογικο αυτο?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Mία πιθανή απάντηση είναι σε αυτό το link... πάντως δεν το δοκίμασα...

http://forums.2kgames.com/forums/showthread.php?t=5738

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Nomizw oti to thema einai ena:: den bazoume kainourgio leitourgiko prin bgei service pack

kai me ta xp to idio ginotan kai sto telos upostirizan ta panta...

ara den xreiazete na allakseis othoni gia na leitourgisoun swsta ...

apla na perimeneis...

opoios den perimenei oso anafora tous upologistes to plironei ...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

panos, δεν με πιράζει που κακολογείς τα Vista, καθόλου! Αλλά μην νομίζεις ότι μετά το sp1 των Vista θα αλλάξουν πολλά. Θα είναι μόνο μερικά fixes συγκεντρωμένα, η δυνατότητα να εγκαταστήσεις το Google desktop, άντε και κανά καινούριο αρχικό wallpaper των windows και καμιά καινούρια ιδιότητα. Μην περιμένετε να αλλάξουν όλα μετά το sp1.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Βασικά δεν φταίνε τα Vista για το συγκεκριμένο πρόβλημα. Από ότι διάβασα μάλλον φταίει η NVidia και o driver της, διότι πριν την εγκατάσταση του driver τα refresh rates είναι κανονικά.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ενημερωτικά, ακόμα και στους τελευταίους drivers για Vista [163.69] υπάρχει το ίδιο πρόβλημα. Η μόνη αξιόπιστη λύση είναι να χρησιμοποιήσετε το PowerStrip και να ορίσετε ένα display profile 1280*800 >60Hz (το έβαλα στα 85 που υποστηρίζεται από το monitor μου αλλά όχι από τα Vista)

 

http://www.entechtaiwan.com/util/ps.shtm (Power Strip)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...