Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

DIMITRISG

Πρεπει να κανουμε update τον kernel ?

Προτεινόμενες αναρτήσεις

τωρα εχω τον kernel 2.6.17-13

βλεπω οτι εχει βγει ο 2,6,17-15

 

1_ Πρέπει να κανω αναβάθμηση ;

2_ Ποιος ειναι ο σωστός τρόπος ; Ποια ακριβως πακέτα χρειάζονται;

3_ Επειτα θα πρεπει να κανω αναβάθμηση και τον kernel της κάρτας

γραφικών πχ ;

 

 

Οσες φορες πειραματίστικα τα χω κανει σαλάτα

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Γιατί τόσο πίσω; Έχει βγει ο 2.6.22. Τι διανομή έχεις. Τώρα από τον 2.6.17-13 σε 15 δεν νομίζω να υπάρχει κάποια πολύ μεγάλη διαφορά.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το update του kernel ώς συνήθως γίνετε μόνο του αν και όχι σε όλες τις διανομές.Γιαυτό μην ανησυχείς.Για τους driver της κάρτας αν τους έχεις εγκαταστήσει μόνος σου με τον installer της nvidia,ati τότε μόνο σε κάθε update θα πρέπει να ξαναπεράσεις τους driver.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλησπέρα

 

Ποιά διανομή χρησιμοποιείς?Και όντως γιατί έχεις μείνει πίσω σε ότι αφορά τον πυρήνα σου?

 

π.χ στο Fedora με yum update kernel από το τερματικό σου κατεβάζει και εγκαθιστά το πιό πρόσφατο πυρήνα.Αφού κάνεις το παραπάνω μετά πάλι από το τερματικό κάνεις yum update kmod-nvidia και μετά μια επανεκκίνηση και είσαι ok!

Πάντα προσέχεις να έχεις την ίδια έκδοση του πυρήνα με την εφαρμογή που εγκαθιστάς.Δηλ το kmod-nvidia-2.6.22..... να είναι ίδιο με τον πυρήνα σου.

Αν σε περίπτωση που δε σε κατεβάζει με yum update kmod-nvidia την ίδια έκδοση πυρήνα ,τότε κάνεις επανεκκίνηση και εκτελείς μετά την παραπάνω εντολή.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

eχω mandriva και στα update βλεπω μεχρι 2,6,17-15

αλλα δεν ξερω ποια ακριβως πακετα να κατεβασω

εχει kernel, kernel sources, kernel stripped, kernel legacy κλπ

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Aστο όπως είναι.Αν είχε ανέβει update για τον πυρήνα που έχεις θα στο είχε εγκαταστήσει.Στις περισότερες διανομές η έκδοση του kernel είναι αυτή που υπάρχει οταν πρωτοβγαίνουν.Μετά κυκλοφορούν patches.Ετσι και αλλιώς σύντομα θα βγει η νέα έκδοση mandriva που θα έχει και νεώτερο πυρήνα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Άστο ,όπως λέει ο chek2fire.

 

Πάντως αν θες να δεις ποια πακέτα πρέπει να κατεβάσεις πρέπεινα κάνεις ένα ψάξιμο στα φορουμ για να δεις τι ακριβώς γίνεται.

 

Όσον αφορά την αυτόματη εγκατάσταση,νομίζω ότι πρέπει να ενεργοποιήσεις εσύ αυτήν την εντολή,δε γίνεται αυτόματα ακριβώς.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

στον rpm manager η εκδοση -15 δεν μπορω να την επιλεξω για τι ειναι στην ignored pakckage list

πηγα στο /etc/urpmi/skip.list και ειχε 5 σειρες με kernels εκδοση 2,6,17-15

εσβησα αυτες της σειρες και στο update τωρα μου εβγαλε να εγκαταστησω τον 2.6.17-15

το εκανα οκ,

θα δω τωρα αν θα δουλεψει

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν δουλεψε, και μετα δεν μπορουσα να μπω μεσα

προσπαθησα με την προηγουμενη εκδοση αλλα τιποτα

ειχε conflict dkms kernel

εκανα format (,μονο το root partition) και εκανα το update του kernel στην εγκατασταση και ειναι οκ

ολα αυτα γιατι δεν μπορουσα να εγκαταστησω το virtualbox, μου βγαζε προβλημα στον virtualbox kernel

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δεν ειμαι σιγουρος αλλα πρεπει να μου τον ειχε βαλει στα updates αλλα ατσεκαριστο και μολις εκανα updates αυτο μπηκε στα skipped αλλα απο bug ισως δεν μου το ξαναβγαζε.

και ειναι στο official server για update οχι σε τριτους

 

τελικα εκανα επανεγκατασταση και εκανα update του kernel στην εγκατασταση και δουλεψε

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...