Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

sk8

χρωματιστα pixels παντου

Προτεινόμενες αναρτήσεις

Καλησπερα,

 

χρησιμοποιησα εναν υπολογιστη μετα απο διαστημα 4 μηνων οπου καθοταν. Ενω στην αρχη ηταν ολα ωραια και καλα, οταν αφησα να παιζει ενα κομματι στον WMP και οταν γυρισα με φαι, παντου στην οθονη εβλεπες pixels. Σε ασπρο backround ειναι ροζ ενω σε μαυρο ειναι ανοιχτα πρασινα.

Η οθονη δε νομιζω να φταιει, διοτι κατα το ξεκινημα της, το λογοτυπο της Philips στο μπλε φοντο εμφανιζεται τελεια.

Τις συνδεσεις τις κοιταξα, αλλα δε διορθωθηκε το προβλημα.

Καμια ιδεα?

 

edit: να συμπληρωσω μιας και το παρατηρησα οτι αυτο συμβαινει σε μερικες εφαρμογες, ενω σε αλλες οχι!.

Για παραδειγμα, στο desktop και στον FireFox βλεπω pixels, ενω αμα ανοιξω messenger ή το hotmail, ειναι τελεια!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Η οθόνη είναι crt ή lcd?Είναι πολλά τα pixels η λιγα αλλα διάσπαρτα στην οθόνη?Ετσι όπως το περιγράφεις καταλαβαινω οτι έχει πρόβλημα το ''κοκκινο'' στην οθόνη απλά δεν εμφανίζεται με όλα τα χρώματα της οθόνης.Μπορεί στο μπλέ να μην φαίνεται και να φαίνεται στο κόκκινο φόντο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλημέρα.

Εγώ θα έλεγα πως κάρτα γραφικών μυρίζει.. Ειδικά αφού τον είχες για αρκετό καιρό κλειστό, ίσως να μπούκωσε το ανεμιστηράκι της από τη σκόνη(ειδικά αν έχει και καιρό να καθαριστεί) και να κόλλησε, με αποτέλεσμα να μη δουλεύει και η κάρτα να ανέβαζει υψηλές θερμοκρασίες. Και το λογικό επόμενο είναι τα artifacts που βλέπεις-λογικά τέτοια είναι. Για αρχή έλεγξε θερμοκρασίες και εδώ είμαστε ;)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

artifacts ειναι, οπως τα λες φιλε μου.

 

Νομιζω πως η καρτα δυστυχως βρισκεται στο τελευταιο σταδιο, ανοιξα το κουτι, δεν ειχε καθολου σκονη, το καθαρισα μια κιολας, αλλα παλι τα ιδια.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είχα το ίδιο πρόβλημα και διορθώθηκε με αλλαγή colour profile

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν βρείτε κάποια λύση ενημερώστε παρακαλώ, με αφορά και εμένα το ζήτημα.

 

Είχα μία 6600gt η οποία είχε αυτό το πρόβλημα, οπότε το PCακι έχει ξεμείνει με μια 9600 απλή τώρα.

 

Ωραία θα ήταν να μάθαινα τι φταίει. :)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τελικα οπως ειπα, η καρτα εφταιγε, η κατασταση ειχε φτασει στο απροχωρητο, ακομα και το BIOS αρχισε να φαινεται χαλια μετα απο λιγο, και υστερα, μετα το login screen των windows, απλα μια μαυριλα.

Τελος παντων, πηρα μια καινουρια και το προβλημα λυθηκε.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...