Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Πέτρος

Ασυμβατότητα μεταξύ Firefox 2.0.0.7/KLMega Codec/QTime Alternative?

Προτεινόμενες αναρτήσεις

Εν ολίγοις: Με τις τελευταίες εκδόσεις όλων των παραπάνω σε WinXp PRo Eng SP2 fully updated, δε μπορώ να δω QTime videos μέσα σε site (πχ apple.com/trailers). Η Αλεπού απλά κολλάει και βγάζει μήνυμα λάθους/επικοινωνίας με τη Μικρομαλακή.

 

Γνωρίζετε κάτι?

 

Ευχαριστώ...

 

ΥΓ: Ωραίο το νέο look, αλλά πολύ αργό.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εχεις δοκιμασει να κατεβασεις ενα trailer στο pc σου να δεις αν παιζει κανονικα σε καποιον media player??

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ναι, εννοείται. Βέβαια δε μπορώ να κατεβάσω πλέον μέσα από σελίδες γιατί κολλάει άμεσα. Ότι παλιά είχα λειτουργούν πάντως.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παρομοιο προβλημα εχω και γω με το QuickTime. Εχω το k-lite mega codec pack και ολα τα video quicktime (.mov) απ τον υπολογιστη μου παιζουν κανονικα. Οταν ομως μεσα απο το firefox μπαινω σε καποια σελιδα που εχει embedded καποιο τετοιο βιντεο, δε το παιζει και ζηταει να εγκαταστησει το apple quicktime. Ξερει κανεις τι φταιει?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπόν,το πρόβλημα στο συγκεκριμένο θέμα δείχνει να είναι αυτό:

 

Faulting application firefox.exe, version 1.8.20070.25881, faulting module quicktimeh264.qtx, version 7.2.0.240, fault address 0x00054c8a.

 

Αν κάποιον βοηθάει...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Και εγώ τον ίδιο συνδυασμό χρησιμοποιώ χωρίς πρόβλημα... Καμιά επανεγκατάστση; Δεν πιστευώ να έχεις εγκατεστημένο και το Quicktime 7?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Να σου πω... Επανεγκατάσταση σε τι από όλα? Τα άλλα 2 τα δοκίμασα σε διάφορους συνδυασμούς και σειρές. Την αλεπού δεν έχω πειράξει μέχρι στιγμής. Μήπως να σβήσω το profile μου και να δω τι παίζει?

 

Όχι, το QT δεν υπάρχει στον υπολογιστή μου

 

Ακριβώς το ίδιο πρόβλημα μου παρουσίασε και σε 2ο υπολογιστή που τα πέρασα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Απλά δεν παλεύεται...

 

Τελευταία νέα: Μετά από απεγκατάσταση όλων, σβήσιμο προφιλ και επανεγκατάσταση... Ακριβώς τα ίδια!

 

Από ότι φαίνεται δε θα λειτουργεί από εδώ και μπρος.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν ξέρω τότε τι γίνεται... Σκέφτηκα μήπως είχες κάποια πιο παλιά έκδοση του K-Lite όπου περιείχε ήδη το quicktime alternative!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τα ίδια και χειρότερα με τα XP Codec Pack. Όσο είναι εγκατεστημένο μόνο το QTAlt όλα καλά. Με το που δοκιμάζω να περάσω οποιοδήποτε codec pack, αρχίζει το ίδιο γνωστό πρόβλημα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...