Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

xxxmummy

ΠΡΟΒΛΗΜΑ ΜΕ DCD-ROM ΚΑΙ ΟΧΙ ΜΟΝΟ

Προτεινόμενες αναρτήσεις

1. Ειμαι κάτοχος ενός turboX Uranus Duo φορητού με winXP Pro Eng λειτουργικό. Εδώ και αρκετό καιρό όταν βάλω ένα DVD στο DVD-ROM (TSSTcorp CD/DVDW TS-L632D) και το βγάλω γιά να βάλω άλλο τότε αφ ενός δεν λειτουργεί καθόλου το prompt του autoplay και αφετέρου "κρατάει" στον windows explorer - και βλεπω τα αρχεία του προηγούμενου DVD-ROM.

 

2. Εαν ανοίξω το command prompt και δώσω την εντολή ipconfig τότε πέρνω το μύνημα ότι η εντολή αυτή δεν υπάρχει. Μόνο εαν την δώσω από το system32 τότε τρέχει.

 

Εάν κάποιος μπορεί να βοηθήσει... Ευχαριστώ εκ των προτέρων

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Και τα δύο προβλήματα που αναφέρεις δείχνουν να οφείλονται σε κάποιο trojan ή worm που πιθανόν να έχεις κολλήσει. Δοκίμασε να "καθαρίσεις" τον υπολογιστή σου με ό,τι antivirus και antispyware έχεις, σε πρώτη φάση.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Thanks vigor83 γιά την απάντηση αλλά είναι 100% σίγουρο ότι δεν εχω ούτε trojan ή worm. Κάποιο πρόβλημα των winXP πρέπει να είναι μάλλον... αλλά ακόμη ψάχνω...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Γενικά και για την ιστορία, επειδή έβαλα post σε πολλά forums προσπαθώντας να βρω την άκρη, είναι γεγονός ότι άκουσα πολλές μα πολλές μ***κ**ς στην προσπάθεια κάποιων να δώσουν λύση, οι περισσότεροι απλά για να έχουν κάτι να πουν. Κρίμα…

Το 1ο πρόβλημα είχε να κάνει με το Auto Insert Notification in Windows XP και το Autoplay or Autorun. Παραθέτω ένα link, με όλα όσα συγκέντρωσα (προγράμματα – και οδηγίες) για όποιον άλλο έχει το ίδιο πρόβλημα.

http://rapidshare.com/files/63122152/CDROM_problem_solved.rar

 

Το 2ο πρόβλημα έχει να κάνει με το environment variables...

Δεξί κλικ στο My computer / Properties / Advanced (τελευταία καρτέλα) / Environment variables (κάτω κάτω) / System variables (κάτω παράθυρο):

Κάνω διπλό κλικ στο Path

Στο "variable value" βλέπω μια μακριά γραμμή με μεταβλητές που χωρίζονται με ελληνικό ερωτηματικό. Κοίταζω αν αρχίζει με τις παρακάτω 3:

%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;

 

ΕΥΧΑΡΙΣΤΩ ΠΟΛΥ και νασται καλα!!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...