Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Greator

Εκτυπωτης Canon και απενεργοποιηση θυρας USB-Κουφο.

Προτεινόμενες αναρτήσεις

Γεια χαρα σε ολους.

 

Αντιμετωπιζω ενα αρκετα περιεργο προβλημα στο οποιο αδυνατω να βρω λυση.

 

Εχω τον εκτυπωτη Canon Pixma4300. Απο τοτε που τον συνεδεσα στο συστημα μου μεσω USB, οταν τον ενεργοποιω σταματαει να δουλευει μια αλλη θυρα usb στη motherboard μου. Το διαπιστωσα γιατι καποια στιγμη πηγα να συνδεσω ενα USB stick και μια αλλη φορα ενα usb σκληρο σε μια θυρα εντελως ξεχωριστη απο αυτη του εκτυπωτη και φαινοταν λες και ηταν απενεργοποιημενη. Ουτε το USB stick δουλευε ουτε ο σκληρος. Μετα απο ενα reboot ολα λειτουργουν κανονικα μεχρις οτου ενεργοποιησω ξανα τον εκτυπωτη. Οταν το κανω αυτο σταματαει να δουλευει ι αλλη θυρα usb. Δε μου εχει ξανασυμβει ποτε κατι τετοιο και εχω συνδεσει παμπολλες συσκευες usb στο pc μου. Κατι παιζει με τον Canon αλλα δε μπορω να καταλαβω τι.

 

Προς το παρον εχω βρει μια "μπακαλιστικη" λυση απλα για να μηνα κανω reboot καθε φορα που θελω να συνδεσω το φλασακι μου στη usb. Πηγαινω στο device manager και καταργω τον usb controller. Τα Windows μετα τον ξαναβρισκουν αυτοματα και ολες οι θυρες λειτουργουν ξανα.

 

Γνωριζει κανεις ρε παιδια τι μπορει να συμβαινει?Καποια πιθανη λυση?Εχει σταματησει το μυαλο μου και δε μπορω να σκεφτω τι μπορει να φταιει.

 

Ευχαριστω εκ των προτερων για τυχον βοηθεια.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εχεις δοκιμασει να συνδεσεις τον εκτυπωτη σε αλλη usb?Για παραδειγμα σε αυτη που δεν δουλευει οταν τον συνδεεις?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Εχεις δοκιμασει να συνδεσεις τον εκτυπωτη σε αλλη usb?Για παραδειγμα σε αυτη που δεν δουλευει οταν τον συνδεεις?

 

Ευχαριστω για την απαντηση φιλε μου!

Το εχω δοκιμασει και συμβαινει και παλι το ιδιο πραγμα. Κατι πρεπει να παιζει με τους drivers της Canon(???).

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Eχω τον PixmaIP4200 (ιδιος εκτος απο το design με τον 4300), και ο ξαδελφος μου μετα απο προτροπή μου τον 4300.

 

Εγω τον εχω στο pc1 της υπογραφης ενω αυτος σε ενα CeleronIII 2,6Ghz, 768MB ram, Ati 9600XT, Asrock μητρικη.

 

Κανεις δεν εχει κανενα τετοιο προβλημα. Εγω το 90% του χρονου τον εχω απενεργοποιημενο, αλλα δεν μου δημιουργει κατι...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είναι πάρα πολύ πιθανόν, αυτός που συναρμολόγησε το pc σου, να μην έχει κάνει σωστά τη συνδεσμολογία των front usb. Αν έχεις κανέναν γνωστό που ξέρει, βάλτον να τσεκάρει τις συνδέσεις...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Greator και γω τον 4300 εχω και δεν εχω τετοιο προβλημα που αναφερεις η μητρικη μου ειχε 4 usb και αλλα 2 που εβαλα ανταπτορακι 6 και ολες δουλευουν κανονικα με εξωτερικο δισκο flashακι scanner & printer επανω μηπως εχει προβλημα η συγκεκριμενη θυρα που τον εχεις η μηπως τον εχεις με usb hub? δοκιμασε να αποσυνδεσεις τον εκτυπωτη και βαλε κατι αλλο στη θεση του να δεις αν στο κανει παλι

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τι να πω ρε παιδια το συγκεκριμενο pc το εχω 4 χρονια και εχω συνδεσει πανω του οτι usb συσκευη μπορειτε να φανταστειτε. Ποτε δεν ειχα με κανενα προβλημα. Τον εκτυπωτη τον αλλαξα και θυρα και παλι απενεργοποιουσε αλλη ελευθερη θυρα μετα. Θα δοκιμασω και αλλους συνδυασμους, ισως σταθω τυχερος.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έχω κι εγώ το ίδιο πρόβλημα. Έχω τον 4300, και μόλις τον ανοίξω, χάνω 1 usb! Δεν έχω ιδέα γιατί γίνεται αυτό. Και δεν γίνεται πάντα, κάποιες φορές μόνο...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...