Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

journeyman77

τα Win XP δεν βλέπουν τους δίσκους

Προτεινόμενες αναρτήσεις

Παιδιά καλημέρα.Ήθελα να εκθέσω το πρόβλημα μου μπας και βρω καμιά λύση αφού το θέμα έχει καταντήσει βαρετό..:cry:

Λοιπόν, στο πισί μου έχω 1x 80gb samsung master, 1x 320gb WD cable select, 3x 250GB WD sata hdd και 1x 250gb WD myBook external.

Τα XP μετά από φορμάτ αδυνατούν να δουν τους δίσκους εκτός του 80άρη και ενός απο τους σάτα.

Καλωδιώσεις έιναι ελεγμένες δεν υπάρχει τέτοιο θέμα.Οι δίσκοι φαίνονται όλοι στο manage(disk management) με την διαφορά ότι 1 σατα είναι missing, o external ειναι non-active, ο 320 είναι φορμαρισμένος (νέος δίσκος στο σύστημα), αλλά δεν φαίνεται κανείς στο my computer.Να πω επίσης ότι στο BIOS φαίνονται όλοι κανονικά καθώς και όταν κάνω RAID (με τους SATA).

 

Τις πταίει????:cry::cry::cry::cry::cry::cry:

 

το σύστημα αποτελείται από:

 

mobo- asus p4p800 e-deluxe

cpu- intel p4 3.20GHz HT

ram- 4x512mb 400 kingston

dvdrw-lg

dvd rom -teac

vga- chaintech 6800 nvidia 128mb

audio-sound blaster audigy 2 zs

 

 

Thanx προκαταβολικά,:fear::shock:

 

Journeyman

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αφου ολοι φαινονται στο disk management, δοκιμασε να τους δωσεις εσυ συγκεκριμενα drive letters, διαφορετικα στον καθενα. Κατα προτιμηση ξεκινα απο το τελος προς τα πανω. Πες μας αν ειδε καποιον με αυτον τον τροπο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

o missing έχει επιλογή μόνο delete volume και ο non-active έχει επιλογή re-activate αλλά με την διαφορά ότι δεν μπορεί να ολοκληρωθεί η διαδικασία και βγάζει error.Δυστυχώς είμαι στη δουλεια και δεν έχω το πισι μπροστά μου.Μόλις επιστρέψω σπίτι θα δοκιμάσω τις προτάσεις σας.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...