Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Agleouras

Blue screen στα ελληνικα

Προτεινόμενες αναρτήσεις

Πηρα προσφατα ενα ολοκαινουργιο συστημα και μετα την εγκατασταση των ελληνικων ΧΡ με SP2 ο Η/Υ αρχισε να μου μεταει μπλε οθονες, και το μονο που μπορω να διαβασω ειναι το IRQP NOT LESS OR EQUAL.. ολα τα αλλα ειναι βγαινουν με αλαμπουρνεζικη γραματοσειρα. Υπαρχει καποιος τροπος να μου τα βγαζει στα ελληνικα μηπως και ψιλοπροσδιορισω τι φταιει ; Αποτι διαβασα στο ιντερνετ υπαρχουν πολλοι λογοι για να σου βγαλει αυτο το μηνυμα.. Ο πιο συχνος ειναι οτι υπαρχει καποιο λαθος με drivers.. Εβγαλα λοιπον τους drivers απο την καρτα γραφικων (8800 GT) που ηταν με το cd και περασα τους drivers απο το site της Nvidia αλλα το προβλημα δεν λυθηκε.. Αυτο που κανει να πιστευω οτι φταιει η καρτα ειναι πως οταν τρεχω εναν media player και κουναω το παραθυρο γυρω γυρω , αφηνει πισω 'ιχνη'.. Ουτε αυτο παντως λυθηκε με τους καινουργιους drivers..

Θα τρεξω επισης ενα memtest για να δω μηπως φταινε οι μνημες μου οι οποιες ειναι 4-4-4 αλλα τρεχουν στα 5-5-5 επειδη δεν το εχω αλλαξει ακομα αυτο μεσω του ΒΙΟS. Τι αλλο μπορει να φταιει τωρα, διαβασα πως μπορει να υπαρχει καποιο conflict με τις συσκευες USB ή/και με την καρτα ηχου αλλα αποτι ειδα στην διαχειρηση συσκεων δεν βγαζει καποιο προβλημα εκει... Πραγματικα εχω απελπιστει γιατι το συστημα ειναι ολοκαινουργιο και μου κοστισε ενα καρο λεφτα και περιμενα να τρεχει ρολοι...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Ο πιο συχνος ειναι οτι υπαρχει καποιο λαθος με drivers..

 

Οχι μονο με drivers. Εχει να κανει και με προβληματα στις μνημες. Το memtest μπορει και να μην σου δειξει τιποτα. Αν το μηχανημα ειναι ολοκαινουργιο (αρα και μεσα στην εγγυηση) πηγαινε το στο μαγαζι να το ελεγξουν και να σου αντικαταστησουν οτιδηποτε προβληματικο... Μην βαλεις (ακομα) χερι εσυ...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπον, το memtest κολουσε, τους πηρα τηλεφωνο και μου ειπαν να κλοκαρω τις μνημες στα 4.. το εκανα , τα blue screens σταματησαν και το memtest ετρεξε κανονικα, το μονο προβλημα τωρα ειναι τα ιχνη που αφηνουν πισω τα διαφορα media players, οποιος μπορει να βοηβησει, ειναι ευπροσδεκτος

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Eβαλες δηλαδη πιο σφιχτα timings και εστρωσε η κατασταση?Καλο:-)

Ετσι για την ιστορια,μια και λυθηκε το προβλημα,δεν αρεσαν τα χαλαρα timings στο συστημα και πετουσε μπλε οθονες?Δεν μου φαινεται λογικο,γι αυτο και η απορια μου.

Ας με διαφωτισει καποιος αν λεω π@π@ρες:rolleyes:

Οσον αφορα με τα ιχνη απο τους players,υποθετω πως κατι θα χει να κανει με τις ρυθμισεις των drivers.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οι μνημες μου ηταν εξαρχης 4-4-4 , απλα δεν τις κλοκαραν απο το μαγαζι, και τρεχαν στα 5-5-5 1.8v . Αλλαξα τα ρολογια λοιπον απο το Bios και εβαλα και 2v και τωρα ολα ρολοι

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Οι μνημες μου ηταν εξαρχης 4-4-4 , απλα δεν τις κλοκαραν απο το μαγαζι, και τρεχαν στα 5-5-5 1.8v . Αλλαξα τα ρολογια λοιπον απο το Bios και εβαλα και 2v και τωρα ολα ρολοι

To καταλαβα αυτο,γι αυτο και λεω πως¨εσφιξες"τα timings.Μαλλον ομως δεν ηταν τα timings το προβλημα αλλα η ταση,την οποια οπως λες πηγες απο 1.8-->2 V

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Νομίζω ότι τα BSODs δεν έχουν Ελληνική γραμματοσειρά, ο μόνος τρόπος νομίζω είναι μέσω cmd.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...