Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

atssssss

FSB?

Προτεινόμενες αναρτήσεις

Παιδιά θα ήθελα να σας ρωτήσω κάτι αν ξέρετε...

Έχω μία Gigabyte motherboard (GA-7VAXP- A ULTRA) η οποία έχει ένα switch που ως ON (είναι και το default) για cpu clock fsb 100MHz και OFF για auto...

Εγώ έχω stande ή 266 ή 333, δεν θυμάμαι τώρα, αλλά σίγουρα ούτε 200 ούτε 100...

Το θέμα μου είναι ότι μόλις γυρίζω το switch στο auto (από την αρχή που έχω αυτή τη motherboard νομίζω) δεν ανοίγει το pc και αναγκάζομαι να το βάζω στα 100ΜΗΖ με αποτέλεσμα o Amd μου να γίνεται 1100 από 2300....

Ξέρει κανείς τι μπορεί να παίζει;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έχεις τη μητρική ενήμερη με την πιο πρόσφατη έκδοση BIOS που κυκλοφόρησε από Gigabyte... ;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Στο βιβλιαράκι της μητρικής σου έχει ένα πινακάκι με τα dip switches για τον CPU multiplier. Το θυμάμαι, γιατί είχα την 7VAX και είχε τον ίδιο τρόπο να ορίζεις πολλαπλασιαστή. Μάθε τον σωστό πολλαπλασιαστή και FSB για τη CPU που έχεις και όρισέ τα χειροκίνητα (το πρώτο με τα dip switches στο off και τον κατάλληλο συνδυασμό από το πινακάκι, το δεύτερο από το BIOS)...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Cpu δεν θυμάμαι ακριβώς και δεν ξέρω πως μπορώ να το δώ τώρα αφού εδώ μου την εμφανίζει όπως να είναι.

Για την motherboard είχα κατεβάσει πριν κανένα δίμηνο την τότε τελευταία ενημέρωση και την είχα βάλει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν πρέπει να βγήκε άλλο BIOS από τότε. Άρα, ισχύει αυτό το CPU compatibility list.

 

Για CPU, κατέβασε το freeware πρόγραμμα CPU-Z...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

επειδή έπεσε στα χερια μου ένα pc με παρόμοιο board ( GA-7DXR+ ) και με το ίδιο switch που λες εσύ εγώ την κατάφερα να τρέχει με το switch on μπες Βίος δώσε στο Advanced Chipset Performance mode Enable τα timming από τις μνήμες αστο αυτό εκτος αν ξέρεις τα δικά σου τότε μπαλτά με το χέρι κλισέ γυρνα το διακόπτη στο on και όταν ανοίξεις το pc κρατα το insert πατημένο εμενα έτσι δούλεψε μια χαρά

 

και ιδού το αποτέλεσμα :-) WR : Athlon Χρ 1700+ (1440Mhz)

http://valid.x86-secret.com/show_oc.php?id=265429

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

http://valid.x86-secret.com/show_oc.php?id=266095

 

 

Δεν έβγαλα άκρη τι είναι η CPU, αλλά ΟΚ...

Στην motherboard είχα βάλει την F4 ανανέωση. Όταν ανοίγω το Pc στην αρχική εικόνα λέει F4. Στο CPUZ στην καρτέλα motherboard και εκεί που λέει bios λέει version F2.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ανέφερες στο 1ο post ότι η κανονική συχνότητα του CPU σου είναι 2300 ΜΗz. Αν είναι όντως έτσι, τότε έχεις Barton 3200+ και όπως είδες στο link με τις υποστηριζόμενες CPU που έδωσα πιο πάνω, η μητρική σου δεν τον υποστηρίζει επίσημα. Γι' αυτό, στο Auto βάζει λανθασμένο πολλαπλασιαστή 11.5X και σου ρίχνει το FSB στα 100 ΜΗz. Θα πρέπει να κάνεις ένα φαινομενικό «overclocking» της μητρικής για να παίξει σωστά. Δηλαδή, να βάλεις τα dip switches σε πολλαπλασιαστή 14Χ και από το BIOS να βγάλεις όλες τις τιμές που έχουν σχέση με μοντέλο CPU, FSB και συχνότητα μνήμηες από το Auto και να τις ορίσεις χειροκίνητα στις σωστές...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ο επεξεργαστής που έχεις είναι ο AMD Athlon XP 2600+ (AXDA2600DKV4D).

 

Είναι της γενιάς Barton, στα 0,13μm, με FSB στα 166 MHz και πολλαπλασιαστή 11,5x.

Άρα έχει πραγματική συχνότητα 166x11,5 = 1916,66 MHz.

 

Τώρα τρέχει στα 1150MHz, επειδή η μητρική σου λειτουργεί με FSB 100MHz, αντί για 166 MHz που είναι το σωστό.

 

Σύμφωνα με το manual της μητρικής σου, θα πρέπει να βάλεις στο OFF τον διακόπτη Cpu Clock (για να καταλάβει η μητρική ότι έχεις επεξεργαστή με FSB 166MHz) και στο Ck Ratio, θα βάλεις στο OFF τον διακόπτη 1 και στο ON τους διακόπτες 2,3,4,5,6.

 

Ελπίζω να δουλέψει κανονικά έτσι.

 

Ακόμη κι αν με την πρώτη εκκίνηση δεν το δει σωστά (κατά πάσα πιθανότητα θα δει FSB 133MHz, άρα θα βλέπει τον επεξεργαστή στα 1533,33 MHz), μπες στο BIOS και πήγαινε --> Frequency/Voltage Control: Στο CPU Host Clock Control επιλέγεις Enable και ακριβώς από κάτω στο CPU Host Frequency (MHz) επιλέγεις 166.

 

Ελπίζω και πάλι να δουλέψει...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Σύμφωνα με το manual της μητρικής σου, θα πρέπει να βάλεις στο OFF τον διακόπτη Cpu Clock (για να καταλάβει η μητρική ότι έχεις επεξεργαστή με FSB 166MHz) και στο Ck Ratio, θα βάλεις στο OFF τον διακόπτη 1 και στο OFF τους διακόπτες 2,3,4,5,6.

 

It doesn't make sense ... :confused:

Μήπως εννοείς τον διακόπτη 1 στο on και τους υπόλοιπους στο off ... ?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Μήπως εννοείς τον διακόπτη 1 στο on και τους υπόλοιπους στο off ... ?

 

Ναι, έκανα λάθος... το διορθώνω.

 

Ορίστε και η σελίδα από το manual:

 

26250992ep1.png

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...