Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

dimkar2405

Μυρίζει καμμένο και δεν ανοίγει...

Προτεινόμενες αναρτήσεις

Το σύστημά μου είναι το εξής: M/B: Giga PE667 ultra, CPU: P4 2.4ghz, GPU: 7600gs, Memory: 2x256mb ddr 400mhz, HDD: 60gb, Τροφοδοτικό: Chieftec 360W maximum load Sound card: Creative(νομίζω) 5.1.

 

Η ιστορία ειναι η εξής: Μέχρι προχθές ο υπολογιστής λειτουργούσε κανονικά. Εκείνη την ημέρα προσπάθησα να συνδέσω ένα gamepad( Microsoft sidewinder με σειριακή θύρα) και την ώρα που έκαναν τα pin επαφή με την είσοδο στο πίσω μέρος του υπολογιστή, αυτός έσβησε. Τον ανοίγω, ξεκινά κανονικά, αναγνωρίζει και το χειριστήριο και όλα ωραία και καλα. Συνεχίζοντας, μου φέρνει ενας φίλος τον υπολογιστή του για φορματ και συνεπώς αποσυνδέω το δικό μου tower και συνδέω το tower του φίλου μου με τα δικά μου καλόδια και την δική μου οθόνη για να κάνω το φορματ.Τελειωνει η όλη διαδικασία και σήμερα ξανασυνδέω το δικό μου tower....Συνδέω όλα τα καλώδια σωστά και πατάω το "power", όλα δείχνουν οτι δουλεύουν καλά, τα πράσινα φωτάκια των drives αναβοσβήνουν κανονικα, το πράσινο φωτάκι που δειχνει οτι λειτουργεί ο υπολογιστής και το κίτρινο που δειχνει ότι φορτωνει, ειναι αναμμένα....Όμως ξαφνικά όλα τα πράσινα φωτάκια σβήνουν και μενει αναμμένο σταθερά μονο το κίτρινο. Επίσης ο ανεμιστήρας του επεξεργαστή λειτουργεί και το φωτάκι της κάρτας δικτύου αναβοσβήνει και κατι μυρίζει σαν καμμένο ολο και περισσότερο οσο λειτουργεί. Απο ψηλά έρχεται η μυρωδιά, απο που ακριβώς δεν ξέρω. Και η οθόνη βέβαια νεκρώνει σαν να είναι σβηστή.

Ακόμη να πω οτι δεν κλείνει μόνος του αλλά ουτε και απο το power, αλλά μόνο απο τον διακόπτη I/O του τροφοδοτικού. Εντέλει να πω οτι δειχνει να ζορίζεται να ξεκινήσει(καποιες φορές γυρναει ο ανεμιστηρας του επεξεργαστη και σταματαει αμέσως)

και παντα κολλάει στο σημείο με το κίτρινο φωτάκι του loading. Τι κάηκε?

 

 

 

Ευχαριστώ προκαταβολικά για τις απαντήσεις σας και συγνώμη αν κούρασα...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Η περιγραφή του συμβάντος δε βοηθάει να πάει το μυαλό σου κατευθείαν σε κάποιο component. Και να ανοίξεις το κουτί, αν δεν υπάρχει εμφανές καμμένο εξάρτημα, η μυρωδιά μάλλον θα έχει ποτίσει τα πάντα για να βρεις τί κάηκε βάσει οσμής μόνο.

 

Για αρχή, αποσυνδέεις τα πάντα και αφήνεις πάνω στη μητρική μόνο CPU, RAM, VGA, case LEDs, τροφοδοτικό (να μη δίνει πουθενά αλλού ρεύμα, π.χ. δίσκους) και ξαναδοκιμάζεις. Αν πάλι δε λειτουργεί, θα χρειαστείς βοηθητικό PC συγκρίσιμης σύνθεσης (CPU/RAM/VGA slot) για να δοκιμάσεις σε αυτό τα δικά σου components και να βρεις το προβληματικό...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Σε μια ακόμα προσπάθεια σε εξέλιξη αυτή τη στιγμή ειμαι σχεδόν σίγουρος οτι μυρίζει το τροφοδοτικό, αφήνω κι ενα παραθυράκι ανοιχτό μήπως κάνω λάθος. Αν καταλαβα καλα μου προτείνεις αρχικα να αποσυνδέσω τα 2 drives(cd-r and dvd), τον σκληρό, την κάρτα ήχου και το 56κ modem και να δοκιμασω έτσι? Η κάρτα δικτύου ειναι onboard.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Αν καταλαβα καλα μου προτείνεις αρχικα να αποσυνδέσω τα 2 drives(cd-r and dvd), τον σκληρό, την κάρτα ήχου και το 56κ modem και να δοκιμασω έτσι?

 

Ναι, έτσι ακριβώς. Αφήνεις μόνο αυτά που έγραψα επάνω και είναι τα απολύτως απαραίτητα για να μπουτάρει ένα PC χωρίς beep codes και να έχεις και ένδειξη στην οθόνη (γιατί θα μπορούσε να εκκινήσει και χωρίς VGA)...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τα αποσύνδεσα ολα και τιποτα δεν κανει....Δηλαδή δεν δειχνει κατι στην οθονη και ζοριζεται και να ξεκινησει!Πλεον δεν μενει αναμμενο κανενα φωτακι, φυσιολογικο αυτο αφου ειναι ολα αποσυνδεδεμενα. Δεν θα επρεπε να ειναι αναμμενο το πρασινο φωτακι της κεντρικης μοναδας ομως? Ουτε πριν ηταν βεβαια.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Διάβασα καλά ότι προσπάθησες να συνδέσεις συσκευή στην σειριακή θύρα με αναμμένο τον υπολογιστή;;;; Όχι usb, σειριακή!!!! Αν είναι έτσι πολύ φοβάμαι ότι είναι πρόβλημα μητρικής.... Και το επιβεβαιώνει το γεγονός ότι έσβησε αμέσως ο υπολογιστής. Σε αυτήν την περίπτωση ο υπολογιστής σβήνει πάντα διότι βραχυκυκλώνεις τα κυκλώματα της μητρικής. Η σειριακή και η παράλληλη δεν είναι plug n play, πρέπει ο υπολογιστής να είναι πάντα σβηστός. Θυμάμαι πριν μερικά χρόνια, πριν κυκλοφορήσει το usb με plug n play, πόσες μητρικές καμμένες από προσπάθειες σύνδεσης σε σειριακή ή παράλληλη με αναμμένο το computer... Τότε μόνο το πληκτρολόγιο και το ποντίκι σε Ps2 μπορούσες να συνδέσεις με αναμμένο τον υπολογιστή.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
...Η σειριακή και η παράλληλη δεν είναι plug n play

 

Hot plug θύρες μάλλον εννοείς. Το plug 'n' play είναι άλλο πράγμα.

 

Τότε μόνο το πληκτρολόγιο και το ποντίκι σε Ps2 μπορούσες να συνδέσεις με αναμμένο τον υπολογιστή.

 

Ούτε καν αυτά. Εκτός αν εννοείς ότι απλά δε θα καιγόταν κάτι. Γιατί το κολληματάκι το είχες σίγουρο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Διάβασα καλά ότι προσπάθησες να συνδέσεις συσκευή στην σειριακή θύρα με αναμμένο τον υπολογιστή;;;; Όχι usb, σειριακή!!!! Αν είναι έτσι πολύ φοβάμαι ότι είναι πρόβλημα μητρικής.... Και το επιβεβαιώνει το γεγονός ότι έσβησε αμέσως ο υπολογιστής. Σε αυτήν την περίπτωση ο υπολογιστής σβήνει πάντα διότι βραχυκυκλώνεις τα κυκλώματα της μητρικής. Η σειριακή και η παράλληλη δεν είναι plug n play, πρέπει ο υπολογιστής να είναι πάντα σβηστός. Θυμάμαι πριν μερικά χρόνια, πριν κυκλοφορήσει το usb με plug n play, πόσες μητρικές καμμένες από προσπάθειες σύνδεσης σε σειριακή ή παράλληλη με αναμμένο το computer... Τότε μόνο το πληκτρολόγιο και το ποντίκι σε Ps2 μπορούσες να συνδέσεις με αναμμένο τον υπολογιστή.

 

Mπορει να ετυχε και στην περιπτωση καθως και απειρες φορες εχω κανει το ιδιο πραγμα με οθονες και με αλλες συσκευες που συνδεονταν σειριακα.

Παντως συμφωνω πως ειναι προβλημα μητρικης η δε μυρωδια πρεπει να ειναι απο σκασμενο ή ζορισμενο πυκνωτη-ες. :rolleyes:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Συμφωνώ με τον Ellusionist ότι η μυρωδιά πρέπει να βγαίνει από το τροφοδοτικό και όχι από την μητρική. Συχνό φαινόμενο όταν καίγεται κάτι στο τροφοδοτικό να μυρίζει έτσι. Για την μητρική δεν μου έχει τύχει κάτι παρόμοιο:rolleyes:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

φίλε μου 8α σου πρότεινα να πάρεις πρώτα τροφοδοτικο. Σε περιπτωση που δεν είναι αυτό και είναι η mobo (πι8ανο και αυτο) το κρατάς πρoικα για το επόμενο σου PC!!!

 

Καλοφόρετο!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πριν λίγο γύρισα σπίτι και είδα τις απαντήσεις σας. Προσπάθησα πάλι τώρα:με που γύρισα το διακόπτη I/O και πριν προλάβω να πατήσω το power ακούστηκαν 2 τσικ τσικ και μύρισε παλι καμμένο, οπότε δεν προσπάθησα να προχωρήσω περαιτέρω και ξαναέκλεισα τον διακόπτη I/O. Χτες να φανταστείτε οτι επαιρνε μπρος μόνο με τον διακόπτη I/O και χωρίς το power, και μαλιστα καποιες φορες επρεπε να παιξω και τον διακόπτη για να ξεκινήσει, λες και ήταν μανιβέλα σε παπί. Αν είχε προβλημα η μητρική θα άναβε το φωτάκι της καρτας δικτυου που ειναι onboard? Θα γυρνουσε ο ανεμιστηρας του επεξεργαστη? Ειμαι λιγο ασχετος με hardware γι' αυτο ρωταω. Και αυτο με τις σειριακες δεν το ηξερα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Hot plug θύρες μάλλον εννοείς. Το plug 'n' play είναι άλλο πράγμα.

 

Σωστός... :-D Πάντως εγώ επιμένω ότι θα είναι η μητρική γιατί είναι κάτι που το έχω δεί πολλές φορές με σύνδεση σειριακή ή παράλληλη ενώ είναι αναμμένος ο υπολογιστής.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Προσθέτω νεα στοιχεια: To power δεν αποκρινεται πλεον ουτε για εκκινηση ουτε για κλεισιμο, μονο με το διακοπτη I/O γινεται το ανοιξε - κλεισε. Επισης αυτο με το insert δεν κανει κανει κατι, βασικα δεν αναβουν και τα φωτάκια του πληκτρολογιου.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Προσθέτω νεα στοιχεια: To power δεν αποκρινεται πλεον ουτε για εκκινηση ουτε για κλεισιμο, μονο με το διακοπτη I/O γινεται το ανοιξε - κλεισε. Επισης αυτο με το insert δεν κανει κανει κατι, βασικα δεν αναβουν και τα φωτάκια του πληκτρολογιου.

 

Αιωνια σου η μνημη αξιομακαριστο pc ... "πλακα κανω"

Το τροφοδοτικο παρεδωσε πνευμα ... βουρ για αλλαγη!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...