Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

dbisbik

εγκατάσταση drivers ati 7.11????

Προτεινόμενες αναρτήσεις

Εχω πάρει την gecube hd2600 pro και κατέβασα την τελευταία εκδοση των drivers 7.11!εχω τα vista kai η η καρτα είναι σε agp΄!προσπαθω να τους κάνω install αλλα δείχνει οτι τους περνάει και ούσιαστικα δεν τους περναει!ούτε restart μου ζητάει!ουτε τους 7.10!μόνο τους drivers toy cd εγκατάστασης περναει και αναγνωρίζει την κάρτα!ρε παιδια μου εχουν σπάσει τα νευρα!δε μπορω να το ψάξω αλλο αν και εχω εξαντλήσει τα πάντα!μήπως κανω κάτι λάθος?μαυτους τους drivers δηλαδή θα μείνω?παραλογο μου φαινεται!δωστε μου καμμια λυση γιτι κοντευει να σπάσει το κεφαλι μου!ευχαριστω!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ma termatiseiw to parauyro apo to ctrl+alt+del tha synexisei th egkatastash. Pantws kalh idea einai na bgazeis tous palios drivers prota kai meta na bazeis kainourgious.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οταν καεισ εγκατασταση δεν σταματαει στη μεση και περιμενει? Το κανει και σε μενα. Παταω alt+ctrl+delete και apo to applications κανω "end task" το παραθυρο εγκαταστασης. Αυτο ξανανοιγει και συνεχιζει απο εκει που σταματησε

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

oxi oxi!kanei kanonika tin egatastasi!de kolaei poythena!apla san na tin kanei eikonika!asxeto!stin trofodosia tis kartas exei kai apeytheias apo to trofodotiko na tis dineis!egw tis dinw ki apo kei!moy vgazei 2 ypodoxes (2 3pines) kai tis dyndew kai tis dyo!swstos eimai?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Εχω πάρει την gecube hd2600 pro και κατέβασα την τελευταία εκδοση των drivers 7.11!εχω τα vista kai η η καρτα είναι σε agp΄!προσπαθω να τους κάνω install αλλα δείχνει οτι τους περνάει και ούσιαστικα δεν τους περναει!ούτε restart μου ζητάει!ουτε τους 7.10!μόνο τους drivers toy cd εγκατάστασης περναει και αναγνωρίζει την κάρτα!ρε παιδια μου εχουν σπάσει τα νευρα!δε μπορω να το ψάξω αλλο αν και εχω εξαντλήσει τα πάντα!μήπως κανω κάτι λάθος?μαυτους τους drivers δηλαδή θα μείνω?παραλογο μου φαινεται!δωστε μου καμμια λυση γιτι κοντευει να σπάσει το κεφαλι μου!ευχαριστω!

 

Δοκίμασε να κάνεις εγκατάσταση αυτούς που έχει στο windows update η microsoft, αφού κάνεις απεγκατάσταση αυτούς που έβαλες, και μετά βάλε τον τελευταίο driver, χωρίς να βγάλεις τον driver της microsoft.

Μου είχε τύχει και σε μένα αλλά με nvidia κάρτα σε vista και με το παραπάνω έλυσα το πρόβλημα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...