Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

giannisgt

Προβλημα με τον ηχο σε Vista

Προτεινόμενες αναρτήσεις

Παιδες γεια σας..

 

Εδω και δυο μερες χαθηκε οτιδηποτε εχει σχεση με τον ηχο στο λαπτοπ.. Δεν ειναι οτι παιζουν ηχο τα βιστα και δεν τον ακουω εγω(σαν να μην εχω καρτα) αλλα δεν υπαρχει ενδειξη ηχου..Οσοι εχετε βιστα θα εχετε προσεξει οτι στο εικονιδιο με το ηχιακι κατω δεξια αν πχ κλικαρεις την ενταση και την ανεβαζεις στο 100%,οταν αφησεις το αριστερο κλικ ακουγετε ενα "ντιν" και δειχνει την ενταση(πρασινο χρωμα) να κανει ενα ανεβασματακι..

Εχω βγαλει-βαλει πολλους οδηγους αλλα τιποτα..

Οταν παω να παιξω ενα mp3 με το mp11 μου λεει "Το Windows Media Player δεν είναι δυνατό να αποκτήσει πρόσβαση στο αρχείο. Ενδεχομένως το αρχείο να χρησιμοποιείται, να μην έχετε πρόσβαση στον υπολογιστή όπου είναι αποθηκευμένο το αρχείο ή οι ρυθμίσεις του διακομιστή μεσολάβησης να μην είναι σωστές."

Εαν απενεργοποιησω την καρτα ηχου μου λεει πως δεν εχω συσκευη αναπαραγωγης ή κατι τετοιο..

 

Το format ειναι σιγουρο.αλλα μηπως εχει ιδεα κανεις τι μπορει να παιζει..?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

dokimase apto device manager kane unistall to sound device kai restart...meta tha to vrei ksana kai tha kanei install...isos ksekolisei...gia des k pes.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ποιον φορητο εχεις? Την καρτα ηχουν την βλεπεις απο το device manager? Δωσε λεπτομερειες μηπως μπορεσουμε να βοηθησουμε :)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μηπως εχει ενεργοποιηθει η συσκευη ψηφιακης εξοδου (SPDIF) και εχει επομενως απενργοποιηθει μετα απο εγκατασταση καποιου προγραμματος ή εστω και κατα λαθος η αναλογικη συσκευη και γι αυτο δεν ακους???

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
μήπως πειράχτηκε κάτι από το bios?

οχι..τιτποτα..

 

Ποιον φορητο εχεις? Την καρτα ηχουν την βλεπεις απο το device manager? Δωσε λεπτομερειες μηπως μπορεσουμε να βοηθησουμε :)

 

Τον multirama flg t7300(compal FL90) thn blepv kai den bgazei problhma..

 

μηπως εχει ενεργοποιηθει η συσκευη ψηφιακης εξοδου (SPDIF) και εχει επομενως απενργοποιηθει μετα απο εγκατασταση καποιου προγραμματος ή εστω και κατα λαθος η αναλογικη συσκευη και γι αυτο δεν ακους???

 

Δεν ξερω τι ειναι αυτο..Θα το ψαξω.. ;)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μου έχει τύχει και εμένα κάτι τέτοιο πάλι σε Vista και από ότι θυμάμαι πείραξα λίγο τις ιδιότητες της κάρτας και έφτιαξε, δοκίμασε δίαφορες εντολές και μπορεί να φτιάξει ή όπως είπανε μπορεί να φταίει το SPDIF IN.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

1)

Εδω και δυο μερες χαθηκε οτιδηποτε εχει σχεση με τον ηχο στο λαπτοπ.. Δεν ειναι οτι παιζουν ηχο τα βιστα και δεν τον ακουω εγω(σαν να μην εχω καρτα) αλλα δεν υπαρχει ενδειξη ηχου..Οσοι εχετε βιστα θα εχετε προσεξει οτι στο εικονιδιο με το ηχιακι κατω δεξια αν πχ κλικαρεις την ενταση και την ανεβαζεις στο 100%,οταν αφησεις το αριστερο κλικ ακουγετε ενα "ντιν" και δειχνει την ενταση(πρασινο χρωμα) να κανει ενα ανεβασματακι..

 

Εχεις δοκιμάσει να κανεις επανεγκατασταση στους drivers της κάρτας ηχου του laptop σου!!

 

2)

Το format ειναι σιγουρο.

 

Μην κάνεις ποτε τοσο ευκολα format,μπορει να σου καταστραφει ο δισκος!!

 

suser

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
μηπως εχει ενεργοποιηθει η συσκευη ψηφιακης εξοδου (SPDIF) και εχει επομενως απενργοποιηθει μετα απο εγκατασταση καποιου προγραμματος ή εστω και κατα λαθος η αναλογικη συσκευη και γι αυτο δεν ακους???

Κατά 99% αυτό θα είναι.

 

Μην κάνεις ποτε τοσο ευκολα format,μπορει να σου καταστραφει ο δισκος!!

Πολύ καλό! :lol: Το άλλο με τον Τοτό το ξέρεις;!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπον παιδες..

Δεν ειχαν ηχο ουτε τα Windows..Δοκιμασα τα παντα..Τι κι αν εβγαλα και ξαναβαλα οδηγους,τι και αν εβγαλα σχεδον ολα τα προγραματα..,τι και αν δοκιμασα προγραμματα κτλ..,τι και αν ενεργ-απενεργ υπηρεσιες κ κ τα προγραμματα που ξεκινουν..τιποτα..

 

Το φορματ εγινε και πλεον ολα πανε ρολοι :)

 

Σας ευχαριστω για τις συμβουλες σας..

 

(Αν κ να πω την αληθεια,οσο και αν εψαξα,κατι για το SPDIF δεν βγηκα..)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ξαναδημιουργιθηκε το ιδιο προβλημα :mad:

 

Εφυγε ξανα ο ηχος.. Αυτο εγινε,οπως και τη πρωτη φορα,τελικα, οταν εκανα εγκατασταση το προγραμμα GENESIS 32 ,ενα προγραμμα σχεδιασης, που εχει και visual basic και activex στοιχεια..(ή κατι τετοιο..)

Στο λαπτοπ εxω το spybot S&D και το tea timer που ειναι προγραμμα του spybot..

Ο ηχος χαθηκε αφου εκανα επανεκινηση,2 ωρες,μετα την εγκατασταση του genesis..

Το tea timer με ρωτησε αν γινουν καποιες αλλαγες στη registry και πατησα οκ..

Το αρχειο καταγραφης του,ειναι :

 

16/1/2008 11:55:28 μμ Εγκρίθηκε (based on user decision) value "wextract_cleanup0" (new data: "rundll32.exe C:\Windows\system32\advpack.dll,DelNodeRunDLL32 "C:\Users\Giannis\AppData\Local\Temp\IXP000.TMP\"") προστέθηκε in System Startup global entry!

 

16/1/2008 11:55:56 μμ Εγκρίθηκε (based on user decision) value "wextract_cleanup0" (new data: "") διαγράφτηκε in System Startup global entry!

 

17/1/2008 3:28:00 πμ Εγκρίθηκε (based on user decision) value "IE3_RegSvr_actxprxy.dll" (new data: "C:\Windows\system32\regsvr32.exe /s C:\Windows\system32\actxprxy.dll") προστέθηκε in System Startup global entry!

 

Και αυτο ειναι μετα την επανεκινηση..

17/1/2008 4:03:53 πμ Εγκρίθηκε (based on user decision) value "IE3_RegSvr_actxprxy.dll" (new data: "") διαγράφτηκε in System Startup global entry!

 

 

Εχει ιδεα κανεις τι πρεπει να ψαξω στη registry,μηπως και βγαλω καμια ακρη..?

Δηλαδη να ψαξω για κλειδια(ή πως τα λενε..)της καρτας ηχου..?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

για να κανεις δουλεια τωρα κανε επαναφορα σε προυγουμενη ημερομηνια

μετα εψαξες να βρεις καλυτερους drivers για την καρτα ηχου? πολλες φορες εχουν Bug ή ασυμβατοτητες και λυνονται στις νεες εκδοσεις

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δυστυχως,επειδη ειμαι βλακας, δεν ειχα κανει καποιο restore point..

Aλλα οπ'οτι θυμαμαι,και την προηγουμενη φορα που ειχε συμβει αυτο και ειχα κανει επαναφορα,δεν ειχε λυθει το προβλημα..

 

Μηπως,υπαρχει καποιο καλο προγραμμα,που οταν κανει απεγκατασταση ενος προγραμματος,σβινει και ολες τις εγγραφες και αλλαγες που εχει κανει αυτο το προγραμμα στη registry..?

Α!..Και μηπως υπαρχει καποιο προγραμμα,που βρισκει ποιοες καταχωρησεις στη registry,συνδεονται με καποιο προγραμμα ή κατι τετοιο..?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...