Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

bolec

Πρόβλημα με RAM. HELP!!!

Προτεινόμενες αναρτήσεις

Πρόσφατα πρόσθεσα μία ακόμα RAM στο σύστημά μου και αντιμετωπίζω το εξής πρόβλημα:

Στην ήδη υπάρχουσα DDR1 256MB(333Hz) πρόσθεσα άλλη μία 512ΜΒ(400Hz).

Το λογικό αποτέλεσμα θα πρεπε να είναι 768MB @333Hz αλλα αυτό που παίρνω εγώ είναι μόνο 512ΜΒ.Τι να κάνω προκειμένου να τρέξουν και οι 2 RAM μαζί;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το πιο λογικό θα ήταν να διάλεγες μνήμη που να συμβαδίζει με αυτήν που είχες πριν πχ στα ίδια Hz).τώρα ίσως σου αναγνωρίζει μόνο την καινούργια μνήμη που έβαλες. Νομίζω βεβαία ότι κάτι μπορεί να γίνει μέσα από το BIOS αλλά δεν είμαι σίγουρος."Memory Remap Feature"

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

επρεπε να ειναι και οι δυο στην ιδια ταχυτητα. 333Hz ή 400Hz. λογικο είναι να μην την βλεπει την μια. το πολυ πολυ να σου εδειχνε περιπου 600ΜΒ. εισαι τυχερος που δεν σου κολαει επισης. αν μπορεις αλλαξε την.δεν περνει τιποτα... η κατασταση θα ειναι σταθερά κοματώδης...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δοκιμασε να αλλαξεις θεση στα dimmakia μπας και γινει τπτ, κανονικα θα πρεπε να στις αναγνωριζει, γενικα οταν βαζεις ram διαφορετικης μαρκας και συχνοτητας ειναι λογικο να αντιμετωπισεις προβληματα ασυμβατοτητας

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Στο δικό μου η μία είναι Twinmoss και οι άλλες δύο ούτε ξέρω τι είναι. Η twinmoss είναι στα 400 και οι άλλες 2 στα 333Mhz. Νομίζω ότι είναι θέμα Mobo αν μπορεί να τις διαβάσει διαφορετικές μάρκες σε διαφορετικές συχνότητες. Και στο προηγούμενο pc πάλι διαφορετικές μάρκες είχα βάλει και κανένα πρόβλημα. Τις έβλεπε μια χαρά. Τι χρειάστηκε; Να βρω σε ποιες θέσεις θα τις βάλω. Έκανα δοκιμές και όλα ήτανε οκ.

Δες τι λεει η intel

The following conditions do not need to be met:

 

* Same brand

* Same timing specifications

* Same DDR speed

 

Note: Memory channel speed is determined by the slowest DIMM module populated in the system.

http://www.intel.com/support/motherboards/desktop/sb/CS-011965.htm#single

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μαλλον πρόκειται για ασυμβατότητα οπότε θα μπορούσες να το δέχεται η μητρική σου να τοποθετήσεις 2Χ512 για καλύτερες επιδόσεις..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Η νέα RAM είναι twinmoss. Υποτίθεται οτι ήταν 400αρα αλλα μόλις έβγαλα την παλια samsung 256(333αρα),και άφησα την twinmoss να τρέξει μόνη της έδειξε συχνότητα 333 . Θα τρελαθώ...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ένα παρόμοιο πρόβλημα έχω κι εγώ και πιστεύω ότι και εδώ μέσα κανείς δεν θα ξέρει τι σκ@τα γίνεται.

 

Έχω τώρα και χρόνια μία μνήμη 512mb στα 333mhz. Επειδή δεν μπορούσα να βρω στα ίδια έπαιρνα στα 400. Στην αρχή δουλεύουν και οι δύο μαζί στα 333 και το σύστημα εμφανίζει ότι έχω 1γιγα ραμ. Μόλις περάσει κανένας μήνας ή περισσότερο το σύστημα κολάει και τότε δουλεύει μόνο η παλιά μνήμη.

 

Τοποθετώ την πιο καινούρια σε άλλο σύστημα και δουλεύει κανονικά αλλά τρέχει στα 333mhz και όχι στα 400 που έτρεχε στην αρχή.

 

Έχω αλλάξει 5 ραμ και πάντα συμβαίνει το ίδιο!!

 

Δεν έχω διαβάσει ποτέ μου παρόμοια περίπτωση!

 

Η motheboard είναι η msi k7n2-ilsr με chipset nforce 2.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

παιδια αν οι μνημες δεν ειναι το ιδιο στα Hz σιγουρα θα υπαρξει προβλημα! ακομα πρεπει και η μητρικη να δεχεται τις συγκεκρημενες μνημες. δεν παιζει ρολο τι μαρκα ειναι η καθε μια απλα πρεπει να εχουν τα ιδια χαρακτηριστηκα στην ταχυτητα(Hz). την ειχα πατησει παλια και το εψαξα αρκετα...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έχω στη δική μητρική που είναι η Asus P4800 SE 3 μνήμες των 256MB η κάθε μία. Οι δύο είναι στα 333Mhz της ίδια μάρκας (δεν ξέρω ποιας) η τρίτη είναι twinmos στα 400Mhz. Η 400άρα κατέβηκε στα 333 και τρέχει εδώ και χρόνια! Δεν είναι θέμα ταχύτητας πιστεύω, αλλά πιθανόν μητρικής και μνήμης. Μπορεί η μητρική να μη συνεργάζεται καλά με τη συγκεκριμένη μάρκα. Εμένα μου κατέβασε αμέσως την ταχύτητα της μνήμης και δεν είχα ποτέ με τη μνήμη πρόβλημα. Βέβαια για την εποχή της, η μητρική θεωρούνταν από τις καλές.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...