Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

wpgoalkeeper

Πρόβλημα στο boot με WD My Book 500GB!!

Προτεινόμενες αναρτήσεις

Καλησπέρα παιδιά! Θέλω τα φώτα σας γιατί θα μου στρίψει!! Διάβαζα το θέμα που δημιούργησε ο φίλος in_VINCE_ble και γελούσα μόνος μου ίσως για τη βλακεία που έκανα γιατί εγώ έχω 3!!! 2 Premium και 1 Essential!! Μπορώ να πω πως ναι ζεσταίνονται λίγο αλλά κι εγώ τους έχω για backup... Το θέμα μου όμως...

 

Ξαφνικά ενώ τον είχα ανοιχτό και έκανε system scan με το nod32 smart security (είχα εγκατεστημένο και το Avira Premium Security Suite) -η μία βλακεία πίσω από την άλλη :o- κάνει restart το pc γιατί είχα βρει ιό. Το ανακάλυψα μετά όμως αφού έσβησα το nod32 και άφησα πάλι το Avira (με το οποίο είμαι πάρα πολύ ευχαριστημένος) να κάνει αυτό system scan, να τον βρει και να τον σβήσει. Κλείνω και ανοίγω πάλι τον δίσκο και τι να δω? Δεν μπορεί να τον βρει!!! Τον συνδέω με USB (γιατί τον είχα σε firewire) πάει να τον βρει αλλά δεν μπορεί να τον κάνει καλή εγκατάσταση... Μου ζητάει να κάνω restart για να ολοκληρωθεί η εγκατάσταση. Το κάνω και τον ξανανοίγω και δεν μπορεί bootάρει!! Μου βγάζει τον δίσκο με το εικονίδιο του απλού εσωτερικού και χωρίς την ονομασία που του είχα δώσει... Κάνω διπλό κλικ πάνω του και μου λέει πως είναι αφορμάριστος και πως πρέπει να τον φορμάρω..! Βεβαίως πατάω όχι! Δεν μπορώ να κάνω τίποτα... Κατέβασα το [email protected] Partition Recovery Enterprise με το οποίο μπορώ και βλέπω τον δίσκο μου όπως ήταν!! Με όλα του τα αρχεία!!! Έκανα και 1-2 recovery για να δω αν γίνονται και όλα είναι οκ!! Το πρόβλημα είναι πως έχω 440GB μέσα στον δίσκο και δεν έχω που να τα κάνω recovery... Άρα αν κάποιος γνωρίζει θέλω τα φώτα του please.... Μου φαίνεται αδιανόητο να το βλέπω κανονικότατα μέσα από το Active και να μην μπορούν να το δουν τα Windows....:mad::mad:

 

Ξέρω πως έγινα κουραστικός, αλλά προσπάθησα να ήμουν όσο πιο σαφής γινόταν...

Περιμένω απαντήσεις παιδιά!!!!

 

Ευχαριστώ εκ των προτέρων!!!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παραξενα πραγματα οντως.

Ο κυριως υποπτος φαινεται να ειναι καποιο απο τα antivirus που εχεις.

Η πειραξαν καποιο απαραιτητο driver αρχειο η registry setting, η μπλοκαραν τον δισκο επειδη νομιζουν πως εχουν βρει κατι σ'αυτον.

 

1. Δοκιμασε να κανεις uninstall η disable τελειως τα antivirus και δες τι γινεται με τον δισκο.

 

2. Κανε uninstall ολα τα USB devices και USB controllers και reboot το συστημα. Θα τα φορτωσει παλι μαζι με τα απαραιτητα drivers. Αν δουλεψει ο δισκος, καλως. Προσεξε μην αφησεις τα antivirus να πειραξουν παλι τιποτα drivers η registry entries που εχουν σχεση με αυτα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Παραξενα πραγματα οντως.

Ο κυριως υποπτος φαινεται να ειναι καποιο απο τα antivirus που εχεις.

Η πειραξαν καποιο απαραιτητο driver αρχειο η registry setting, η μπλοκαραν τον δισκο επειδη νομιζουν πως εχουν βρει κατι σ'αυτον.

 

1. Δοκιμασε να κανεις uninstall η disable τελειως τα antivirus και δες τι γινεται με τον δισκο.

 

2. Κανε uninstall ολα τα USB devices και USB controllers και reboot το συστημα. Θα τα φορτωσει παλι μαζι με τα απαραιτητα drivers. Αν δουλεψει ο δισκος, καλως. Προσεξε μην αφησεις τα antivirus να πειραξουν παλι τιποτα drivers η registry entries που εχουν σχεση με αυτα.

 

Ευχαριστώ φίλε μου για την απάντηση! Θα το προσπαθήσω αύριο και θα ξαναπαντήσω!! Αν και τον έχω κάνει uninstall τον δίσκο και τον ξαναπέρασα με USB όπως έχω πει και παραπάνω αλλά φως δεν είδα. Θα προσπαθήσω να κάνω αυτό που μου είπες με όλα τα USB. Ελπίζω να τα καταφέρω φίλε μου. Ξέρεις τι με προβλιματίζει?? Ότι οι άλλοι δίσκοι μου φαίνονται κανονικά (1 USB, 1 Firewire). Αυτός μόνο το έχει το πρόβλημα... Thanks anyway!!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Φίλε μου kanenas_0 πώς ακριβώς το κάνω αυτό που είπες??? Από το Device Manager, πάω και κάνω uninstall όλο το Universal Serial Bus Controllers? Ή μόνο USB Root Hub, USB Mass Storage Device και τα ALi PCI to USB Open Host Controller??? Δεν έχω ιδέα φίλε μου γι'αυτό ρωτάω... Ή όποιος άλλος ξέρει, είναι ευπρόσδεκτη κάθε βοήθεια!! :-)

 

Και θα βρει μόνο του μετά το pc τα drivers ή θα χρειαστεί να βάλω το CD της μητρικής???

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αφαιρεσε τα ολα με τελευταια τα Bus Controllers.

Τα drivers υπαρχουν κι'ολας στο Windows και αμφιβαλω αν σου ζητησει το CD των Windows η της μητρικης.

 

Uninstall πρωτα τα antivirus μπας και φταινε αυτα. Τα φορτωνεις μετα αφου σιγουρευτεις οτι ολα δουλευουν.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...