Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

  • 0
nick100

Δεν βλέπω Ελληνικά ιστοσελίδα που έφτιαξα

Ερώτηση

Γεια σας

Έφτιαξα μια ιστοσελίδα με το παρακάτω header. Παρόλα αυτά μου δείχνει κινέζικα γιατί;

 

><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
 
 <meta name="description" content="blabal - We create cstomized programmes and websites for business puproses." />
 <meta name="keywords" content="blabal" />
 <meta http-equiv="Content-Language" content="el" />
 <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-7" />

<LINK REL="stylesheet" type="text/css" href="main.css" />
<title>bla bal bla</title>

</head>

 

Πρίν είχα

><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

αλλά ενώ έβλεπα απο firefox ελληνικα από Internet Explorer δεν έβλεπα τίποτα.

 

Ευχαριστώ για τη βοήθειά σας

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

2 απαντήσεις σε αυτή την ερώτηση

Προτεινόμενες αναρτήσεις

Εντάξει τη βρήκα τη λύση. Είχα αλλάξει το charset στα αρχεία απο utf-8 σε ISO-8859-7. Έπρεπε να ξαναγράψω στα Ελληνικά τα κείμενα στη σελίδα. Δεν ξέρω αν είναι ο πιο σωστός τρόπος αλλά έπιασε.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

και εμένα μου έχει συμβεί. Όταν ξαναέγραψα Ελληνικά όλα ήταν ΟΚ.

 

Πάντως στο site μου που ξαναέστησα απο την αρχή αυτήν την φορά χρησιμοποίησα UTF8, νομίζω είναι καλύτερα, θα δείξει....

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...