Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

stm00192

O/C Problem

Προτεινόμενες αναρτήσεις

Μαλλον το έβαλα σε λάθος σημείο πρίν οποτε το ξαναπαραθέτω!

 

 

Λοιπόν χτές έπεσε στα χέρια μου μία DFI lanparny NF4 ultra οπότε και την άλλαξα με την μούφα MSI που είχα η οποία μαξάριζε στα 235MHz FSB στα οποία βέβαια 1 στις 2 φορές δεν μπούταρε!

 

Τέσπα η DFI τα σπαέι στο o/c ως γνωστόν! Τώρα δουλεύω τον επεξεργαστή (4200+ Χ2) stable στα 11Χ260MHz @ 2860 με 1,55Vc και full load θερμοκρασιά γύρω στους 60 - 62 και έχω καταφέρει να μπώ windows με 10Χ300ΜHz @ 3000 αλλά όχι σταθερά (θέλει παραπάνω ρευματάκι αλλά οι θερμοκρασίες μετά είναι απαγορευτικές 80+ βαθμοί όταν με το καλό αξιωθώ να βάλω νεράκι βλέπουμε).

 

Το πρόβλημα είναι αλλού, ενώ με την MSI έτρεχα σταθερά τις μνήμες (Kingston Value RAM DDR 400) μέχρι και τα 2Χ235 στα 2,7V με timings 3,3,3,7 τώρα στην DFI οι μνημες αρνουνται πισματικά να ανέβουν πάνω από τα 2Χ170 όταν το fsb είναι πάνω 225Mhz (το pc κάναι post αλλά κολάει στο σημείο που κανονικά πρέπει να εμφανίσει τις επιλογές των λειτουργικών), ότι συνδυασμους διαιρετών - fsb - Vram και αν δοκίμασα!

Έχω βεβαια τώρα την άνεση να έχω πολύ σφικτά τα timings (2-3-2-6) αλλά η απόδοση σε superpi και 3Dmark06 είναι πανω κατω τα ίδια με την MSI στην οποία δούλευα με CPU στα 2750 (11X235 μέσω bios + τα υπόλοιπα με το clockgen) και της μνήμες στα 2Χ235.

Τι μου διαφεύγει ρε παιδιά???

Για ΒΟΗΘΗΣΤΕ λίγο!!!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

πρώτων τσέκαρα αν οι μνήμες υποστηρίζονται από το board σου γιατί οι DFI είναι λίγο δύστροπες με τις μνήμες :-)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κοίτα οι μνήμες είναι συμβατες με την MOBO, οχι προτεινόμενες για oc βεβαια, λογικο αφού είναι VALUE.

 

Κατι που ξέχασα να πω είναι οτι αμα κρατήσω όλες τις υπολοιπες ρυθμίσεις στα DEFAULT και ανεβάσω μόνο τις μνήμες τότο αυτές ανεβαίνοθν ανετα μέχρι τα 2Χ240!

 

Να και οι ρυθμίσεις μου τώρα

 

6hkr7ffbs2dzu8o5wjzo.jpg

 

jc9vqw35ltqf2zpdy3w8.jpg

 

thtge4tvkuo66pdodt9p.jpg

 

32rwtrgoujyrnayvf7jx.jpg

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

2,88 Volt για Value :P δεν είναι πολλά ; δεν θυμάμαι με τι παίζανε οι DDR και κάτι άλλο στο παλιό board με τι Cl είχες τις μνήμες ; εδώ τις έχεις με 2 μήπως στο παλιό τις είχες με 2,5 ή 3 και πηγαίναν πιο ψηλά ?

κατέβασε ένα δυο βήματα το LTD Bus transfer θα σου δώσει παραπάνω Mhz

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Vatos με ότι timings και να έβαλα η μνήμες δεν πήγεναν με τπτ πάνω από τα 333 παρόλο που ήταν 400αρες! Μάλλον κάποιο προβλημα συμβατότητα των value με την DFI κατα το oc!

Μόλις πέταξα ένα ζευγαράκι 2Χ1GB Supertalent όλα οκ! Τωρα οι σθπερταλεντ δουλεύουν σταθερότατα στα 475 με 2,9V. Στα 3V χτυπάνε και τα 500 σταθερά αλλα το ψηλοφοβάμαι να δουλέυουν με τόσα Volt!

Πάντως για DDR μια χαρά είναι μεχρι 2,9V

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

βάλε ένα ανεμιστήρα να τις φυσάει και δώσε 3V δεν θα πάθουν τίποτα αν μπορείς να βαρείς μνήμες με UCC ή BH-5 εκεί να δεις 600Mhz με τσίτα ρεύματα και Cl 2.5

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

αφού ρε αδερφέ πόσταρες στο άλλου του παιδιού το thread πρέπει να τα πάρεις όλα παραμάζομα :P δοκίμασες ctrl+F1/F10 δεν θυμάμαι με πιο ανοίγουν οι giga

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Προσοχη με τις τάσεις και το voltage, ο χρυσός κανόνας ανα΄φέρει ότι πρώτα κανουμε υπερχρονισμό ανα βήμα συνητρητικά και μετά ελέγχουμε την σταθερότητα του συστήματος..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...