Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

gadg3takias

Θερμοκρασίες CPU

Προτεινόμενες αναρτήσεις

Λοιπόν ένας φίλος μου έφτιαξε υπολογιστή με Intel Core 2 Duo E6750 με motherboard ABIT IP35 Pro. Μέχρις εδώ όλα καλά. Φόρτωσε και τα Windows XP και έκανε εγκατάσταση το EVEREST όπου είδε ότι οι πυρήνες έπιαναν θερμοκρασίες κοντά στους 40 βαθμούς ενώ η CPU (ως σύνολο) έπιανε γύρω στους 27 βαθμούς. Έτσι μπήκε στο BIOS και είδε CPU temperature (από το temperature monitoring του uGuru μέσα στο BIOS) στους 80 βαθμούς Κελσίου!!!! Εντωμεταξύ όταν τον φτιάχναμε τον υπολογιστή είχαμε ένα issue με την ψύκτρα του επεξεργαστή (την εργοστασιακή) γιατί δεν είχε πατήσει και τόσο καλά και έτσι τις πρώτες φορές που τον βάλαμε μπρος μετά από 1-2 λεπτά έκλεινε. Έτσι ξαναβάλαμε την ψύκτρα και λειτουργεί κανονικά ο υπολογιστής μόνο που ο επεξεργαστής έχει ψηλές θερμοκρασίες (εκτός και είναι κανονικές θερμοκρασίες αυτές, αν και πολύ απίθανο μου φαίνεται!!!). Τι μπορεί να φταίει; Πάλι η ψύκτρα δεν έχει τοποθετηθεί σωστά; Plz help (μην καεί κιόλας, καινούριος επεξεργαστής!)

 

ΥΓ: Απλά να αναφέρω το υπόλοιπο σύστημα (αν και δεν ξέρω αν έχει κάποια σημασία) M/B ABIT IP35 Pro, RAM 2x1 GB Corsair (με παθητική ψύξη οι μνήμες), PSU Enermax Liberty 620W, HDD 2x320 GB Western Digital S-ATA 2, Graphics Card GeForce 7600 GT (προσωρινά μέχρι να πάρει καινούρια!), 2 drives a)DVD-ROM (LG) b)DVD-RW (LG). Κουτί έχει το Thermaltake Soprano (δεν θυμάμαι ποιο ακριβώς μοντέλο από την σειρά Soprano, πάντως το κουτί έχει καλή ψύξη με 3 ανεμιστήρες. Η θερμοκρασία στο κουτί είναι γύρω στους 29 βαθμούς)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

για αρχη ας δει θερμοκρασιες με το Coretemp.

Αν παλι κανει τα ιδια,ξαναβγαλτε για αλλαη μια φορα την ψυκτρα(θερμοαπαγωγικη βαζετε?)και αν παλι δν φτιαχτει ας αγορασει μια aftermarket ψυκτρα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Thanks, θα του πω να δοκιμάσει το Coretemp. Ναι βάλαμε θερμοαγώγιμη. Η πλάκα είναι ότι έχει μια Zalman 7700-CU από τον προηγούμενο υπολογιστή του αλλά επειδή έτσι όπως έρχεται η μητρική μέσα στο κουτί, στις τρύπες που έχει ο έπεξεργαστής γύρω του για την ψύκτρα δεν υπάρχουν αντίστοιχες τρύπες απ'το κουτί έτσι ώστε να πιάσουν οι βίδες της Zalman!!!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μαλλον η ψυκτρα δεν εχει πατησεις σωστα τοτε...επισης μπορει να μην ειναι καλη η θερμοαγωγιμη. τι παστα βαλατε?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είχα εγώ στο σπίτι μια Zalman Thermal Grease και βάλαμε από αυτήν. Αλλά και πάλι, θα έπιανε 80 βάθμους μόνο και μόνο λόγω της πάστας; Μήπως μπορείτε να μου δώσετε κάποιο link για το Coretemp το 0.94; Γιατί το 0.95 είναι προβληματικό και κάνει restart στο δικό μου το PC τώρα που το δοκίμασα...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τελικά το πρόβλημα διορθώθηκε με βγάλσιμο της ψύκτρας και αλλαγή της πάστας. Thanks anyway!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...