Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

orin

Δε βλέπω τους δισκους IDE.Βλέπω μονο τον SATA!

Προτεινόμενες αναρτήσεις

Καλησπέρα και χρόνια πολλά και καλά.Μετα απο αναβαθμιση δε βλέπω τους παλιους δισκους IDE.Βλέπω μονο το νεο που ειναι sata που εχει και το λειτουργικο(οι αλλοι συνδέονται με το παλιο τροπο στη μητρικη)ρευμα εχουν και οι 2.μηπως πρεπει να πειραξω καποια ρυθμιση στο BIOS ή κατι παιζεται με τους IDE?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καταρχην δες αν τους βλέπει το BIOS.

Μετά θα πρέπει να πας στην διαχείριση δίσκων να μας πεις τι γίνεται.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ανοιξε το αριστερο καπακι του κουτιου, και θα τους δεις :lol:

 

 

Λοιπον....το πιο πιθανο ειναι να μην εχεις ενεργοποιησει το controler για τις parallel ata συσκευες

Μπες στο bios και βρες το αναλογο setting, συνηθως στα peripherals

 

Δεν μας ειπες και πιο motherboard εχεις

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Καταρχην δες αν τους βλέπει το BIOS.

Μετά θα πρέπει να πας στην διαχείριση δίσκων να μας πεις τι γίνεται.

 

 

το ΒΙΟS δεν τους βλέπει.ουτε στη διαχειριση δισκων υπαρχουν

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Ανοιξε το αριστερο καπακι του κουτιου, και θα τους δεις :lol:

 

 

Λοιπον....το πιο πιθανο ειναι να μην εχεις ενεργοποιησει το controler για τις parallel ata συσκευες

Μπες στο bios και βρες το αναλογο setting, συνηθως στα peripherals

 

Δεν μας ειπες και πιο motherboard εχεις

 

 

Ειναι μεσα εκει που τους αφησα:P.θα δω αυτο για τον controler.το motherboard ειναι το ASUS P5KPL-VM

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
ειναι οκ τα jumpers

 

Πιο αναλυτικά;

Επίσης dvd που το χεις; sata;

 

Edit: Αντε στο IDE configuration και βάλε στο enhanced mode S-ata + P-ata

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν αποσυνδέσεις τα SATA μόνο, βλέπεις όπως είναι τα IDE στο BIOS?

Αν ναι, τότε η μητρική σου δε μπορεί να υποστηρίξει όλες τις συσκευές. Δες και το manual (rtfm :) ).

Αν όχι, σίγουρα έχεις λάθος τη συνδεσμολογία ή τα jumpers (rtfm too :) ).

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Πιο αναλυτικά;

Επίσης dvd που το χεις; sata;

 

Edit: Αντε στο IDE configuration και βάλε στο enhanced mode S-ata + P-ata

 

 

Τζίφος...δεν εγινε τιποτα...πάλι δε τους βλέπει

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Αν αποσυνδέσεις τα SATA μόνο, βλέπεις όπως είναι τα IDE στο BIOS?

Αν ναι, τότε η μητρική σου δε μπορεί να υποστηρίξει όλες τις συσκευές. Δες και το manual (rtfm :) ).

Αν όχι, σίγουρα έχεις λάθος τη συνδεσμολογία ή τα jumpers (rtfm too :) ).

 

το θέμα ειναι οτι ειχα πρόβλημα με τη μητρικη και την πηγα στο πλαισιο να μου την αντικαταστησουν.Όταν τη πήγα εβλεπα τον καινουριο σκληρο 160GB -SATAκαι τον παλιό των 80GB-IDE.Δεν ειχα αντάπτορα για να συνδεσω τον τριτο IDEκαι για να δωσω ρευμα στο δευτερο ανεμιστηρα του κουτιου.Εκανα βλακεια που δεν το ειδα εκει και μετα στο σπιτι ειδα οτι ειχε χαθει ο 2ος δισκος που πριν εβλεπα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Κάνε μια αλλαγή και στην καλωδιοταινία.

 

Σωστός

Και πες μας αναλυτικά πως έχει τα jumpers sτους σκληρούς και που έχεις το dvd

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Σωστός

Και πες μας αναλυτικά πως έχει τα jumpers sτους σκληρούς και που έχεις το dvd

 

Κάνε μια αλλαγή και στην καλωδιοταινία.

 

ευχαριστω παιδια για το ενδιαφερον.θα το κοιταξω και θα σας πω

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...