Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Freakster

Audacity + Onboard Κάρτα Ήχου

Προτεινόμενες αναρτήσεις

Παιδιά, κατεβάζω το Audacity για να κάνω μια εγγραφή ένα ήχο απο μια ιστοσελίδα.

 

Το ζήτημα είναι ότι δε βρίσκει λέει τίποτα ως συσκευή για recording. Δεν έπρεπε να έχει την κάρτα ήχου μου; Σε windows vista 32bit το τρέχω.

 

η κάρτα ήχου πάντως παίζει κανονικότατα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Γιατί δεν κάνεις εγγραφή κατευθείαν από την κάρτα ήχου αν βέβαια έχει την επιλογή του να γράφει αυτό που ακούγετε.

το Audacity δεν μου φαίνεται πως κάνει - νομίζω - γι αυτή τη δουλειά δηλαδή το να γράφει ήχους από μια ιστοσελίδα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν το πιασα αυτο :S

 

Απο την κάρτα θέλω να γράψει, τον ήχο απο ενα βιντεακι του youtube, πως θα το κανω αυτο αν δε μου δειχνει καν την καρτα να την επιλεξω (να γραψει απο κει) το audacity?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κάνει για όλα το super audacity...

κοίτα μήπως έχεις mute το stereo mix στο μιξερ της κάρτας σου

 

Μετά ξανακλείστο να μην έχεις άλλα προβλήματα σε εγγραφές από μικρόφωνο και τέτοια

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Yay πόσταραν την απάντηση στο forum του audacity :)

 

Ευχαριστώ και εδώ για τη βοήθεια παιδιά. Ειναι απενεργοποιημένο και δε φαινεται καν το stero mix στα vista :s

 

I've just installed Audacity, version 1.2.6, in Windows Vista Home Premium and found that recording doesn't work. The problem concerned a lack of recording device within the operating system because the device was disabled by default.

 

Windows Vista: Enabling a Recording Device.

--------------------------------------------

Select : 'Start | Control Panel | Hardware and Sound | Sound'

 

The small 'Sound' window includes 'Playback', 'Record' and 'Sounds' tabs. Select the 'Record' tab.

 

Within the 'Record' tab, within the 'Select a recording device below to modify settings:' RIGHT-Click within this blank area and select 'Show Disabled Devices'

 

It is likely that the 'Stereo Mix' associated with the sound card is disabled. RIGHT-Click and select 'Enable'. While here, select the 'Properties' of the Stereo Mix' device.

 

Within the Properties there is likely to be a 'Levels' tab. Select this and ensure that the level is reasonable high - otherwise the recordings will be at a very low/quiet level.

 

OK this and return to Audacity. It should now record.

 

Other Issues:

-------------

I suspect that enabling the Stereo Mix feature of the sound card could cause problems with some of Vista's multimedia playing software. The intention of Vista is to stop users recording copyrighted materials! (And even if your use is legitimate, the secure pipe for media has been broken and might stop the media player working properly).

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλά να πάθεις που πηγαίνεις σε άλλα φορουμ :devil:

 

(και να έχεις και βιστα):-)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...