Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

aggelos74

Πρόβλημα με ASUS P5K

Προτεινόμενες αναρτήσεις

Καλημέρα σε όλους και καλή χρονιά..

Αντιμετωπίζω ένα πρόβλημα με την Ρ5Κ και συγκεκριμένα διαπίστωσα οτι λόγω της ethernet κολλάει στην φόρτωση των windows.Επίσης δεν μπορώ να περάσω τους drivers που χρειάζονται για να λειτουργήσει καθώς κολλάει και σε εκείνο το σημείο.Μετα απο ψάξιμο σε διάφορα forum είδα οτι το ίδιο πρόβλημα έχουν αντιμετωπίσει αρκετοι.

Βασικά αυτό που μπορεί να οφείλεται?σε αστοχία μητρικής??

Η αγορά έγινε απο το plaisio και θα ήθελα να μου πείτε τι μπορεί να γίνει σε μια τέτοια περίπτωση...τι μπορώ να απαιτήσω?

 

Ευχαριστώ εκ των προτέρων

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οι drivers που προσπαθείς να περάσεις είναι από το συνοδευτικό dvd της μητρικής σου;

Δες αν έχουν βγει ανανεωμένες εκδόσεις στο site της asus ειδικά για την ethernet.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

αν έχει πρόβλημα εκεί όντως τότε RMA αλλά έχει 2 κάρτες δικτύου έτσι ; δοκίμασες στην δεύτερη και να κλείσεις την μία από το bios ;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν κάνεις τα πάντα σωστά, φταίει η μητρική.Ξαναβάλε την στο κουτί της και πήγαινέ τους την πίσω.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αφου εγκαθιστώ τα windows η ethernet ειναι με ερωτηματικό.

Προσπαθώ να περάσω τους drivers του συνοδευτικού CD αλλα μου κολλάει στην εγκατάσταση και αφου κάνω επανεκκίνηση η μπάρα φορτώνει πολύ αργά.

κατέβασα τους καινούριους τους εγκατέστησα αλλα το πρόβλημα παρέμεινε,

μετα απο επανεκκίνηση μου κολλάει στη μπάρα και δεν φορτώνουν τα windows καθώς και όταν προσπάθησα να μπω safe mode με network.

Στο απλό safe μπαίνω κανονικά.

τώρα λειτουργώ με ασύρματο δίκτυο εκανα disable την ethernet και φορτώνει κανονικά προς το παρόν.

Σίγουρα θα την πάω στο Πλαίσιο αλλα θα επικοινωνήσω και με την ASUS μήπως και δω προκοπή απο εκεί.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

κ εγώ αυτό το Board έχω αλλά δεν μου έχει κάνει κάποιο πρόβλημα να σου πω. Μάλλον είναι θέμα υλικού

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

στην αρχή δεν μου το έκανε και εμένα αλλα είχα τη φαεινή ιδέα να κάνω bios update..

Απο τότε μου το έβγαλε

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δοκίμασε να βάλεις το προηγούμενο bios (δεν ξέρω αν γίνεται βέβαια αλλά δεν χάνεις κάτι )

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δεν βρήκα κάτι που να λέει οτι μπορώ να γυρίσω το bios πίσω

πάντως με απενεργοποιημένη την εθερνετ ουδεν πρόβλημα

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...