Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

sacrous

DVD rom drivers

Προτεινόμενες αναρτήσεις

καλησπερα! ξαφνικα μου δημιουργηθηκε ενα προβλημα με τα DVD-ROM και DVD-RW που εχω. διαθετω ένα TEAC DV-516D και ενα NEC DVD RW ND-3520A και σχεδον εντελως ξαφνικα τα Windows σταματησαν να τα αναγνςριζουν. Δεν εμφανιζονται στον "Υπολογιστη μου" και εννοειτε οτι δεν διαβαζουν οτι CD και αν τοποθετησω. Στην διαχειρηση υλικου αναφερεται οτι: "Τα Windows δεν είναι δυνατό να φορτώσουν το πρόγραμμα οδήγησης συσκευής για αυτό το υλικό. Το πρόγραμμα οδήγησης μπορεί να είναι κατεστραμμένο ή να λείπει. (Κωδικός 39)" . Εχω αλλαξει ταινια που τα συνδεει με το motherboard αλλα αποδειχθηκε οτι δεν ειχε να κανει με αυτο. Μπορει καποιος να με βοηθησει?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασες να διαγράψεις από τη Διαχείριση Υλικού τις καταχωρήσεις της κατηγορίας IDE ATA/ATAPI και να κάνεις ένα restart;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οχι, ασχοληθηκα μονο με το να το κανω αρκετες φορες στα ιδια τα DVD rom στον τομεα μοναδες DVD/CD-ROM. να το κανω σε ολες τις καταχωρησεις της κατηγοριας IDE ATA/ATAPI ?

 

edited: το προσπαθησα οπως μου προτεινες αλλα δεν αλλαξε κατι... και παλι διαβαζει τις συσκευες στο υλικο με το κλασσικο κιτρινο σηματακι αλλα δεν τις εμφανιζει στο "υπολογιστης μου"...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μη σε πάρω στο λαιμό μου,αλλά μάλλον θα χρειαστείς είτε format,είτε στην καλύτερη repair των windows....(μόνο μη χρειαστείς και δίσκο..)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το να χαλασα και τα δυο ταυτοχρονα ειναι μαλλον δυσκολο..αλλαξες τπτ στη συνδεσμολογια προσφατα?slave master καλωδια κ τετοια?

 

πηγαινε τα σε εναν αλλο υπολογιστη για να σιγουτευτεις οτι δν ειναι προβλημα δικο τους ή καλωδιων..μετα δοκισε κανενα live cd windows για να δεις αν παιζουν απο εκει..

Αν ναι μαλλον κατι εγινε με την υπαρχουσα εγκατασταση του λειτουργικου σου..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δοκίμασες να διαγράψεις από τη Διαχείριση Υλικού τις καταχωρήσεις της κατηγορίας IDE ATA/ATAPI και να κάνεις ένα restart;

 

Πως ακριβως γινεται αυτο??? εχω το ιδιο προβλημα!!! ουτε το magic iso δεν μου δουλευει!!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...