Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

an.lapat

Πρόβλημα μεταφοράς αρχείων από Linux(Server) σε Windows

Προτεινόμενες αναρτήσεις

Καλημέρα σας,

Έχω το εξής πρόβλημα με τον server που έχω στο σπίτι στον οποίο τρέχει το debian Linux και στον υπολογιστή μου τρέχω winXP.Όταν πάω να τραβήξω ή να πάιξω αρχεία ταινιών από το network places μέσω του δικτύου μου κολάνε τα windows.Αυτό το προβλημα δεν το αντιμετοπίζω αν πάω να κάνω το ίδιο με άλλο τύπο αρχείων.Χρησιμοποιώντας το πρόγραμμα winSCP για την διαχείριση των αρχείων του server στο pc μου, μπορώ να αντιγράψω τα αρχεία ταινιών στο pc μου αλλά μόνο το αρχείο καθεαυτό και όχι μαζί με τον φάκελό του.Κατόπιν αν το βάλω στο pc μου σε ένα φάκελο κολάνε πάλι τα windows. Έχει κάποιος καμια ιδέα για το τι φταίει?΄(Δεν είναι πρόβλημα hardware)Αν φταίει δηλαδή το pc μου ή το Linux του server.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Υποψιάζομαι οτι έχει να κάνει με τα permissions που έχεις δώσει στο account που χρησιμοποιείς για να μπεις στο server σου μέσω του WinSCP. Μιλάω για τα permissions που έχεις δώσει μέσα στο Linux και όχι στα Windows.

 

Κοίτα μια και τον Event viewer των Windows (το Applications Log). Πολύ πιθανόν να βρεις την αιτία που κολλάει εκεί.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν παίζει πρόβλημα με τα permitions γιατί δούλευε κανονικά το σύστημα και ξαφνικά χτες έφαγε το κόλημα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είναι γνωστό πρόβλημα με το preview των avi αρχείων που προσπαθεί να κάνει ο explorer, δεν έχει καμία σχέση με Linux ή δίκτυα. Το πρόβλημα παρουσιάζεται κυρίως σε divx, xdiv κτλ, όχι σε mpg ή wmv.

 

Απλά ακολούθησε τις παρακάτω οδηγίες για να απενεργοποιήσεις την προσπάθεια που κάνει ο explorer για preview:

http://www.moviecodec.com/topics/3588p1.html

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ευχαριστώ πολύ, θα το δοκιμάσω όταν πάω σπίτι, αν είναι όμως αυτό το πρόβλημα γιατί το κάνει τώρα και δεν το έκανε εδω και 5 μήνες που δουλεύει χωρίς πρόβλημα;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κάπως μπήκε κάποιος codec ή αλλάχτηκε μια σχετική ρύθμιση. Εγκατέστησες κανένα πρόγραμμα τελευταία;

Ή μπορεί απλά ο Media Player να κατέβασε μόνος του codec, συνδέεται στο Internet και κατεβάζει χωρίς διαλόγους κτλ με τις default ρυθμίσεις...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εναλλακτικά, δοκίμασε να κάνεις map το Samba folder σε ένα network drive και να προσπελαύνεις από εκεί τις ταινίες σου. To overhead πρέπει να είναι αμελητέο...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Κάπως μπήκε κάποιος codec ή αλλάχτηκε μια σχετική ρύθμιση. Εγκατέστησες κανένα πρόγραμμα τελευταία;

Ή μπορεί απλά ο Media Player να κατέβασε μόνος του codec, συνδέεται στο Internet και κατεβάζει χωρίς διαλόγους κτλ με τις default ρυθμίσεις...

 

 

 

Φίλε σε ευχαριστώ πάρα πολύ είχες δίκιο τελικά αυτό έφτεγε....Να σαι καλά φίλε ευχαριστώ!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...