Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

yannis7777

PSU 600-750W με αποσπώμενα καλώδια

Προτεινόμενες αναρτήσεις

Μπορεί κάποιος φίλος να προτείνει ένα καλό τροφοδοτικό με αποσπώμενα καλώδια 600-750w?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αναλόγα με το πόσα χρήματα μπορείς να δώσεις:

 

Zalman 600W (88?) ή 750W (122?)

Enermax 650W Infinity (135?)

THERMALTAKE W0116 TOUGHPOWER 750W (100?)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εχω εδω και κατι μηνες το corsair hx 620W και οπως περιμενα βγηκε εξαιρ. τροφοδοτικο και αθορυβο(ακομα και οταν 'στροφαρει' η gtx,σαν ολα τα seasonic

 

και για αλλες επιλογες

http://www.e-shop.gr/show_per.phtml?id=PER.700106

http://www.e-shop.gr/show_per.phtml?id=PER.700761

http://www.e-shop.gr/show_per.phtml?id=PER.700420

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είμαι μεταξύ των THERMALTAKE W0116 TOUGHPOWER 750W και Enermax 650W Infinity ....μήπως να προτιμήσω το Thermaltake λόγω του ότι σηκώνει περισσότερα WATT?

Επίσης για αντικατάσταση φαντάζομαι δε χρειάζεται να βγάλω μητρική είναι αρκετά απλή υπόθεση έτσι δεν είναι ρε guys?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

τη μητρικη οχι,αλλα καμια καρτα ναι

 

για το τροφο,η διαφορα των 100W δυσκολα θα φανει αλλα υπαρχει μια μικρη διαφορα στην ποιοτητα υπερ του Infinity,αλλα στο 100ρικο το toughpower ειναι πολυ καλη επιλογη

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Και να μην πάρεις με αποσπώμενα μπορείς να κρύψεις καλά τα καλώδια που δεν χρειάζονται μέσα στο κουτί σου :) Εγω θα σου πρότεινα το Etasis 750 gaming χωρίς αποσπώμενα

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Tελικά κατέληξα στο THERMALTAKE W0116 TOUGHPOWER 750W sli ready και τί να πρωτοπώ...άλλαξε η συμπεριφορά του συστήματος....πρώτα από όλα μπόρεσα να υπερχρονίσω πάνω από τα 3.08 και τεστάρω στα 3.375 τώρα. Επίσης η σταθερότητα του συστήματος σε π.χ. Crysis δεν έχει καμία σχέση. Απλά το ΠΛΑΙΣΙΟ είχε ένα πολύ μικρό τροφοδοτικό που μόλις (και αν) επαρκούσε. Κατά τα λεγόμενά τους 420watt αλλά μόλις το άλλαξα είδα ότι ούτε 420 δεν ήταν αλλά 405. Θα συνεχίσω να το τεστάρω και θα δώσω περισσότερες πληροφορίες. Το τροφοδοτικό δεν έχει αποσπώμενα καλώδια και είναι στα 112 ευρώ. Ακριβό μεν (το αντίστοιχο Etasis είναι κατά τι φθηνότερο) αλλά συμπαγές και δυνατό εργαλείο από αυτά που βλέπω μέχρι της στιγμής. Και το κυριότερο με απέτρεψε από το να πάω σε ένα πανάκριβο mobo (νόμιζα πως η μητρική ήταν η αιτία που δεν πήγαινε παραπάνω ο τετραπύρηνος)!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εγω απο την αλλη αγορασα το τροφοδοτικο etasis στα 650 watt και μολις τοποθετω την 8800 στη mobo δεν ανοιγει ο υπολογιστης.συνδεω το παλιο τροφοδοτικο ο οποιο ειναι στα 500 watt και το pc δουλευει κομπλε.μπορει καποιος να μου πει τι να κανω?οχι τπτ αλλο αλλα εδωσα και 90 euro για το τροφοδοτικο....cpu:dual core E6300

mobo:asus P5B

gpu:8800 albatron 512mb

ram:Ram 2GB Kit DDR2 Ultra 800MHz

τροφοδοτικο:Etasis 650W Gaming

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τα σύνδεσες όλα τα καλώδια πάνω στην μητρική ? Και το τετράπυνο πάνω απο τον επεξεργαστή ? Επίσης το λαμπάκι πίσω στο τροφοδοτικό ανάβει ?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
εγω απο την αλλη αγορασα το τροφοδοτικο etasis στα 650 watt και μολις τοποθετω την 8800 στη mobo δεν ανοιγει ο υπολογιστης.συνδεω το παλιο τροφοδοτικο ο οποιο ειναι στα 500 watt και το pc δουλευει κομπλε.μπορει καποιος να μου πει τι να κανω?οχι τπτ αλλο αλλα εδωσα και 90 euro για το τροφοδοτικο....cpu:dual core E6300

mobo:asus P5B

gpu:8800 albatron 512mb

ram:Ram 2GB Kit DDR2 Ultra 800MHz

τροφοδοτικο:Etasis 650W Gaming

 

To λαμπάκι πίσω από το τροφοδοτικό σου ανάβει? Αν όχι παίζει να είναι και καμμένο.

Και εγώ το ίδιο έχω. Εξαιρετικό και σε sli αλλά λογω του 80άρη, κάνει αρκετό θόρυβο!!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ναι και ολα τα καλωδια εχω συνδεσει και το λαμπακι αναβει μια χαρα και μπορω να πω οτι ειναι και αθορυβο γενικα..υπαρχει περιπτωση να φταιει κατι αλλο?καποια ασυμβατοτητα ας πουμε?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...