Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

vslvsl

Μητρική nvidia 630i 7150

Προτεινόμενες αναρτήσεις

Χαιρετώ το φορουμ

πριν λιγες μερες πηρα την πιο πανω μητρικη και τοποθετησα ενα coreduo 4600.

η μητρικη εχει εξοδο hdmi dvi vga καθως και 5¨1 ηχο.

τα προβληματα που παρουσιαζει ειναι

1. οταν συνδεσω την εξοδο dvi σε οθονη υπολογιστη δεν δειχνει τιποτα no signal

2. οταν συνδεσω την εξοδο hdmi se tv με αναλυση 1080 παιρνω επισης το μυνημα no signal,

οταν χρησιμοποιω την εξοδο vga kai stin tv kai στην οθονη δουλευει κανονικα χωρις βεβαια να σηκωνει την αναλυση που θελω

ο κατασκευαστης λεει οτι η μητρικη υποστηριζει hdmi dvi kai1080 αναλυση

η ενσωματομένη καρτα γραφικων που εχει ειναι η 7150

3 οταν συνδεσω 2 ηχεια συμφωνα με τις οδηγιες στην εξοδο ηχου ακουγονται παρα πολυ χαμηλα πρεπει να τα συνδεσω σε ενισχυτη για να δουλευψουν

δεν γνωριζω αν ειναι σωστη αυτη η λειτουργια

θα ηθελα τη γνωμη σας

εστειλα ενα email stin nvιdia αλλα μαλλον με γραψανε

 

ευχαριστω:shock::shock::shock:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλησπέρα, πες μας για αρχή τι μάρκα/μοντέλο μητρική αγόρασες και τι λειτουργικό χρησιμοποιείς. Φαντάζομαι θα έβαλες τους τελευταίους nForce drivers. Το hdmi υπάρχει πιθανότητα να είναι ανενεργό από το bios και εξ'ου το "no signal". Επίσης όταν συνδέεις ηχεία, λες 2, έχουν ενίσχυση αυτά, δηλάδη παίρνουν ρεύμα; Αν βάλεις 2 απλά ηχεία λογικό είναι να ακούγονται σιγά.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

angmar σευχαριστω για την απαντηση

1.η μητρικη ειναι της evga η e 7150-630i hdmi and dvi output with hdcp support , πρεπει να ειναι καινουργια.

2 το λειτουργικο ειναι winxp home

3 drivers τους τελευταιους

4 στο bios εχει επιλογη για hdmi auto και το αφησα οπως ειναι

5 τα ηχεια δεν παιρνουν ρευμα ειναι ηχεια που χρησιμοποιω στον ενισχυτη και δεν εχουν καμια ενισχυση.

 

vslvsl

:shock:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπόν έχω την ίδια μητρική. Η επιλογή auto στο bios έχει το HDMI κλειστό. Άλλαξε την σε enabled και ξαναδοκίμασε. Άν τα ηχεία δεν έχουν καμία ενσωματωμένη ενίσχυση είναι απόλυτα λογικό να ακούγονται χαμηλά, δε φταίει η μητρική γι' αυτό. Τώρα για το πρόβλημα που λες με το DVI δε μου ακούγεται λογικό, δεν είδα καμιά ιδιαίτερη ρύθμιση στο bios για το DVI, την οθόνη μου απλώς την έβαλα πάνω και δούλεψε. Μια ερώτηση μόνο, χρησιμοποιέις οθόνη η οποία έχει επάνω δικό της DVI, δε χρησιμοποιείς κάποιον DVI to VGA adaptor σωστά;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

φιλε angmar

εχω βαλει το hdmi se auto για να ψαξει υποτιθεται να το βρει μονο του θα το γυρισω σε

enable να δω τι γινεται

η οθονη εχει εισοδο dvi και δεν χρησιμοποιω adaptora πρεπει να αλλαξω κατι στο bios για να τη δει_?

 

μια και εχεις την ιδια μητρικη. να σε ρωτησω στην συναρμολογιση τοποθετησα τα κλιπς του ρεσετ απο το case sth motherboard οπως το λεει το βιβλιο αλλα δεν κανει το ρεσετ

απο τον αναλογο διακοπτη .

σευχαριστω για την απαντηση γιατι το σπορ των υπολογιστων στην ηλικια μου ειναι λιγο βαρυ και εχω πεσει τωρα στα γεραματα στα βαθια....:-D:-D:-D

 

vslvsl

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Όχι δεν υπάρχει κάποια ρύθμιση που πρέπει να κάνεις στο bios για να δουλέψει το DVI.

 

7liwz7nt1twpc90g6mz9_thumb.jpg

 

Αν έβαλες σωστά το διακόπτη του reset στη γκρίζα περιοχή που της αντιστοιχεί και είσαι σίγουρος οτι ο διακόπτης λειτουργεί σωστά, τότε μάλλον κάτι παίζει με τη μητρική, γιατί ο διακόπτης του reset δεν έχει πολικότητα, άρα δεν υπάρχει περίπτωση να τον έβαλες ανάποδα. Έλεγξε ξανά τη θέση που το έβαλες, γιατί είναι στριμωγμένα τα πράγματα εκεί μέσα, μήπως μπήκε παραδίπλα. Αν παρόλ' αυτά τον έβαλες καλά μάλλον είσαι άτυχος και έχει προβληματάκια η μητρική.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

τελικα μετα την αλλαγη στο bios σε hdmi enable η μητρικη δεν εδωσε σημα στην εξοδο dvi και ετσι θα παει πισω στο καταστημα για αλλαγη. πιστευω να μου την αλλαξουν θα σας κρατησω ενημερους.

 

vslvsl

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

φιλε μηπως εχεις βαλει καρτα γραφικων πανω? γιατι αν εχεις, πρεπει αν την απενεργοποιησεις νομιζω για να δουλεψει η onboard... δεν ειμαι και σιγουρος ομως πριν την δωσεις πισω δοκιμασε και αυτο....

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

thanasi00

οχι δεν εβαλα ξεχωριστη καρτα χρησιμοποιω την onboard.

και συμφωνα με τον κατασκευαστη εχει εξοδο hdmi kai dvi.

τωρα αυτο που σκεπτομαι ειναι οτι αν βαλω αλλη μητρικη θα πρεπει να ξανακανω φορματ_/?

 

vslvsl

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

πιστευω πως ναι... κοιτα, μπορεις να χρησιμοποιησεις απλη οθονη για να δεις μεσω dvi?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

αρα κατι παιζει με την μητρικη... στειλτην πισω τοτε...

ελπιζω να πανε ολα καλα :P

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

τελικα σημερα πηγα στο καταστημα και χωρις καμια αντιρηση μου εδωσαν μια καινουργια.

την συνδεσα me to dvi σε οθονη υπολογιστη και δουλευει κανονικα.

θα τη δοκιμασω και στην τηλεοραση με αναλυση 1080 και θα σας ενημερωσω.

:-):-):-):-):-):-)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

η καρτα δουλεψε κανονικα και στον υπολογιστη και στην tv . μολις την συνδεσα στην τιβι με hdmi kai dvi αμεσως σηκωσε 1080p αναλυση

 

δοκιμασα και μια ταινια υψηλης αναλυσης και ολα πηγαν καλα.

 

νομιζω οτι τελικα ειναι μια καλη επιλογη για htpc

ευχαριστω οσους βοήθησαν kai ιδιαιτερα το thanassis00

 

:-D:-D:-D:-D:-D:-D:-D:-D

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...