Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

stefanos_79

Βιντεο AVI με Buffering

Προτεινόμενες αναρτήσεις

Εχω ενα βιντεο Xvid με ηχο MPEG-1 Layer 3 και οταν παω να κανω αναπαραγωγη με το Media Player δεν μπορει να το ανοιξει με τιποτα.Το Gspot λεει οτι όλοι οι codecs που χρειαζονται ειναι εγκαταστημενοι.Δοκιμαζω με το Medaia player Classic αρχιζει buffering ,φτανει 100% και μετα κανονικα το παιζει.Πως μπορω να το θεραπευσω?Ειναι ενοχλητικο καθοτι αργει στο buffering .Ειναι ταινια 700mb

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Θα το ανοίξεις με το VirtualDubMod, θα επιλέξεις Video --> Direct Stream Copy, μετά File --> Save As... και θα το ξανασώσεις σε ένα νέο AVI. Voila! Το AVI σου με σωστό interleaving είναι έτοιμο!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το έκανα αυτο που μου ειπες αλλά το αρχειο μεγαλωσε κατα 100mb.Ξεκιναει κανονικα την αναπαραφωγη και μετα 2 player αλλα με τη διαφορα αν το προχωρησω δηλ να παει στα 30 λεπτα μενει εκει και δεν συνεχιζεται η αναπαραγωγη.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
...αλλά το αρχειο μεγαλωσε κατα 100mb.

 

Χμμμ, ύποπτον. Είναι εύκολο να κάνεις ένα post με τα στατιστικά του αρχικού AVI, από την τελευταία έκδοση του MediaInfo (File ► Export ► Text);

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...