Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

panpol

Θα μας τρελάνουν τα Windows XP … μπορεί κανείς να βοηθήσει ;

Προτεινόμενες αναρτήσεις

Καλημέρα σε όλο το φόρουμ.

Πρόσφατα αναγκαστικά και έκανα φορματ διότι όταν ξεκινούσαν τα win xp (sp2)

Η χρήση της cpu ήταν στο 40-45 % ,χωρίς να κάνω τίποτα !!!

(Έχω core 2 duo στα 2,2 με 2 γιγα ραμ και την 8800 gt επάνω).

Αφού έκανα εκτενή έλεγχο για virus και spy και δεν βρήκα τίποτα ,αναγκάστηκα και έκανα φόρματ.

Τίποτα όμως… με το που ξεκίναγε ο υπολογιστής η χρήση της cpu παρέμενε στο 40-45 % με το καλημέρα πού λέμε.

 

Ανοίγοντας και πάλι τις «Διαχείριση εργαλείων windows - διεργασίες είδα ότι : «το μονό που έδινε μεγάλη τιμή στη cpu ήταν :

 

ΔΙΑΔΙΚΑΣΙΑ ΑΔΡΑΝΕΙΑΣ ΤΟΥ ΣΥΣΤΗΜΑΤΟΣ - CPU : 99

 

Τεσπα να μην τα πολύλογο αφού δοκίμασα –ανεπιτυχώς- να βγάλω την «αδράνεια»

Πάτησα Σβήσιμο υπολογιστή και αντί για τερματισμό , πάτησα αναμονή .

Επανέφερα μετά τον υπολογιστή και ως δια μαγείας Θαύμα !!!

 

Cpu στο 0-1 % και ο PC πετάει!!!

 

Όμως σε κάθε επανεκκίνηση για να πάει στο 0-1 % πρέπει να πατάω την αναμονή και μετά να τον επαναφέρω…

μπορεί κανείς να με βοηθήσει ;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν μας τα λες καλά. Διαδικασία αδράνειας συστήματος στο 99% σημαίνει CPU load στο 1%. Η διαδικασία αδράνειας είναι μια ψευτοδιαδικασία που μετράει αυτό που λέει το ονομά της: την αδράνεια του συστήματος - μετάφραση : σε τι ποσοστό τα... ξύνει ο επεξεργαστής ;)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είσαι σίγουρος πως δεν υπάρχει άλλη διεργασία στο pc σου που καταναλώνει την cpu σου?

Για ψάξε το λίγο καλύτερα....κάτι θα υπάρχει.

 

Γιατί καλά τα είπε ο bilco ,η "αδράνεια" μετράει μόνο το ξύσιμο της cpu.:-)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Επισκέπτης

το πρόβλημά σου δεν είναι αυτή καθεαυτή η διαδικασία αδρανειας. τα windows τοποθετούν εκεί το πρόβλημα γιατί δεν μπορούν να το δούνε.

από τη δικιά μου εμπειρία στο πρόβλημα αυτό πρέπει να σου συμβαίνει μόνο όταν ενεργοποιείς κάποια κάρτα δικτύου, ή έστω modem σε συνδυασμό με firewall ή και χωρίς. για βγάλε το δίκτυο για λίγο να δεις...

στο πρώτο pc είχα τερματίσει μια σχετική servise από administrative tools αλλά τώρα δε την θυμάμαι. άμα ψάξεις στο google όμως στα αγγλικά θα την βρείς. Την δεύτερη φορά που συνέβη στο άλλο pc απλά την τερμάτισα 5-6 φορές στην εκκίνηση όπως λές έκανες και μετά δεν εμφανίστηκε ξανά!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
το πρόβλημά σου δεν είναι αυτή καθεαυτή η διαδικασία αδρανειας. τα windows τοποθετούν εκεί το πρόβλημα γιατί δεν μπορούν να το δούνε.

από τη δικιά μου εμπειρία στο πρόβλημα αυτό πρέπει να σου συμβαίνει μόνο όταν ενεργοποιείς κάποια κάρτα δικτύου, ή έστω modem σε συνδυασμό με firewall ή και χωρίς. για βγάλε το δίκτυο για λίγο να δεις...

στο πρώτο pc είχα τερματίσει μια σχετική servise από administrative tools αλλά τώρα δε την θυμάμαι. άμα ψάξεις στο google όμως στα αγγλικά θα την βρείς. Την δεύτερη φορά που συνέβη στο άλλο pc απλά την τερμάτισα 5-6 φορές στην εκκίνηση όπως λές έκανες και μετά δεν εμφανίστηκε ξανά!

 

μπράβο ρε vaios τωρα βγαίνει καποιο νοημα...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

bilco , όπου ακούς την φράση "..άσε έκανα αναβάθμιση το pc και μου 'φυγαν ένα κάρρο ευρώ" πρέπει να σε πιάνει νευρικό γέλιο,ε;

(..επίσης οι όροι "εγγύηση","RMA" και "windows update" πρέπει μάλλον να σου είναι μόνο εγκυκλοπαιδικά γνωστοί..) :P

..panpol,όπως είπε κι ο bilco,"διαδικασία αδράνειας"=το αντιστρόφως ανάλογο χρήσης cpu...Σε ελληνικότερα,αν σου δείχνει 99% χρήση cpu(φαντάζομαι εννοείς στη στήλη "CPU",εντός του παραθύρου του task manager),δεν...είναι δυνατό "κάπου αλλού" να σου δείχνει "45-50%"...Και ερωτώ:ΠΟΥ κατ' αρχάς το έχεις δει αυτό το "40-45%"?

Γιατί έτσι που μας τα λες...μας μπερδεύεις.Στο task manager;Στο κάτω του μέρος;Ενώ ταυτόχρονα ΕΝΤΟΣ του παραθύρου "έλεγε" "99%" για την "διαδικασία αδράνειας";Ή μήπως στο "διπλανό" tab,το advanced (με τα γραφήματα).Ή μήπως μιλάς για ΚΑΤΙ ΑΛΛΟ που "μετράει cpu usage";(..είναι και ΄κεινο το 40 ΜΕ 45% ,ενώ για την "αδράνεια" μας δίνεις ΑΚΡΙΒΕΣ νούμερο=99...)..Για explain yourself λίγο..

Τώρα,αν παρ' όλα τα "περίεργα",όντως έχεις δει ΜΕΣΑ στο παράθυρο να να γράφει "99" για την "αδράνεια",και κάτω να λέει "40 με..45",then the plot thickens...(ελπίζω να μην είναι καμμιά "ιστορία" των διπύρηνων βέβαια....)...Και α...Από "ζόρι",πώς πάμε;..Επεξεργαστής που τρέχει κοντά στο 50%,κάνει εμφανώς δύσκολη την virtual ζωή...Aνοίγουν κανονικά εκείνη τη στιγμή διάφορα προγράματα;(..κι ανοίγουν ευκολότερα μετά το "hack" με την "αναμονή";;;;Για πε...)

 

* "στο πρώτο pc είχα τερματίσει μια σχετική servise από administrative tools αλλά τώρα δε την θυμάμαι. άμα ψάξεις στο google όμως στα αγγλικά θα την βρείς"

...όχι ότι δεν αξίζει και το υπόλοιπο το ποστ να πάει στα "Κουφά του insomnia"...

..Aλλά ειδικά αυτή η φράση είναι για sticky εκεί...:-D

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
bilco , όπου ακούς την φράση "..άσε έκανα αναβάθμιση το pc και μου 'φυγαν ένα κάρρο ευρώ" πρέπει να σε πιάνει νευρικό γέλιο,ε;

(..επίσης οι όροι "εγγύηση","RMA" και "windows update" πρέπει μάλλον να σου είναι μόνο εγκυκλοπαιδικά γνωστοί..) :P

 

[OFFTOPIC]

Μιλάς για αναβάθμιση; Ε, λοιπόν μάθε ότι πριν από 13 χρόνια του έβαλα cdrom drive!!! Σαν να λέμε Blu Ray σήμερα!!! :confused:

[OFFTOPIC]

 

Στο θέμα μας panpol, δοκίμασε να βγάλεις και να ξαναβάλεις κανέναν driver : modem (πολλές φορές υπεύθυνο όπως αναφέρθηκε) αλλά και vga, lan ή κάρτα ήχου.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
[OFFTOPIC]

Cyrix 486DX 33MHz

4096KB RAM

200MB HDD

13' Q Color Monitor

Win 3.1

 

:lol::lol::lol: Καλά μας έπεισες...

Και στο internet πως σερφάρεις? Με τον Internet explorer των windows 3.1 ????:mrgreen::mrgreen:

 

Είχα και εγώ παρόμοιο PC κάποτε . HUYNDAI μάλιστα !!!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ο Vaios εχει δίκιο πρέπει να έχει σχέση με κάποιον προσαρμογέα δικτύου που κάνει όλη τη ζημιά ….

 

|Όταν ανοίγω τον PC παταω ctrl+alt+del.

Στις επιδόσεις μου βγάζει Χρήση Cpu 40 % (στο παραθυράκι πάνω αριστερά).

Αν παω στις «Διεργασίες» και πατήσω cpu μου βγάζει «Διαδικασία αδράνειας του συστήματος 99%» .

Τέλος ο μόνος τρόπος που έχω βρει να επανέλθει η cpu στο 0-2 % είναι να πάω : Έναρξη – Σβήσιμο – Αναμονή και τη συνέχεια να τον επαναφέρω.

Τότε η χρήση cpu πάει στο 1-2 %.

Μητρική εχω την ASUS P5K: http://www.plaisio.gr/product.aspx?catalog=20&category=69977721&product=970972

Δεν ξέρω αν έχει μοντεμ επάνω αλλά όπως και ναχει χρησιμοποιώ ένα μοντεμάκι του οτε (sagem) στα 6,1 με σύνδεση tellas . Μια και το αντίστοιχο μοντεμ της tellas το Siemens “Μου κόλησε” .

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
μπράβο ρε vaios τωρα βγαίνει καποιο νοημα...

 

 

 

Στις «Θέσεις δικτύου» - Συνδέσεις δικτύου- Τοπικό Δίκτυο μου βγάζει ότι :

 

1. Σύνδεση 1394 2

2. Τοπική σύνδεση 2 Atansic L1 Gigabit Ethernet ….κ.λ.π.

 

Δοκίμασα και έκανα απενεργοποίηση αλλά παρόλα αυτά το πρόβλημα παραμένει ίδιο…

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
το πρόβλημά σου δεν είναι αυτή καθεαυτή η διαδικασία αδρανειας. τα windows τοποθετούν εκεί το πρόβλημα γιατί δεν μπορούν να το δούνε.

από τη δικιά μου εμπειρία στο πρόβλημα αυτό πρέπει να σου συμβαίνει μόνο όταν ενεργοποιείς κάποια κάρτα δικτύου, ή έστω modem σε συνδυασμό με firewall ή και χωρίς. για βγάλε το δίκτυο για λίγο να δεις...

στο πρώτο pc είχα τερματίσει μια σχετική servise από administrative tools αλλά τώρα δε την θυμάμαι. άμα ψάξεις στο google όμως στα αγγλικά θα την βρείς. Την δεύτερη φορά που συνέβη στο άλλο pc απλά την τερμάτισα 5-6 φορές στην εκκίνηση όπως λές έκανες και μετά δεν εμφανίστηκε ξανά!

 

 

 

Στις «Θέσεις δικτύου» - Συνδέσεις δικτύου- Τοπικό Δίκτυο μου βγάζει ότι :

 

1. Σύνδεση 1394 2

2. Τοπική σύνδεση 2 Atansic L1 Gigabit Ethernet ….κ.λ.π.

 

Δοκίμασα και έκανα απενεργοποίηση αλλά παρόλα αυτά το πρόβλημα παραμένει ίδιο…

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

έτσι από περιέργεια,έχεις δικιμάσει να κάνεις μια εναλλαγή από την καρτέλα "επιδόσεις" με το που θα δεις το "40%" στην καρτέλα "διεργασίες",και να δεις τί τιμές δίνει για την "αδράνεια" αλλά και για την "διαχείριση εργασιών";(και τί τιμή αναφέρει εκείνη τη στιγμή για συνολική χρήση cpu στο κάτω-κάτω μέρος της καρτέλας; )

Επίσης,πόση ώρα το αφήνεις στην καρτέλα "επιδόσεις" ;

Και δεν είπες εάν μοιάζει να δυσκολέυεται περισσότερο ο υππολογιστής να διαχειριστεί 2-3 "βαριά" προγράμματα,όταν υπάρχει η ένδειξη "40% χρήση cpu",και εμφανώς λιγότερο αφού κάνεις "την ιστορία" με την αδρανοποίση/επαναφορά

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...