Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

roeften

Αρχείο MOV που δεν παίζεται με τίποτα!

Προτεινόμενες αναρτήσεις

Οκ παιδιά πρώτη φορά μου τυχαίνει...

 

Έφερε ένας φίλος μερικά βιντεάκια (νομίζω από Sony HD camcorder) τα οποία πέρασε στο iMovie του Macbook του και στη συνέχεια σε ένα USB stick.

 

Τα παίρνω εγώ στο Win XP Pro μηχάνημα μου... Έχουν extension MOV (το οποίο δε λέει τπτ αφού είναι generic). Δεν τα παίζει κανένα πρόγραμμα χωρίς πρόβλημα, εκ των QT, media player, VLC, MPLAYER.

 

Συγκεκριμένα ο media player παίζει χάλια εικόνα αλλά όχι ήχο χρησιμοποιώντας το DScaler Mpeg2 Video Decoder codec (το οποίο κατεβαζει κάθε φορά).

 

Τα υπόλοιπα πάιζουν ήχο αλλά όχι εικόνα.

 

1. Το mpeg2 plugin για QT δεν έκανε τπτ.

2. To DGIndex δείχνει εικόνα αλλά πέρα αυτού τπτ άλλο.

3. Κατέβασα μέχρι και trial CCE και τπτ χωρίς εικόνα!

 

ΟΚ το βίντεο είναι MPEG2 αλλά απ'ότι κατάλαβα ένα variation για HD.

 

Tα βιντεάκια έχουν FourCC 'm2v1' για το οποίο δεν βρίσκω σχεδόν τπτ στο νετ.

 

Θέλω να μετατρέψω τα βιντεάκια σε ένα ανθρώπινο φόρματ, έχει κανείς καμμία ιδέα;

 

Cheers :mad:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για δοκίμασε με το Yamb να το ανοίξεις και να κάνεις extract τα audio/video streams...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

parsifal ,έχω βαρεθεί να κάνω bookmarks τα link που δίνεις...(μου φαίνεται θα κάνω "parsifal" folder στα bookmarks έτσι όπως πάει..)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...