Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

megane power

Προβλημα με video στα Vista ultimate

Προτεινόμενες αναρτήσεις

Παιδια εχω σοβαρο προβλημα και χρειαζομαι επιγοντος βοηθεια.Οταν παω να αναπαραγω καποιο video με το media player ή το nero showtime ή ακομα και με το power dvd το pc μου κολλαει.Η οθονη κολλαει μολις παει να αρχισει η αναπαραγωγη και ο ηχοσ μετα απο 2 με 3 δευτερολεπτα.η οθονη μου παραμορφονετε καπως και μου βγαζει κατι σαν καθετες κοκκινες γραμμες.Αντιθενα με το vlc (videolan player) το οποιο μου τα παιζει ολα κανονικα.Θα το αφεινα ετσι μιας και ειναι καλο προγραμμα αλλα δεν μπορω να χρισημοποιησω αλλα προγραμματα που χρησιμοποιουν το media player π.χ. για αναπαραγωγη.Δοκιμασα να βαλω παλι τα codecs τους drivers της καρτας γραφικων και το directX αλλα τιποτα ξερετε τι μπορει αλλο να φταιει?Ευχαριστω για την υπομονη σας που διαβασατε ολο αυτ το κατεβατο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

1.5 G. Δεν μου το εκανε το προβλημα απο την αρχη που εβαλα τα vista στην πορεια προεκειψε το προβλημα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δοκιμασε να εγκαταστησεις τα Vista codecs. ειναι δωρεαν προγραμμα που το βρισκεις με αναζητηση

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

αφου παιζει το VLC αρα κατι τρεχει με τα codecs ...δοκιμασε κανε απεγκατασταση ολα τα προγραμματα αναπαραγωγης και ολους τους codecs ,drivers klp

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εψαξα να βρω το windows media player για να το ξανακανω εγκατασταση αλλα δεν το βρισκω.Ξερετε που μπορω να το βρω?Θα δοκιμασω να βγαλω τα προγραμματα και να τα ξανα βαλω μαζι με τα codecs μηπως γινει τιποτα

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το media player δε βγαινει ευκολα ουτε μπαινει....μη βαλεις codecs....μονο VLC,drivers,directx klp...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ειχα δοκιμασει να βγαλω ολα τα codecs αλλ παλι γινταν ο ιδιο.Drivers εννοεις της καρτας γραφικων? Οσο για το directx κυκλοφορει μονο του το καινουργιο?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εγω θα απεγκαθιστουσα ο,τι codec εχω εγκαταστησει...θα ετρεχα ενα registry cleaner και μετα τηα εγκαθιστουσα ενα klite codec pack.... Εχω παρατηρησει οτι το πιο πληρες απ'ολα ηταν η εκδοση 2.01.... στη συνεχεια καποιοι αποκωδικοποιητες αφαιρεθηκαν ή αναβαθμιστηκαν με αποτελεσμα καποια παλιοτερα ειδη να μην αναπαταγονται.... Εγω στο pc μου εχω μονο windows media plaer 11 και το klimegacodecpack 2.01 και ολα δουλευουν ρολοι....Τωρα μην πεις κανεις οτι ειανι πιο ελαφρυ το vlc γιατι δεν αναφερομαστε σε συστηματα με athlon 2600 αλλα σε καινουριους ταχυτατους επεξεργαστες!!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παλι τιποτα.Μου εγκατεστησε το media player clasic και παιζει και αυτο κανονκα αλλα στα αλλα κανει παλι τα ιδια.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Παλι τιποτα.Μου εγκατεστησε το media player clasic και παιζει και αυτο κανονκα αλλα στα αλλα κανει παλι τα ιδια.

 

lol....εξυπακουεται οτι κατα την εγκατασταση δεν θα ορισεις τον media player classic ως βασικο!!!! Πηγαινε σε καθε ενα αρχειο....δεξι κλικ/ανοιγμα με/ επελξε windows media player και κανε τικ στο κουτακι....ανοιγμα παντα με αυτο το προγραμμα.... Θα παιξουν μια χαρα λογικα.... Αν με τον media player classic σου παιζουν κανονικα....θα σου παιζουν κανονικα και με wmp11....

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Παλι τιποτα.Μου εγκατεστησε το media player clasic και παιζει και αυτο κανονκα αλλα στα αλλα κανει παλι τα ιδια.

 

ειναι προβλημα απο registry.... βαλε cc cleaner fix errors και μετα registry και πιστευω εισαι οκ;)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τα εκανα ολα αυτα.Σαν να καλυτερεψε λιγο τωρα δεν κανει επανεκινηση.Απλα βγαζει παλι την αλιωμενη οθονη και μετα απο 5 δευτερα περιπου παιζει κανονικα αλλα μου εμφανιζει κατω δεξια στην μπαρα ενα τργωνο κιτρινο με ενα θαυμαστικο μεσα.Πρωτη φορα τα βλεπω αυτα και πιστευω δεν ειμαι ο μονος.Ξερετε κανεναν καλο registry cleaner που θα μπορουσε να μου κανει καλη δουλεια?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το εικονιδιο αυτο που σου βγαζει οταν κανεις κλικ πανω τι λεει??? Ειναι προφανως ειδοποιηση του στυστηματος! Πες τι γραφει..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...