Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

ktmexc

Mozilla Firefox: The connection was reset

Προτεινόμενες αναρτήσεις

καλησπερα

Εχω εγκαταστησει τον mozilla firefox στα windows xp εχοντας κανει απεγκατασταση στον inτernet explorer 6 γιατι κολουσε .Λειτουργει πολυ καλυτερα απο τον inτernet explorer 6 αλλα καποιες συγκεκριμμενες σελιδες οι οποιες ειναι ασφαλους λειτουργιας δε τις ανοιγει και μου βγαζει αυτη την ενδειξη:

The connection was reset

The connection to the server was reset while the page was loading.

* The site could be temporarily unavailable or too busy. Try again in a few

moments.

 

* If you are unable to load any pages, check your computer's network

connection.

 

* If your computer or network is protected by a firewall or proxy, make sure

that Firefox is permitted to access the Web.

 

εγκατεστησα παλι τον inτernet explorer 6 και δε τις ανοιγει ουτε αυτος ενω παλαιοτερα τις ανοιγε

επειδη ειμαι λιγο ασχετη με αυτα μπορει καποιος να με βοηθησει?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είσαι σίγουρη ότι υπάρχουν αυτές οι σελίδες?Αν μπορείς,στείλε μου ένα από τα λινκ για να το τσεκάρω.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δεν χρειάζεται να απεγκαταστήσεις 1αν browser για να έχεις/και να τρέχεις κάποιον άλλο.Μάλιστα,σε κάποια site,o I.E. είναι ο μόνος που μπορεί να τρέξει κάποια χαρακτηριστικά(συνήθως video).Οπότε θα έλεγα αστον να υπάρχει.Όσο για τις σελίδες που λες,όντως το πιο γρήγορο troubleshooting είναι να μας ποστάρεις τα link,να δούμε και μεις αν έχουμε πρόσβαση ή όχι ...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το link ειναι αυτο

http://www.eap.gr

ειμαι σιγουρη οτι ειναι ασφαλους λειτουργιας παλαιοτερα εμπαινα καθε μερα

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

όντως ανοίγει κανονικά.

Κάτι ανέφερες περί σελίδας "ασφαλούς λειτουργείας".Δες λίγο τις ρυθμίσεις των browser (πχ για τον Ι.Ε. ,από internet options),μήπως μπορίς ν' αλλάξεις κάτι.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
όντως ανοίγει κανονικά.

Κάτι ανέφερες περί σελίδας "ασφαλούς λειτουργείας".Δες λίγο τις ρυθμίσεις των browser (πχ για τον Ι.Ε. ,από internet options),μήπως μπορίς ν' αλλάξεις κάτι.

 

εχω κανει αλλαγες αλλα δε γινεται τιποτα με τον explorer

με τον mozilla δοκιμασα λιγα πραγματα γιατι δε ξερω τις σωστες ρυθμισεις αλλα δεν εγινε τιποτα νομιζω ομως οτι το προβλημα δεν ειναι στις ρυθμισεις του browser γιατι τοτε τουλαχιστον ο explorer θα λειτουργουσε

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

αν δεν βρεθεί καλύτερη γνώμη σύντομα,και εάν έχεις το system restore ενεργοποιημένο (start/programs/accesories/system tools/system restore),ίσως το να επαναφέρεις το σύστημα σε παλαιότερη "ημερομηνία" να σου λύσει το πρόβλημα...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
αν δεν βρεθεί καλύτερη γνώμη σύντομα,και εάν έχεις το system restore ενεργοποιημένο (start/programs/accesories/system tools/system restore),ίσως το να επαναφέρεις το σύστημα σε παλαιότερη "ημερομηνία" να σου λύσει το πρόβλημα...

 

επειδη δεν το εχω ενεργοποιημενο και δε μου το βγαζει στα programs μηπως σου ειναι ευκολο να μου πεις πως θα το ενεργοποιησω γιατι ειμαι λιγο ασχετη?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πήγαινε Control Panel, Internet Settings (ή κάπως έτσι, είμαι στο μακ και δεν θυμάμαι πώς το λένε τα Windows), και ψάξε για κάτι σαν Security Level. Βάλτο στο medium, πάτα apply και ξαναδοκίμασε...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το θέμα είναι Thanocaster ότι είπε πως ήδη τον έχει τσεκάρει τον I.E. (και μάλιστα τον έχει απεγκαταστήσει/επανεγκαταστήσει)και τα δε ίδια της κάνει ΚΑΙ ο Firefox...

ktmexc,αν το system restore δεν ήταν ενεργοποιημένο ΠΡΙΝ το πρόβλημα(..ίσως μάλιστα ΠΟΛΥ πριν..),τώρα δεν θα σε βοηθήσει κάπου...(βέβαια το να το ενεργοποιήσεις "καλό" είναι,για ακριβώς τέτοιες περιπτώσεις-για να "γυρνάς" δηλαδή "τον υπολογιστή σε προηγούμενες ρυθμίσεις" (σε χρονικό σημείο που όλα πήγαιναν "καλά"...)Βέβαια κι αυτό "σχετικό" είναι,γιατί χρειάζεται να δημιουργεις από μόνη σου,περιοδικά,ένα restore point,ώστε να είσαι "σίγουρη"-διότι παρ' όλο που το "προφασίζονται" τα Windows,δεν δημιουργούν αυτομάτως restore points (σπανίως-και κυρίως απλά σ' ενημερώνουν όταν πρόκειται να εγκαταστήσεις κάποιο πρόγραμμα,εάν θέλεις να δημιουργηθεί restore point σε περίπωση που δεν πάει κάτι καλά με την εγκατάσταση...)Τέλος πάντων,καλό είναι την πρώτη φορά που εγκαθιστώνται windows,και συνήθως πολλά άλλα προγράματα μαζί(το office,browser σαν τον mozzila κ.α.),να γίνεται ένα restore point,και μετά περιοδικά (ανάλογα βέβαια και με το πόσο συχνά εγκαθιστά κανείς προγράμματα),ας πούμε είτε 1 φορά το μήνα,είτε μετά από κάθε εγκατάσταση "σημαντικού" προγράμματος..."Xειροκίνητα" μπορείς να το κάνεις πηγαίνοντας από την διαδρομή που σου είχα περιγράψει στο προηγούμενο post(είπες ότι "δεν το βρίσκεις στα programs,κοίτα ξανά όμως τη "διαδρομή' που σου είπα,είναι στο φάκελο "accessories"μετά "system tools" ...) , είτε πηγαίνοντας από τον δίσκο σου στον φάκελο windows μετά στο φάκελο system32 και τέλος στο φάκελο restore και κλικάροντας το αρχείο rstrui.exe ...

Αλήθεια,είσαι σίγουρη ότι ΔΕΝ είναι ενεργοποιημένο;Γιατί από προεπιλογή ΕΙΝΑΙ ενεργοποιημένο-πρέπει κάποιος να το αλλάξει για να μην είναι.Τέλος πάντω,όταν βρεις το σχετικό αρχείο και το κλικάρεις (απ' τις διαδρομές που σου είπα),θα σου δώσει επιλογή να το ενεργοποιήσεις,εάν δεν είναι ήδη..)

 

...Βρε καλώς τα μας....Εκεί που έγραφα,δοκίμασα ν' ανοίξω ακόμα 1 φορά τη σελίδα που έδωσες,όπως και χθες με τον Opera browser(κλίκαρα το link σου να δω μήπως είναι down η σελίδα και τον έχω default),κι ενώ πάλι άνοιξε κανονικά,μετά είπα να την ανοίξω ΚΑΙ με τον I.E. ...Έλα που δεν άνοιγε! (και δ θυμάμαι αν χθες είχα δοκιμάσει ΚΑΙ μ' αυτόν..)Βασικά δεν μου έβγαζε κάποιο σφάλμα..απλά δεν έκανε τίποτα-έμενε στο home page....Mετά λέω να δω τον Firefox-μ' αυτόν όλα οκ.Ξανά-μανά I.E. και πάλι τίποτα!Restart ton I.E.,πάλι δεν άνοιγε-ώσπου είχα αρχίσει ν' αγριεύομαι και να λέω "κάτι παίζει με τη σελίδα"...Σε κάποια φάση άνοιξε,και δεν ξανακόλλησε...Τώρα ΔΕΝ ξέρω τί ήταν αυτό,αλλά πριν απ τη..σελίδα σου,δεν μου είχε ξαναδημιουργήσει πρόβλημα ο I.E. ...

Τέλος πάντων,όχι ότι τα συσχετίζω τα παρακάτω με το "συμβάν",αλλά

α)μήπως έχεις κάποιο firewall ; (των windows ή άλλο; )

β)είπες ότι τις ρυθμίσεις I.E. τις κοίταξες,σίγουρα στο internet options,στο τελευταίο tab,πάτησες το "apply defaults" ;

γ)πάλι από internet options,πάτα στο πρώτο tab "delete cookies " και "delete files"

d)δοκίμασε να πας στη σελίδα ΟΧΙ από τον internet explorer,αλλά είτε από τον windows explorer (κάνε paste το link στο box της γραμμής διευθύνσεων-σε όποιο ανοιχτό φάκελλο,δεν παίζει ρόλο και πάτα το "go")είτε ακόμα να δοκιμάσεις να κατεβάσεις τον Opera browser (πρόσφατα σε κάτι windows μου είχανε κολλήσει Opera και I.E.-δεν άνοιγαν τίποτα ΕΝΩ ο Firefox δεν είχε πρόβλημα,οπότε δοκίμασε ακόμη 1 browser,ποτέ δεν ξέρεις...)(..λύση γαι το προηγούμενο βρήκα μόνο στο format)

Aν συνεχίζεις να έχεις πρόβλημα,έλα πάλι από δω,μήπως ξέρει κανείς κάτι παραπάνω,ή για 1-2 τελευταίες "λύσεις" που έχω κατά νου....

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

sorry ρε παιδια σας ζαλισα αλλα δεν εγινε τιποτα τον opera τον ειχα εγκατεστημενο αν και δεν το χρησιμοποιω για να τον δοκιμασω αλλα δε την ανοιγει ουτε αυτος .

τα αλλα που μου ειπατε τα δοκιμασα και τα ιδια

τι γινεται?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

..αν δεν πάρεις άλλες απάντήσεις,θα πρότεινα windows repair από το cd των windows..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

..ξέρεις πώς το κάνεις;Και τί προκύπτει ματά από αυτό;

..όπως και να 'χει,ενημέρωσε πως πάει....

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

να μαι παλι να σας ξαναζαλισω

προσπαθησα να κανω windows repair απο το cd εφοσον δεν τα καταφερνα αλλιως και κολλησα σε καποιες λεπτομερειες

1)με ρωταει με ποια εγκατασταση των windows θα θελα να συνδεθω

πατησα τον αριθμο 1 ουτως η αλλως δε δεχοταν αλλο νουμερο και μετα μου ζηταει να πληκτρολογησω τον κωδικο προσβασης ως administrator

δεν εχω βαλει κωδικους για να ανοιγει ο υπολογιστης δοκιμασα ενα νουμερο που χρησιμοποιω σε περιπτωσεις που μου χρειαζονται σπανια για να το θυμαμαι αλλα δε το δεχεται τι κανω τωρα?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...