Προς το περιεχόμενο

4670 προβλημα με dvi


parkos

Προτεινόμενες αναρτήσεις

πηρα μια ΑΤΙ 4670 asus

οταν τη συνδεω στο μονιτορ μεσω dvi δουλευει με διακοπες , δηλαδη δειχνει σημα για 10 δευτερολεπτα και σταματαει... το μονιτορ μπαινει σε κατασταση standby και μετα απο 10 δευτερολεπτα δινει παλι σημα η καρτα και αναβει το μονιτορ

..η λειτουργια του υπόλοιπου συστήματος δεν επηρεαζεται...δουλευει κανονικα (ουτε reboot ουτε κολληματα)

οταν τη συνδεω μεσω vga δεν υπαρχει κανενα προβλημα

εχω καινουρια drivers ..

το θεμα ειναι εχει προβλημα η καρτα ή οχι?..αν οχι τι @%:X#&^ εχω κανει?

ευχαριστωB)

 

το υπολοιπο συστημα ειναι καινουριο C2 6300, 4gb, GA-P43-ES3G (χωρις onboard vga)

με XP english προφεσιοναλ serv. pack 1 (δεν προλαβα να βαλω 3)

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν νομιζω να παιζει μαλ@ δικια σου.

 

Η η καρτα εχει προβληματικη dvi εισοδο η το καλωδιο dvi εχει προβλημα (η ο ανταπτορας αν χρησιμοποιεις τετοιο ).

 

Ξεκινα απο το δευτερο.Προσπαθησε να δανειστεις ενα καλωδιο , η εστω να αγορασεις ενα φθηνο δοκιμαστικα.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ευχαριστω καταρχην

 

..οχι δεν χρησιμοποιω adaptor...

...αυριο θα παω να αγορασω και hdmi καλωδιο να δοκιμασω κι αυτη τη συνδεσμολογια, αφου εχει κι εξοδο hdmi η καρτα και εισοδο hdmi το μονιτορ (παρεπιπτοντως samsung 200t monitortv):whistle:

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.