Προς το περιεχόμενο

Καινούργια Sapphire HD 6850 + Skyrim παράξενο πρόβλημα


Προτεινόμενες αναρτήσεις

Καλησπέρα έχω έναν υπολογιστή:

CPU: i5 @ 3.00ghz

RAM: 8gb 1333mhz kingstone

MOBO: gigabyte mobo με 1333 fsb

GPU: Sapphire 6850 1 gb που την αγόρασα εχθές.

 

Ήθελα να τεστάρω την κάρτα οπότε έβαλα το skyrim αλλά συνάντησα ένα παράξενο πρόβλημα με το Antialiasing.

Όταν το έχω εντελώς off και όλα τα άλλα γραφικά τέρμα τότε το παιχνίδι παίζει άψογα (60-75 fps) όταν του βάλω antialiasing έστω και x2 τότε κάνει κάτι παράξενο pixels χωρίς να επηρεάζει την απόδοση του παιχνιδιού.

 

Δείτε τι εννοώ.

 

post-44542-0-21062400-1331959719_thumb.png

 

Χωρίς Antialiasing:

post-44542-0-52972300-1331959661_thumb.jpg

 

Με Antialiasing x2 (το ίδιο ακριβώς κάνει και στο x8):

post-44542-0-55416900-1331959699_thumb.jpg

 

 

Έχω τους τελευταίους drivers και το έχω ήδη patchari το παιχνίδι (The Elder Scrolls V: Skyrim Update 1 Repack).

 

Καμιά ιδέα τι μπορεί να φταίει?Το παιχνίδι δεν αντιμετωπίζει άλλο πρόβλημα παρά μόνο αυτό με τα γραφικά όλα τα άλλα πάνε άψογα, αλλά είναι εκνευριστικό.

 

Δώστε τα φώτα σας κρίμα η κάρτα δλδ καινούργια είναι :)

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δυστυχώς φίλε μου τα προβλήματα με τις Sapphire τα διαβάζουμε όλο και πιο συχνά. Αυτό καταγράφεται αν κοιτάξεις εδώ στα threads.Σε συνδυασμό με τους "δύσκολους" driver της amd αυτό το καθιστά χειρότερο.

Αφού κάνεις επανεγκατάσταση των drivers όσο πιο "καθαρά" μπορείς δοκίμασε να πάρεις τα ρολόγια της χειροκίνητα και να ρίξεις λίγο την συχνότητα του πυρήνα αυτό δεν το έχω δοκιμάσει στην συγκεκριμένη κάρτα αλλά ήταν η μόνη λύση στην HD 3000 που αντιμετώπιζα το ίδιο πρόβλημα.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δυστυχώς φίλε μου τα προβλήματα με τις Sapphire τα διαβάζουμε όλο και πιο συχνά. Αυτό καταγράφεται αν κοιτάξεις εδώ στα threads.Σε συνδυασμό με τους "δύσκολους" driver της amd αυτό το καθιστά χειρότερο.

Αφού κάνεις επανεγκατάσταση των drivers όσο πιο "καθαρά" μπορείς δοκίμασε να πάρεις τα ρολόγια της χειροκίνητα και να ρίξεις λίγο την συχνότητα του πυρήνα αυτό δεν το έχω δοκιμάσει στην συγκεκριμένη κάρτα αλλά ήταν η μόνη λύση στην HD 3000 που αντιμετώπιζα το ίδιο πρόβλημα.

Είχες δλδ το ίδιο ακριβώς πρόβλημα με το δικό μου?Στο ίδιο παιχνίδι?Ήταν από θείο και εσένα?

 

Δοκίμασα να κλείσω το Antialiasing από το παιχνίδι καινα το ανοίξω από την ίδια την κάρτα από του control panel της και είδα ότι παίζει μια χαρά.Βέβαια δε μπορώ να κτλβω αν όντως παίζει το Antialiasing έτσι όπως το έκανα.

 

Μέχρι στιγμής μόνο στο skyrim έχω δει να το κάνει...

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

βαλε το τελευταιο update του παιχνιδιου

Έχω τους τελευταίους drivers και το έχω ήδη patchari το παιχνίδι (The Elder Scrolls V: Skyrim Update 1 Repack).

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν είπες το σημαντικότερο όμως: Με άλλα παιχνίδια αντιμετωπίζεις τέτοιο πρόβλημα? Αν όχι τότε η κάρτα σου είναι μια χαρά και έχεις θέμα είτε με drivers, είτε με το παιχνίδι είτε με το συνδυασμό αυτών των δύο.

 

Επίσης παίζει ρόλο το πώς εγκατέστησες τους drivers.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το τελευταιο update ειναι το The.Elder.Scrolls.V.Skyrim.Update.6 οποτε μην μου λες οτι εβαλες το τελευταιο update. Βρες το στο google ή κατεβασε το απο to Steam (εφοσον μιλαμε για original game), περισσοτερο δεν μπορω να βοηθησω. Επισης εχει βγει και το The.Elder.Scrolls.V.Skyrim.High.Resolution.Texture.Pack.DLC, και αυτο βρες το στο google.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν είπες το σημαντικότερο όμως: Με άλλα παιχνίδια αντιμετωπίζεις τέτοιο πρόβλημα? Αν όχι τότε η κάρτα σου είναι μια χαρά και έχεις θέμα είτε με drivers, είτε με το παιχνίδι είτε με το συνδυασμό αυτών των δύο.

 

Επίσης παίζει ρόλο το πώς εγκατέστησες τους drivers.

 

Η αλήθεια είναι ότι πήγα λίγο μέσο λαμίας και εξηγούμε:

Είχα πάνω στο μηχάνημα μια nvidia που έκανα uninstall τους drivers πριν βάλω την κανούργια κάρτα.Μετά τα windows μέσω του update μου βάλαν drivers για την ενσωματωμένη του i5 intel hd2000 και μετά έβαλα την κανούργια κάρτα(uninstall τους intel hd2000)δεν είχε για να κάνω.

 

θα τρέξω ένα ccleaner και τώρα κατεβάζω το latest patch(thnx duffyduck) και θα ενημερώσω.

 

Η κάρτα δείχνει να πηγαίνει καλύτερα από οποιαδήποτε προσδοκία μου(του έχω κάνει ίσα με 10 fumark 720p test) και δεν έκανε το παραμικρό λαθάκι ή οτιδηποτε.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν είπες το σημαντικότερο όμως: Με άλλα παιχνίδια αντιμετωπίζεις τέτοιο πρόβλημα?

 

Γιατί κάνεις furmark? Δεν υπάρχει λόγος.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

για να δω αν θα κάνει κάποιο πρόβλημα μήπως και είναι ελαττωματική η κάρτα από μόνη της, αν και δε νομίζω.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Φτάνει ένα. Δεν χρειάζεται κάθε τρεις και λίγο. Εκτός αν θέλεις από κει που δεν έχει πρόβλημα, ξαφνικά να αποκτήσει. :rolleyes:

 

Κατά τα άλλα, last time: Mε άλλα παιχνίδια αντιμετωπίζεις τέτοιο πρόβλημα?

 

ΥΓ. Εντελώς ενημερωτικά: Έχω στρεσάρει με furmark κάρτα η οποία το έβγαλε χωρίς κανένα πρόβλημα πάνω από 1 φορά και σε όλους τους συνδυασμούς ρυθμισεων. Ε, πετούσε artifacts idle στην επιφάνεια εργασίας. Όχι λόγο furmark, καταλαβαίνεις τι εννοώ.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το έκανα πολλές φορές για να έχω όσο το δυνατόν μεγαλύτερες θερμοκρασίες στην κάρτα (60+)

Εννοείτε ότι δε περιμένω να αντέξει η κάρτα μετά από π.χ 4 fumark tests :P

 

Πάντως από ότι κτλβένω για να πάμε πάλι στο θέμα μας θα είναι κάποια ασυμβατότητα με την εν λόγο κάρτα.

 

Υπάρχει τρόπος να κτλβω πότε είναι σε λειτουργία το Antialiasing και πότε όχι?Το ρωτάω γιατί το έχω βάλει να είναι πάντα ον από την κάρτα γραφικών στο x8 ασχέτως application.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Να ρωτήσω κάτι : είπες ότι έχεις 60-75 fps. Έχεις απενεργοποιήσει το Vsync του Skyrim; Κάποιοι είχαν πρόβλημα παρόμοιο με αυτό που αναφέρεις με απενεργοποίηση του Vsync...

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

έχεις κάποιο link για την έκδοση που μου λες?

http://support.amd.com/us/kbarticles/Pages/Catalyst122Previewdriver.aspx

βρήκα αυτό το site αλλά δε ξέρω αν είναι αυτοί που μου λες.

 

Αν δε σου κάνει κόπος τσέκαρέ το μια και πες μου αν είναι για να τους περάσω :)

Ευχαριστώ για τον κόπο σου :D

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.