Προς το περιεχόμενο
Συνδεθείτε  
SyNcNeXuS

backtrack 5 grub

Προτεινόμενες αναρτήσεις

καλημέρα. έχω το εξής πρόβλημα πρόσφατα εγκατέστησα τα backtrack 5 r3 kde (χωρίς αλλο λειτουργικό στο σκληρό μου δίσκο)με αποτέλεσμα όταν ανοίγω τον υπολογιστή μου να τρέχει απευθείας τα backtrack

χωρίς το grub που μου δίνει τις επιλογές του recovery mode και το mem test,

γνωρίζει κανεις πως μπορώ να φέρω το grub menu; πίσω διότι χρειάζομαι να μπω στο recovery mode ευχαριστώ εκ των προτερων!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μπες στο /etc/default/grub και άλλαξε το ‘GRUB_TIMEOUT’ σε όσο χρόνο θες να εμφανίζει το μενού

μετά δώσε update-grub

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μπες στο /etc/default/grub και άλλαξε το ‘GRUB_TIMEOUT’ σε όσο χρόνο θες να εμφανίζει το μενού

μετά δώσε update-grub

ευχαριστώ πολύ για την απάντηση το δοκιμάζω και μπαίνω!

 

μπες στο /etc/default/grub και άλλαξε το ‘GRUB_TIMEOUT’ σε όσο χρόνο θες να εμφανίζει το μενού

μετά δώσε update-grub

το δοκίμασα αλλα το ίδιο! και ήταν ήδη ρυθμισμένο στα 10 sec μήπως πρέπει να αλλάξω κάτι άλλο από το έγγραφο;

 

 

# If you change this file, run 'update-grub' afterwards to update

# /boot/grub/grub.cfg.

 

GRUB_DEFAULT=0

GRUB_HIDDEN_TIMEOUT=0

GRUB_HIDDEN_TIMEOUT_QUIET=true

GRUB_TIMEOUT=15

GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`

GRUB_CMDLINE_LINUX_DEFAULT="text splash vga=791"

GRUB_CMDLINE_LINUX=""

 

# Uncomment to disable graphical terminal (grub-pc only)

#GRUB_TERMINAL=console

 

# The resolution used on graphical terminal

# note that you can use only modes which your graphic card supports via VBE

# you can see them in real GRUB with the command `vbeinfo'

GRUB_GFXMODE=1024x768

 

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux

#GRUB_DISABLE_LINUX_UUID=true

 

# Uncomment to disable generation of recovery mode menu entries

#GRUB_DISABLE_LINUX_RECOVERY="true"

 

# Uncomment to get a beep at grub start

#GRUB_INIT_TUNE="480 440 1"

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Βάλε ένα # μπροστά από το GRUB_HIDDEN_TIMEOUT=0 (και εννοείτε ξανά δώσε update-grub)

ευχαριστώ για την απάντηση αδερφέ το δοκίμασα και αυτό αλλα πάλι τίποτα απευθείας φορτώνει...μήπως πρέπει να αλλάζω το value σε 1 αντί για 0?

 

 

# If you change this file, run 'update-grub' afterwards to update

# /boot/grub/grub.cfg.

 

GRUB_DEFAULT=0

#GRUB_HIDDEN_TIMEOUT=0

GRUB_HIDDEN_TIMEOUT_QUIET=true

GRUB_TIMEOUT=15

GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`

GRUB_CMDLINE_LINUX_DEFAULT="text splash vga=791"

GRUB_CMDLINE_LINUX=""

 

# Uncomment to disable graphical terminal (grub-pc only)

#GRUB_TERMINAL=console

 

# The resolution used on graphical terminal

# note that you can use only modes which your graphic card supports via VBE

# you can see them in real GRUB with the command `vbeinfo'

GRUB_GFXMODE=1024x768

 

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux

#GRUB_DISABLE_LINUX_UUID=true

 

# Uncomment to disable generation of recovery mode menu entries

#GRUB_DISABLE_LINUX_RECOVERY="true"

 

# Uncomment to get a beep at grub start

#GRUB_INIT_TUNE="480 440 1"

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

GRUB_HIDDEN_TIMEOUT_QUIET=true

 

Για δοκίμασε false.

ευχαριστώ για τη βοήθεια αλλα ούτε αυτό δούλεψε!

 

 

# If you change this file, run 'update-grub' afterwards to update

# /boot/grub/grub.cfg.

 

GRUB_DEFAULT=0

#GRUB_HIDDEN_TIMEOUT=0

GRUB_HIDDEN_TIMEOUT_QUIET=false

GRUB_TIMEOUT=15

GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`

GRUB_CMDLINE_LINUX_DEFAULT="text splash vga=791"

GRUB_CMDLINE_LINUX=""

 

# Uncomment to disable graphical terminal (grub-pc only)

#GRUB_TERMINAL=console

 

# The resolution used on graphical terminal

# note that you can use only modes which your graphic card supports via VBE

# you can see them in real GRUB with the command `vbeinfo'

GRUB_GFXMODE=1024x768

 

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux

#GRUB_DISABLE_LINUX_UUID=true

 

# Uncomment to disable generation of recovery mode menu entries

#GRUB_DISABLE_LINUX_RECOVERY="true"

 

# Uncomment to get a beep at grub start

#GRUB_INIT_TUNE="480 440 1"

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

GRUB_HIDDEN_TIMEOUT=0

GRUB_HIDDEN_TIMEOUT_QUIET=false

 

Βάλε κάγκελο(# )και στα δύο...

 

Στο τέλος δίνεις sudo grub-mkconfig -o /boot/grub/grub.cfg πιστεύω.... ακυρο

 

sudo update-grub...

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

GRUB_HIDDEN_TIMEOUT=0

GRUB_HIDDEN_TIMEOUT_QUIET=false

 

Βάλε κάγκελο(# )και στα δύο...

 

Στο τέλος δίνεις sudo grub-mkconfig -o /boot/grub/grub.cfg πιστεύω....

κοίτα μια να είμαι σίγουρος σε παρακαλώ μη κάνω καμια βλακεία και δεν bootarei μετά

 

 

# If you change this file, run 'update-grub' afterwards to update

# /boot/grub/grub.cfg.

 

GRUB_DEFAULT=0

#GRUB_HIDDEN_TIMEOUT=0

#GRUB_HIDDEN_TIMEOUT_QUIET=false

GRUB_TIMEOUT=15

GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`

GRUB_CMDLINE_LINUX_DEFAULT="text splash vga=791"

GRUB_CMDLINE_LINUX=""

 

# Uncomment to disable graphical terminal (grub-pc only)

#GRUB_TERMINAL=console

 

# The resolution used on graphical terminal

# note that you can use only modes which your graphic card supports via VBE

# you can see them in real GRUB with the command `vbeinfo'

GRUB_GFXMODE=1024x768

 

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux

#GRUB_DISABLE_LINUX_UUID=true

 

# Uncomment to disable generation of recovery mode menu entries

#GRUB_DISABLE_LINUX_RECOVERY="true"

 

# Uncomment to get a beep at grub start

#GRUB_INIT_TUNE="480 440 1"

sudo grub-mkconfig -o /boot/grub/grub.cfg

 

GRUB_HIDDEN_TIMEOUT=0

GRUB_HIDDEN_TIMEOUT_QUIET=false

 

Βάλε κάγκελο(# )και στα δύο...

 

Στο τέλος δίνεις sudo grub-mkconfig -o /boot/grub/grub.cfg πιστεύω.... ακυρο

 

sudo update-grub...

και όμως φιλαράκι αυτό που είπες ήταν! το πρώτο. δουλεύει μια χαρά ευχαριστώ παρα πολύ να είστε καλά όλοι για τη βοήθεια

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

καλησπερα παιδια εχω το εξης προβλημα εχω το backtrack 5 r3 64bito θελω να βαλω αυτο Ettercap!!

λοιπον ανοιξα τερματικο ετραξα αυτο apt-get install synaptic και μετα αυτο apt-get install gdebi μετα επρεπε να κατεβασω αυτο ettercap-common_0.7.3-1.4ubuntu1drizzt1_i386.deb και να το κανω install και μετα αυτο ettercap-gtk_0.7.3-1.4ubuntu1drizzt1_i386.deb και να το κανω install!!!

 

το θεμα ειναι οτι μου βγαζει το εξης error οταν παω να κανω install αυτο ettercap-common_0.7.3-1.4ubuntu1drizzt1_i386.deb

 

dpkg: error processing ettercap-common_0.7.3-1.4ubuntu1drizzt1_i386.deb (--install):

package architecture (i386) does not match system (amd64)

Errors were encountered while processing:

ettercap-common_0.7.3-1.4ubuntu1drizzt1_i386.deb

 

το οποιο καταλαβαινω τι ειναι απλα δεν βρισκω το ettercap-common_0.7.3-1.4ubuntu1drizzt1_i386.deb για 64bito οπως επισης δεν βρισκω και αυτο ttercap-gtk_0.7.3-1.4ubuntu1drizzt1_i386.deb για 64bito!!

 

μηπως ξερεις κανεις τι να κανω???

 

ΥΓ(αυτα τα δα και τα κανα απο εναν οδηγω εγκαταστασεις του ettercap)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.