Προς το περιεχόμενο
louben

Driver για ασυρματη καρτα atheros της dell σε windows 8.

Προτεινόμενες αναρτήσεις

ΠΑιδια εχω ενα λαπτοπ (DELL VOSTRO),εΚΑΝΑ Αναβαθμιση σε windows 8 και απο τοτε ενω συνδεομαι κανονικα με καλωδιο ασυρματα μου βγαζει την ενδιεξη ¨¨περιορισμεν﨨 και δεν μπορω να μπω.Εχει ασυρματη καρτα atheros αλλα δεν ξερω ποιο μοντελο.Δικιμασα και κατεβασα εναν τυχαιο driver για τα 7 απο εδω

http://www.atheros.cz/atheros-wireless-drivers.php

και μετα δεν εμπαινε ουτε με καλωδιο.Επανεφερα τον προηγουμενο driver και παλι τα ιδια.

2 ερωτησεις.

1)Πως μπορω να δω ποιο μοντελο ασυρματης καρτας εχω.

2)Τι μπορω να κανω για την ασυρματη καρτα και τα windows 8 (driver, kati allo).

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

σε πιο μοντεμ προσπαθεις να συνδεθεις?ενημερωτικα προβληματα συνδεσιμοτητας αντιμετωπιζει το τελευταιο zte μοντεμ που δινει ο οτε στα win vista...ισως εχουνε και τα 8 προβλημα με το συγκεκριμενο μοντεμ,την καρτουλα σου ισως την γραφει κατω απτην μπαταρια αλλιως πρεπει να ανοιξεις το καπακι κατω απτο λαπτοπ.σιγουρα εκει εχει αυτοκολητο

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

stivi1981 eδωσες τη λυση.Εβγαλα την μπαταρια και ειχε το μοντελο,

Τελικα εχω την ATHEROS AR5BXB63.Δυστυχως οσους drivers και αν κατεβασα το προβλημα παραμενει.

Οσο για το ρουτερ ειναι το κλασικο ΤHOMSON SPEEDTOUCH 565  που εδινε παλια ο ΟΤΕ.

Καμια ιδεα?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

καλη χρονια φιλε.αλλο μηχανημα συνδεετε κανονικα στο modem σου?

το δικο σου λαπτοπ σε αλλο modem συνδεετε?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπον παιδια επανερχομαι.

Στο σπιτι μου εχω δικτυο με στατικες ΙΡ.Το λαπτοπ ειχε δυναμικη ΙΡ>Στο σπιτι δεν μπαινει με τιποτα.Το δοκιμασα και σε δημοσιο δικτυο και μπαινει κανονικα (θα το ξαναδοκιμασω σημερα).Οταν παω να του βαλω στατικη ΙΡ μου βγαζει το εξης μηνυμα:

"Πολλες προεπιλεγμενες πυλες προοριζονται για παροχη πλεονασμου σε ενα μονο δικτυο (οπως ενα intranet η τo internet.Δε θα λειτουργουν σωστα οταν θα βρεθουν σε δυο ξεχωριστα συνεχη δικτυα (οπως μια πυλη στο Intranet kai mia sto internετ.

Εκανα save και παλι τα ιδια.Ειπα να κοιταξω το ειδος κρυπτογραφησης."Επαιξα" με τα ειδη κρυπτογραφησης(νομιζω το εβαλα στο wpa" και voila.Problem solved.

Οποτε τελικα το θεμα δεν ηταν ο driver.

Ευχαριστω παντως για την βοηθεια.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.