Προς το περιεχόμενο
dikont

Πρόβλημα με Internet (σερφάρω κανονικά με Firefox, δεν ανοίγει τπτ με Opera κ Chrome)

Προτεινόμενες αναρτήσεις

Με τον Firefox λειτουργούν όλα (εκτός από το windows media player plugin, που πιο πριν δούλευε). Με τους άλλους browsers (opera, chrome) δεν ανοίγει τίποτα!!

 

Η μόνη αλλαγή που έχω κάνει 2-3 μέρες τώρα είναι που έβαλα το ZoneAlarm (antivirus+firewall), δεν φταίει αυτό όμως. Έχω τσεκάρει ότι δεν μπλοκάρει τους άλλους browsers, έχω δοκιμάσει κ με το ZoneAlarm απενεργοποιημένο κ πάλι τα ίδια.

 

Στο google βρήκα ότι αν κάνω reset στις ρυθμίσεις για proxy server που χρησιμοποιεί ο ΙΕ (ίδιες για Chrome) ίσως λυθεί το πρόβλημα αλλά δεν είδα φως...

 

Άλλη λύση που βρήκα ήταν το HitMan Pro 3 (είναι malware scanner), αλλά δεν μπορώ να το τρέξω. Όταν ξεκινάει το σκανάρισμα μου βγάζει πρόβλημα στη σύνδεση με το Internet.

 

Τελικά δοκίμασα system restore. Αρχικά μερικές μέρες πίσω, κ μετά 1 μήνα πίσω. Κ στις δυο περιπτώσεις δεν μπορούσα να σερφάρω με ΚΑΝΕΝΑ browser αυτή τη φορά. Έτσι γύρισα στο σήμερα κ δουλεύει πάλι μόνο ο Firefox.

 

Έχει κανείς καμιά ιδέα; Θα ήμουν πολύ χαρούμενος να γλυτώσω το format...

 

Ευχαριστώ

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε να επαναφέρεις το hosts αρχείο

 

http://support.microsoft.com/kb/972034

 

Πάτα εκεί που λέει fix this problem και μετά τρέξε το αρχείο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε να επαναφέρεις το hosts αρχείο

 

http://support.microsoft.com/kb/972034

 

Πάτα εκεί που λέει fix this problem και μετά τρέξε το αρχείο.

 

Το δοκίμασα, αλλά δεν άλλαξε κάτι

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κάνε scan με malwarebytes anti-malware και superantispyware σε safe mode.

 

Έκανα scan κ με τα δυο. Βρήκα μερικά infections, τα έβγαλα αλλά το πρόβλημα παραμένει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δες στις ρυθμίσεις των browser άμα υπάρχει ρυθμισμένος κανένας proxy να χρησιμοποιείται ενώ σερφάρεις. Επίσης κατέβασε και τρέξε αυτό

 

http://support.microsoft.com/kb/299357

 

επαναφέρει τις αρχικές ρυθμίσεις του TCP/IP

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δες στις ρυθμίσεις των browser άμα υπάρχει ρυθμισμένος κανένας proxy να χρησιμοποιείται ενώ σερφάρεις. Επίσης κατέβασε και τρέξε αυτό

 

http://support.microsoft.com/kb/299357

 

επαναφέρει τις αρχικές ρυθμίσεις του TCP/IP

 

Αυτό με τους proxy το τσέκαρα από την αρχή. Έκανα κ το reset των TCP/IP αλλά τζίφος.

 

Παρατήρησα ότι σε safe mode σερφάρω κανονικά με όλους τους browsers. Επομένως κάποιο malware θα φταίει, θα κατεβάσω κ άλλα προγράμματα να κάνω scan μήπως κ το βρω. Αν δεν βρω άκρη, το ΣΚ έχει format...

 

Ευχαριστώ πολύ για το χρόνο σου!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε το combofix. Πριν το τρέξεις απενεργοποίησε τα real-time shields των antivirus ή antispyware που έχεις εγκατεστημένα. Επίσης κλείσε όλα τα παράθυρα των windows. Αν έχεις win 7 ή vista, τρέξε το αρχείο ως administrator.

 

Ακολούθησε αυτές τις οδηγίες βήμα-βήμα

 

http://www.bleepingcomputer.com/combofix/how-to-use-combofix

 

Άστο να κάνει scan μέχρι να τελειώσει και στο τέλος θα βγάλει report.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.