Προς το περιεχόμενο
mayrozjack

Windows XP και πολλά κολλήματα σε καθαρή εγκατάσταση

Προτεινόμενες αναρτήσεις

Παιδιά καλησπέρα,

 

ένας φίλος έφερε το pc του για να του ρίξουμε μια ματιά γιατί τον τελευταίο καιρό έκανε πολλά κολλήματα. Τελικά επειδή είχε και αρκετή σαβούρα πάνω, φορμάραμε τον δίσκο και ξαναπεράσαμε τα XP. Το πρόβλημα πλέον είναι ότι κολλάει τακτικά (σχεδόν πάντα) κυρίως όταν παίζει video στο Youtube, αλλά και πιο σπάνια σε άλλες εργασίες. Λεγοντας "κολλάει" εννοώ κυριολεκτικά πάγωμα, ούτε ποντίκι ούτε num lock και τέτοια ανταποκρίνονται, ούτε ctrl+alt+del, τίποτα, οπότε και αναγκαστικά κλείνεις την τροφοδοσία για να συνέλθει.

 

Έτρεξα μερικά διαγνωστικά και κατέληξα στο συμπέρασμα ότι δεν φταίει η RAM (RAM test αλλά και αλλαγη αρθρωμάτων), ούτε ο δίσκος. Επίσης, όταν ξεκινάω σε safe mode όλα παίζουν κανονικά και δεν κολλάει πουθενα! Με 2 browser ανοιχτούς και με 5-6 video στον καθένα το σύστημα λειτουργεί κανονικότατα! Αν και όλη αυτή η κατάσταση με οδηγεί στο συμπέρασμα ότι κάποιος driver κάνει τη ζημιά, δεν ξέρω πώς να εντοπίσω το πρόβλημα. Αυτό που υποψιάζομαι είναι η κάρτα γραφικών. Μήπως κανείς έχει ιδέα πως μπορώ να προχωρήσω; Το σύστημα έχει μητρική ASUS P5VD2-VM, με CPU Pentium D 3,4, 1,5 GB RAM και on-board GPU.

 

Σας ευχαριστώ εκ των προτέρων.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ναι είχα περάσει drivers, όχι για όλες τις συσκευές (φαντάζομαι δηλαδή όχι για όλες, γιατί, αφού πέρασα drivers για κάρτα γραφικών, ήχου, ethernet και RAID controller στα system devices εξακολουθούσα να παίρνω 1-2 ερωτηματικά-αγνωστες συσκευές όπως έλεγε), αλλά ακόμη και με τους drivers είχα το πρόβλημα οπότε τους έβγαλα στην πορεία του troubleshooting... :-(

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Όχι, αλλά δεν ξέρω και ποιοι είναι. Στο site της εταιρείας έχει αρκετούς drivers αλλά δεν ξέρω τι είναι τι. Στέλνω λινκ, κοιτάξτε στο section "Utilities"...

 

http://www.asus.com/Motherboards/Intel_Socket_775/P5VD2VM/#download

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εφοσον ειναι VIA το chipset, απο εδω...

http://www.via.com.tw/en/support/drivers.jsp

 

Διαλεγεις το λειτουργικο και μετα το "Hyperion Pro".

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εγκατέστησα την εκδοση 5.10 και τίποτα. Έβαλα μετα την 5.24 από το site της VIA πάλι τιποτα... Τι σκ... πάει στραβά;

 

UPDATE: 2 BSOD(IRQL_NOT_LESS_OR_EQUAL και PAGE_FAULT_IN_NON_PAGED_AREA) και ένα ακόμα κρασάρισμα όπου μου έβγαλε μια μαύρη οθόνη με μπλε κουτάκια και γραμμές... Νομίζω ότι πραγματικά βρομάει κάρτα γραφικών...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

η καταφερες να περασεις λαθος driver στην vga η η καρτα εχει hardware προβλημα

 

επισης ο υπολογιστης εχει καθαριστει ποτε εσωτερικα απο σκονες μπαμπαλα κλπ? μηπως ανεβαζει θερμοκρασιες και ριχνει συχνοτητα για να μην καει το λεω

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ναι, μόλις άρχισε να κάνει κόλπα το φύσηξα με κομπρεσέρ, πεντακάθαρο είναι. Αν το πρόβλημα είναι στο hardware, τότε πως καταφέρνει να δουλεύει απροβλημάτιστα σε safe mode? Επίσης, απενεργοποίησα την μνήμη της GPU από το BIOS (ήταν ο μοναδικός τρόπος να "κλείσω" την κάρτα γραφικών) και συνδέθηκα με remote desktop στο μηχάνημα. Πάλι τα ίδια.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

UPDATE 2: Έβαλα άλλη κάρτα γραφικών (pci-e) και κολλάει πάλι. Άρα κάρτα γραφικών niet... Σε κατάσταση directory services repair (ή κάτι τέτοιο) που στην ουσία είναι πάλι ένας τύπος ασφαλούς λειτουργίας εξακολουθεί να κρασάρει. Καμιά άλλη ιδέα guys?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εγω θα εβαζα Windows 7 για να δω αν εχει ιδια συμπεριφορα και σε αυτα...

Τα XP που βαζεις εχουν καποιο Service Pack ενσωματωμενο ή τελοσπαντων περνάς καποιο SP, κατα προτιμηση το 3?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πήγα να βάλω Windows 7 και κράσαρε η εγκατάστασή τους... Εχουν ενσωματωμένο το SP2 αλλά περασα το 3 εγω...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οταν λες κρασαρε?

Μπλε οθονη?

Καποιο μηνυμα?

 

Πρεπει να βρεθει ο "ενοχος" με καποιον τροπο...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.