Προς το περιεχόμενο
DreadKnight

Δεν βλεπει την onboard γραφικων

Προτεινόμενες αναρτήσεις

Παιδια καλησπερα. Αυτες τις μερες για μια φιλη αγορασαμε εναν Phenom II x4 955, μια Gigabyte 890GPA-UD3H (used) και μια μνημη Kingston 4GB (new).

 

To προβλημα ειναι οτι δεν βλεπει την οnboard καρτα γραφικων πουθενα! Λετε να υπαρχει προβλημα με την τροφοδοσια; To psu ειναι ενα Coolermaster 430w.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Προφανώς απλά είχε απενεργοποιημένη από το bios την on-board και δεν χρειαζόταν reset, αλλά αφού σου έφτιαξε όλα μια χαρά.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Προφανώς απλά είχε απενεργοποιημένη από το bios την on-board και δεν χρειαζόταν reset, αλλά αφού σου έφτιαξε όλα μια χαρά.

 

Βρε ότι αυτί ήταν εννοειται .. απλα αποτ ην στιγμή που ήταν απενεργοποιημένη και δεν υπήρχε αλλη καρτα για να ανοιξει ο υπολογιστής πως θα έμπαινε στο bios? 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Βρε ότι αυτί ήταν εννοειται .. απλα αποτ ην στιγμή που ήταν απενεργοποιημένη και δεν υπήρχε αλλη καρτα για να ανοιξει ο υπολογιστής πως θα έμπαινε στο bios? 

I feel like...

514_230x230_NoPeel.jpg?region=name:Front

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παιδιά ξέρετε τι γινότανε. Έμπαινε κανονικά στα windows χωρίς το σύστημα να μπορεί να την εντοπίσει.

 

Έγραφε αν θυμάμαι καλά, Αti Abit ... και μέγεθος μνήμης 1Μb.

 

Έκανες εγκατάσταση τους drivers και ήταν σαν να μην τους έκανες...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οκ τοτε ο nino ειχε δίκιο.... 

 

Μαλλον καποια ρυθμιση στο Bios θα ήταν αλλαγμενη απο τον προηγούμενο κατοχο και έκανε τα τρελά του!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τι δίκιο είχα... Αυτό που είπες ήταν ολόσωστο. Αν ηταν απενεργοποιημένη πως θα έμπαινε στο BIOS? (αν και τα σοβαρά ΜΒ όταν δεν δουν external κάνουν ξανά initialize την on-board).

 

Τεσπά το bios-reset είναι πάντα μια σίγουρη λύση ;)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.