Προς το περιεχόμενο

Technicolor TG788vn


Luciddream

Προτεινόμενες αναρτήσεις

10 ώρες πριν, poulinos είπε

στο home nerwork και μετα interfaces εχει για ipv6  στο lan αλλα δεν ξερω αν απο εκει θα κλεισει και για το wan.τι σε πειραζει το ipv6;

Περιστασιακά έχω προβλήματα με ένα wifi κλιματιστικό που δεν αντιδρά στον χρονοπρογραμματισμό (να ανάψει και να σβήσει συγκεκριμένες ώρες) και παρατήρησα ότι o router παίρνει IPv6 από τον provider (αν πάω σε site που δείχνουν την IP μου, βλέπω την IPv6 μόνο). Οπότε, αναρωτιέμαι αν αυτό μπορεί να παίζει ρόλο, δεδομένου ότι παλαιότερα δεν είχα προβλήματα με το συγκεκριμένο A/C.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Απαντήσεις 525
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

Integrated VDSL2 modem 4 Fast Ethernet (FE) ports to connect multiple devices, such as PCs, laptops, set-top boxes... Wireless networking on-board: 802.11b/g/n (2.4 GHz) Wi-Fi Protected Setup (WPS)

Κυριοι τελικα χωρίς να κάνω τίποτα περαν του reset στο technicolor μόλις έβαλα τους κωδικους ολα οκ. Να πω σε ολους ευχαριστώ που δώσατε λύση στο πρόβλημα μου.

ο τεχνικος οταν ερχεται εκει το σεταρει με zero touch.λογικα και απο το τηλεφωνο μπορουν να το κανουν. δηλαδη πρεπει να το δει η βαση οποτε να σου περασει και το Voip αυτοματα. δεν νομιζω οτι υπαρ

Δημοσιευμένες Εικόνες

  • Super Moderators

μπορει να κλεισει το Ipv6 στο Lan να δεις αν θα αλλαξει κατι.επισης μηπως φταιει κατι στο wireless.δοκιμασε να αλλαξεις καναλι για παραδειγμα η μπορεις να βαλεις το παλιο ρουτερ σαν access point πανω για να δεις αν ειναι θεμα wireless.

15 minutes ago, dtzgr said:

Περιστασιακά έχω προβλήματα με ένα wifi κλιματιστικό που δεν αντιδρά στον χρονοπρογραμματισμό (να ανάψει και να σβήσει συγκεκριμένες ώρες) και παρατήρησα ότι o router παίρνει IPv6 από τον provider (αν πάω σε site που δείχνουν την IP μου, βλέπω την IPv6 μόνο). Οπότε, αναρωτιέμαι αν αυτό μπορεί να παίζει ρόλο, δεδομένου ότι παλαιότερα δεν είχα προβλήματα με το συγκεκριμένο A/C.

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 7 μήνες μετά...
  • Super Moderators
29 minutes ago, panos30x said:

Θελω να βρω flimwer για το 788.ν2..

δεν θελω να σε απογοητευσω αλλα δεν θα βρεις καθολου ευκολα.καποτε για thomson υπηρχαν 2 sites με  firmware αλλα πλεον για technicolor δεν εχω βρει σχεδον τιποτα σε firmwares ,τοσο σε custom οσο και σε generic

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 3 εβδομάδες αργότερα...
Δημοσ. (επεξεργασμένο)

Σε συνέχεια του (κλειστού) θέματος https://www.adslgr.com/forum/threads/882739-Technicolor-788vn-v2:

Πέρασα το firmware 10.5.3.O_FW_117_TG788vnv2.rbi από τον ιταλικό provider και μπαίνοντας στο http://192.168.1.254/cgi/wizard/?be=0&l0=-1&l1=-1 άλλαξα το mode σε routed.

Το πρόβλημα είναι ότι ενώ συνδέεται σε VDSL, δεν δουλεύει το DHCP και δεν συνδέεται στο Internet. Για το DHCP πιστεύω ότι κάτι παίζει με το IPv6, το οποίο παρότι το έκανα uncheck στο setup (όταν άλλαξα το mode μέσω του παραπάνω URL), συνεχίζει να φαίνεται ενεργοποιημένο. Για το Internet ίσως το πρόβλημα είναι ότι δεν έκανα configure πουθενά το VLAN ID (για Forthnet μέσω KV του OTE), αλλά δεν μου δίνει τέτοια επιλογή πουθενά κατά το setup. Έχει κανείς καμιά ιδέα?

PS. Πρέπει να πω ότι δεν μου αρέσει καθόλου το γεγονός ότι το setup πρέπει να γίνει με αυτόν τον cryptic τρόπο μέσω του παραπάνω URL. Σε άλλα firmware της Thomson/Technicolor υπήρχε η δυνατότητα "Configure" στο IP/Internet level, αλλά σε αυτό το firmware δεν υπάρχει :(

Ευχαριστώ,

Γιάννης

technicolor 788vn v2.png

Επεξ/σία από gecon27
δεν είχα ολοκληρώσει το μήνυμα
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Super Moderators
18 hours ago, gecon27 said:

Σε συνέχεια του (κλειστού) θέματος https://www.adslgr.com/forum/threads/882739-Technicolor-788vn-v2:

Πέρασα το firmware 10.5.3.O_FW_117_TG788vnv2.rbi από τον ιταλικό provider και μπαίνοντας στο http://192.168.1.254/cgi/wizard/?be=0&l0=-1&l1=-1 άλλαξα το mode σε routed.

Το πρόβλημα είναι ότι ενώ συνδέεται σε VDSL, δεν δουλεύει το DHCP και δεν συνδέεται στο Internet. Για το DHCP πιστεύω ότι κάτι παίζει με το IPv6, το οποίο παρότι το έκανα uncheck στο setup (όταν άλλαξα το mode μέσω του παραπάνω URL), συνεχίζει να φαίνεται ενεργοποιημένο. Για το Internet ίσως το πρόβλημα είναι ότι δεν έκανα configure πουθενά το VLAN ID (για Forthnet μέσω KV του OTE), αλλά δεν μου δίνει τέτοια επιλογή πουθενά κατά το setup. Έχει κανείς καμιά ιδέα?

PS. Πρέπει να πω ότι δεν μου αρέσει καθόλου το γεγονός ότι το setup πρέπει να γίνει με αυτόν τον cryptic τρόπο μέσω του παραπάνω URL. Σε άλλα firmware της Thomson/Technicolor υπήρχε η δυνατότητα "Configure" στο IP/Internet level, αλλά σε αυτό το firmware δεν υπάρχει :(

Ευχαριστώ,

Γιάννης

technicolor 788vn v2.png

αν μπεις σαν admin στο Firmware που ειχε δεν σου εδινε τις επιλογες που θες?επρεπε να περασεις δηλαδη το ιταλικο? επισης ναι χωρις vlan id δεν θα συνδεθεις ποτε στο Internet.αν παιρνεις απο kv 835 vlan ανεξαρτητος παροχου αν παιρνεις απο ιδιοκτητο Forthnet και μονο Forthnet τοτε 1102.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 3 εβδομάδες αργότερα...

Καλησπέρα παιδιά,

υπάρχει κάποιος οδηγός πως να το γυρίσουμε σε bridge mode? εχω διαβάσει μερικά forum posts μεσω του ini αλλά δεν έπαιξε. 

Μπορείτε να βοηθήσετε?

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Super Moderators
On 26/10/2018 at 12:23, ~GaARa~ said:

Καλησπέρα παιδιά,

υπάρχει κάποιος οδηγός πως να το γυρίσουμε σε bridge mode? εχω διαβάσει μερικά forum posts μεσω του ini αλλά δεν έπαιξε. 

Μπορείτε να βοηθήσετε?

σε καποια σελιδα καποιος ειχε γραψει πως γυρναει αλλα αμα θυμαμαι σωστα στο vdsl επρεπε να περασεις και μια παραμετρο απο Cli interface.για να το γυρισεις σε bridge ηταν διαμεσο του web interface αλλα επρεπε να εισαι σαν administrator.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 3 εβδομάδες αργότερα...
  • Super Moderators
22 minutes ago, parlapipas25 said:

Γεια σας,εχω το v2 και θελω να μου πειτε αν ξερετε που παω μεσα στο interface του ρουτερ,για να αλλαξω dns της cloudflare.

δεν το εχω μπροστα μου για να δω απεξω αλλα πας στο Home network/ interfaces μετα Local network Πανω δεξια configure/dhcp pool edit

Περνας Dns και apply

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
36 λεπτά πριν, poulinos είπε

δεν το εχω μπροστα μου για να δω απεξω αλλα πας στο Home network/ interfaces μετα Local network Πανω δεξια configure/dhcp pool edit

Περνας Dns και apply

Ωραια ευχαριστω,θα το δοκιμάσω!

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 1 μήνα μετά...

Guys, έχω ένα πολύ παράξενο bug με το συγκεκριμένο router και δεν ξέρω τι φταίει.
Καμιά φορά παρατηρώ ότι οι σελίδες στο net σέρνονται. Έχω το DNS Jumper που κάνει Ping σε διάφορους server και βλέπω ότι τα Pings πάνε στα 300-600ms όταν έχω το πρόβλημα.
Για να το λύσω, μπαίνω στην καρτέλα του Home Network και κάνω Disable/Enable το WLAN. Με το που κάνω το disable τότε στρώνουν τα πάντα. Τα ping πέφτουν πάλι κάτω στα 40-50ms και το net πάει σφαίρα. Μες την ημέρα μπορεί να το κάνει 3-5 φορές, αλλά μπορεί και να μη το κάνει καθόλου.
Ξέρετε τι μπορεί να φταίει ? Πάντως δε πιστεύω να είναι κάποια wifi συσκευή....Μόνο το Iphone είναι ενωμένο ασύρματα και ένα esp8266 που κάνει update στο Thingspeak κάθε 15λεπτά.
Το firmware είναι το : 10.5.2.S
Line: Forthnet - DSL

-Thanks

Screenshot_3.png

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Super Moderators
On 14/11/2018 at 15:02, parlapipas25 said:

Ωραια ευχαριστω,θα το δοκιμάσω!

ελπιζω να επαιξε.

10 minutes ago, sandbird said:

Guys, έχω ένα πολύ παράξενο bug με το συγκεκριμένο router και δεν ξέρω τι φταίει.
Καμιά φορά παρατηρώ ότι οι σελίδες στο net σέρνονται. Έχω το DNS Jumper που κάνει Ping σε διάφορους server και βλέπω ότι τα Pings πάνε στα 300-600ms όταν έχω το πρόβλημα.
Για να το λύσω, μπαίνω στην καρτέλα του Home Network και κάνω Disable/Enable το WLAN. Με το που κάνω το disable τότε στρώνουν τα πάντα. Τα ping πέφτουν πάλι κάτω στα 40-50ms και το net πάει σφαίρα. Μες την ημέρα μπορεί να το κάνει 3-5 φορές, αλλά μπορεί και να μη το κάνει καθόλου.
Ξέρετε τι μπορεί να φταίει ? Πάντως δε πιστεύω να είναι κάποια wifi συσκευή....Μόνο το Iphone είναι ενωμένο ασύρματα και ένα esp8266 που κάνει update στο Thingspeak κάθε 15λεπτά.
Το firmware είναι το : 10.5.2.S
Line: Forthnet - DSL

-Thanks

Screenshot_3.png

ειχα το v2 788  με forthnet και δεν ειχα το παραπανω θεμα. σιγουρα καποια συσκευη δεν στο κανει αυτο?δοκιμασε να μην συνδεσεις τιποτα στο wifi για μια ημερα πχ. μηπως κατι με το esp8266?θελει δοκιμες.

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 2 εβδομάδες αργότερα...

Έχει κανείς το v3 ? 

Με τρελαίνει με τις αποσυνδέσεις του Wi-fi απ' όλες τις συσκευές μου (κινητα, ταμπλετ, λαπτοπ).
Όχι μόνο αποσυνδέονται οι συσκευές, αλλά μετά δεν ξαναμπαίνουν κιόλας πετάγοντας μήνυμα οτι "Ο χρόνος σύνδεσης με το ρουτερ, έληξε". ΑΝ συνδεθεί, πάλι δεν λειτουργεί και με ξαναπετάει έξω από το δίκτυο.

Του ρούτερ ειναι δίπλα μου, έχω δοκιμάσει ΟΛΑ τα κανάλια, έχω πάρει 5 κ*λοτηλέφωνα την Wind και αποφεύγουν να μου το αλλάξουν.

Με on/off το Wireless δεν φτιάχνει το πρόβλημα. Θέλει μονο restart και μετα απο κάποια ώρα παλι θα εχω αποσυνδέσεις.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Super Moderators
3 hours ago, RPDrummer said:

Έχει κανείς το v3 ? 

Με τρελαίνει με τις αποσυνδέσεις του Wi-fi απ' όλες τις συσκευές μου (κινητα, ταμπλετ, λαπτοπ).
Όχι μόνο αποσυνδέονται οι συσκευές, αλλά μετά δεν ξαναμπαίνουν κιόλας πετάγοντας μήνυμα οτι "Ο χρόνος σύνδεσης με το ρουτερ, έληξε". ΑΝ συνδεθεί, πάλι δεν λειτουργεί και με ξαναπετάει έξω από το δίκτυο.

Του ρούτερ ειναι δίπλα μου, έχω δοκιμάσει ΟΛΑ τα κανάλια, έχω πάρει 5 κ*λοτηλέφωνα την Wind και αποφεύγουν να μου το αλλάξουν.

Με on/off το Wireless δεν φτιάχνει το πρόβλημα. Θέλει μονο restart και μετα απο κάποια ώρα παλι θα εχω αποσυνδέσεις.

υπάρχει θεμα για το v3

https://www.insomnia.gr/forums/topic/665868-technicolor-tg788v-v3/?page=10

δεν το εχω απο wind αλλα απο αλλο παροχο και δεν εχω τετοιο θεμα.δεν με εχει πεταξει εκτος ποτε. δοκιμασε τυπικα και ενα Hard reset μηπως και.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.