Προς το περιεχόμενο
Συνδεθείτε  
katerinakipat

προβλημα με artifacts?? τι φταιει???

Προτεινόμενες αναρτήσεις

γεια σας



σήμερα έβγαλε ενα πρόβλημα το λαπτοπ στα καλα καθούμενα κολλαει τον κλεινω και όταν πάω να το ανοίξω εμφανίζει κατι παρόμοιο με αυτο 8800gtx_video_artifact_02.jpg&w=1024&h=7 τον κλείνω ξανα το ανοιγω μια μαυρη οθόνη και παλι τα ιδια παει να μου ανοιξουν τα windows αλλα τιποτα  ανοιγω με ασφαλη χρηση και δεν εμφανιζει κανενα προβλημα μονο λιγο κολλαει 
τι φταίει η κάρτα γραφικών είναι στα τελευταια της ? 

ευχαριστωωω
η βοήθεια σας πολύτιμη 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

3 βασικές ερωτήσεις.

 

έκανες αναβάθμιση σε οδηγούς τώρα τελευταία ?

 

την κάρτα γραφικών την είχες κάνει oc ?

 

βάση για το ΛΑΠΤΟΠ ΈΧΕΙΣ ?

η έπαιζες παιχνίδια στο κρεβάτι με το λαπτοπ επανω στισ κουβέρτες?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ειχα περάσει  απο Vista σε win 7 πριν κανενα 3μηνο  και οτι οδηγους χρειάζεται τους κατεβασε αν εννοεις αυτό 


οχι 

και τελος δεν εχω βαση αλλα δεν το πολυ χρησιμοποιω στο κρεβατι και αν το κανω βαζω κατι ετσι ωστε να μην εχεις επαφη με τ κουβερτα.!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Περισσότερο για κάρτα μου γραφικών παρά για οδηγούς.

 

το έχεις καθαρίσει πότε το σύστημα ψύξης που έχει ?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.