Προς το περιεχόμενο
ServerStationF1

Μητρική ή κάτι άλλο ;

Προτεινόμενες αναρτήσεις

Όταν έχεις βγάλει τα πάντα πάνω από την μητρική εκτός από επεξεργαστή και τροφοδοτικό και ένα speaker και δεν ακούς κανένα  ήχο ειδοποίησεις. Δηλαδή ήχο ειδοποίησεις ότι δεν υπάρχει κάρτα γραφικών, μνήμες ... κτλ.(το speaker είναι δοκιμασμένο σε άλλο σύστημα).   Είναι καμένη η μητρική ;  Το Cpu Fan δουλεύει το power button ανοίγει το pc αλλά δεν το κλείνει.

 

Επίσης μόλις βάλω τροφοδοσία στην CPU τότε μόλις ανόιξεις το μηχάνημα μετά από 10 δευτερόλεπτα σβήνει(για να ξαναξεκινήσω το μηχάνημα πρέπει να βγάλω την τροφοδοσία στην Cpu και να βγάλω και ξαναβάλω την τροφοδοσία του τροφοδοτικού).  Ενώ αν έχω τροφοδοσία μόνο στην μητρική και όχι στον επεξεργαστή τότε άνοιγει αλλά δεν κλείνει από το power button.

 

Έχει πρόβλημα η μητρική ;

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ή το τροφοδοτικό. Αν έχει καταστραφεί η 12αρα δεν δίνει καν ρεύμα στην μητρική για να ξεκινήσει. Το ότι γυρίζουν τα φουρφούρια δεν λέει κάτι. Δεν σημαίνει ότι δουλεύει σωστά.

 

Οπότε είτε δοκιμάζεις το PSU σου αλλού ή ένα άλλο στο PC σου. Αν δεν είναι αυτό τότε δυστυχώς μάλλον πας για μητρική. Τελευταία ελπίδα να ελέγξεις για σκασμένους πυκνωτές, και με μια αλλαγή παίξει...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ή το τροφοδοτικό. Αν έχει καταστραφεί η 12αρα δεν δίνει καν ρεύμα στην μητρική για να ξεκινήσει. Το ότι γυρίζουν τα φουρφούρια δεν λέει κάτι. Δεν σημαίνει ότι δουλεύει σωστά.

 

Οπότε είτε δοκιμάζεις το PSU σου αλλού ή ένα άλλο στο PC σου. Αν δεν είναι αυτό τότε δυστυχώς μάλλον πας για μητρική. Τελευταία ελπίδα να ελέγξεις για σκασμένους πυκνωτές, και με μια αλλαγή παίξει...

 

Μα το λαμπάκι της μητρικής ανάβει κανονικά και όταν πατάω  το power button ξεκινάνε να δουλεύουν όλα τα fan και στις μνήμες ανάβει ένα led που έχουν πάνω τους(όμως για 10sec όταν έχω την 12άρα πάνω αν την βγάλω δουλεύει αλλά δεν ανταποκρίνεται στο τερματισμό από το power button). η 12άρα που είναι συνδεδεμένη με την μητρική πήρα μετρήσεις και έχει ~ 12,4v.  Το μόνο που έχω παρατηρήσει είναι ότι ο ανεμιστήρας του τροφοδοτικού ο μεγάλος που είναι κάτω από την βάση του δεν γυρνάει δεν ξέρω αν ξεκινάει να γυρνάει όταν αυξηθεί κάποια θερμοκρασία ;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έγινε αλλαγή στο τροφοδοτικό, αλλά το πρόβλημα συνεχίζεται ξεκινάνε τα φουρφούρια που λες για 10 sec και μετά σταματάνε να δουλεύουν και στην δεύτερη προσπάθεια είναι νεκρό πρέπει να βγάλεις την παροχή ρεύματος για να ξανακάνει το ξεκίνημα για 10 sec.

 

Οπότε  είναι 100% μητρική  ;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

οι πυκνότεσ απ την μητρική είναι ηλεκτροστατικοι η στερεάς κατάστασης ?

 

κανε ένα τσεκ στουσ πυκνότεσ πάνω απ τισ μνήμες και γύρο απ τον επεξεργαστή

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Απο το τσέκ που έκανα οι πυκνωτές δεν δείχνουν να έχουν κάτι. Υπάρχει κάτι άλλο που μπορείς να κάνεις ;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τελικά εκτός από το τροφοδοτικό τα είχε παίξει και η μητρική. Οπότε έγινε αντικατάσταση και όλα οκ!

Να ευχαριστήσω τα μέλη που ασχολήθηκαν με το πρόβλημα μου!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.