Προς το περιεχόμενο
Συνδεθείτε  
Biogeorge

Δεν εγκαθιστά εξωτερικό router

Προτεινόμενες αναρτήσεις

Έχω αγοράσει αυτό http://pc-professional.info/images/stories/pdf-docs/wi_fi/dmg01.pdf αλλά δεν μπορώ να το κάνω εγκατάσταση. Ενώ κάνω setup δεν το αναγνωρίζουν τα windows. Καμιά λύση; Ευχαριστώ

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ειναι κλασικο rtl8187. Λογικα τα windows 7 θα το βλεπουν αμεσως. Δοκιμασε να το βαλεις σε ενα τετοιο μηχανημα να βεβαιωθουμε οτι δεν εχει προβλημα η συσκευη.

 

Στα xp ενδεχεται να μην εχουν καλογραμμενο setup και να πρεπει να εγκαταστησεις το driver χειροκινητα. Καπου θα υπαρχει ενα folder στο cd με τα απαραιτητα αρχεια και ενα .inf. Αμα πας στο device manager στη συσκευη που θα εχει κιτρινο θαυμαστικο και πατησεις update driver θα βρεις και επιλογη να καθορισεις το σημειο του driver.

 

Μου εχει τυχει και περιπτωση σε netbook που αφου εβαλα δικα μου windows με τιποτα δεν εβλεπε το wifi ακομα και με τον επισημο driver απο το site (οχι δεν εφταιγε το κουμπι που απενεργοποιει το wifi).

 

Η λυση που δουλεψε ηταν να φτιαξω αλλο cd windows με ενσωματωμενους Drivers για wlan. Χρησιμοποιησα το nlite και τα driverpacks για xp. Δεν νομιζω να χρειαστει να φτασεις μεχρι εκει αλλα εχε τα υποψη σου. Δωρεαν ειναι τα εργαλεια αυτα

  • Like 3

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τα 7 έχω, όταν βάζω την συσκευή την διαβάζει σαν άγνωστη συσκευή usb που όμως δεν έγινε σωστά η εγκατάσταση. Όταν βάζω το cd δεν το διαβάζει και έτσι κατέβασα τους οδηγούς από την εταιρεία. Κάνω setup δείχνει ότι έγινε εγκατάσταση αλλά το router δεν δουλεύει. Στον πίνακα ελέγχου η συσκευή είναι με κίτρινο θαυμαστικό αλλά δεν κάνει ενημέρωση ούτε μέσω internet αλλά ούτε και από το folder που το δείχνω με τους οδηγούς. Μήπως παίζει ρόλο που είναι ακόμα σε λειτουργία το ενσωματωμένο router που έχει το laptop μου (sony- vaio); 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για να ακριβολογουμε, δεν προκειται για Router αλλα για ασυρματη καρτα δικτυου.

 

Με αυτα που λες, θα δοκιμαζα την καρτα σε αλλο μηχανημα.

Μπορει να φταιει η εγκατασταση των windows, οι Usb controllers η και η ιδια η καρτα

 

Αν δεν εχεις προσβαση σε αλλο pc, μπορεις να δοκιμασεις το backtrack. Μια live linux διανομη που εχει εγγενη υποστηριξη για το συγκεκριμενο τυπο Wifi καρτων. Ετσι θα αποκλεισουμε το γεγονος να φταιει η εγκατασταση/drivers.

Φυσικα δοκιμασες να αλλαξεις και usb port ετσι?

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

<p>Τα 7 έχω, όταν βάζω την συσκευή την διαβάζει σαν άγνωστη συσκευή usb που όμως δεν έγινε σωστά η εγκατάσταση. Όταν βάζω το cd δεν το διαβάζει και έτσι κατέβασα τους οδηγούς από την εταιρεία. Κάνω setup δείχνει ότι έγινε εγκατάσταση αλλά το router δεν δουλεύει. Στον πίνακα ελέγχου η συσκευή είναι με κίτρινο θαυμαστικό αλλά δεν κάνει ενημέρωση ούτε μέσω internet αλλά ούτε και από το folder που το δείχνω με τους οδηγούς. Μήπως παίζει ρόλο που είναι ακόμα σε λειτουργία το ενσωματωμένο router που έχει το laptop μου (sony- vaio); </p>

 

Πολύ πιθανόν ναι, μπορεί να γινεται conflict. Για απενεργοποίησέ το.

 

Sent from my iPhone using Insomnia

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Βασικά η συσκευή δούλευε στο laptop του αδερφού μου (toshiba) και μετά από ένα δήμινο λειτουργίας σταμάτησε και μου την έδωσε σε μένα να την κάνω εγκατάσταση στο δικό μου laptop όπου συμβαίνουν αυτά που ανέφερα. Υπάρχει δηλαδή τελικά περίπτωση να χάλασε? Αλλά αν ναι τόσο γρήγορα;  

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Βασικά η συσκευή δούλευε στο laptop του αδερφού μου (toshiba) και μετά από ένα δήμινο λειτουργίας σταμάτησε και μου την έδωσε σε μένα να την κάνω εγκατάσταση στο δικό μου laptop όπου συμβαίνουν αυτά που ανέφερα. Υπάρχει δηλαδή τελικά περίπτωση να χάλασε? Αλλά αν ναι τόσο γρήγορα;  

Τα δοκίμασες αυτά που είπαμε παραπάνω? 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Σε  όλες τις θύρες το ίδιο μήνυμα βγάζει:  usb root hub:  unknow devise. Σύσταση: συνδέστε πάλι την συσκευή κι αν δεν την αναγνωρίζουν τα windows αντικαταστήστε την.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Απο το device manager> δεξι κλικ στο υλικο σου(μαλλον αυτο με το θαυμαστικο)> update driver και βρες το .inf αρχειο απο το cd ή οτι αλλο που εχεις με τους drivers. Manual εγκατασταση δλδ.

 

 

Παντως σα χαλασμενη ακουγεται.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το έχω προσπαθήσει κι αυτό. Όταν όμως πάω manual στο φάκελο με τα αρχεία μου λέει πως εδώ δεν έχει τίποτα. 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν σου λεει οτι δεν εχει τπτ... μηπως οντως δεν εχει τπτ? ισως τα αρχεια ειναι κατεστραμεννα. Για δοκιμασε να τους βρεις απο αλλου τους drivers (internet)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.