Προς το περιεχόμενο
adtakhs

blue screen of death !!!

Προτεινόμενες αναρτήσεις

Καλημέρα σε όλους !

 

Εχω στα χέρια μου ένα σύστημα με WINSOWS 7 64BIT ! 

 

Το σύστημα τραβάει επανεκκινήσεις πολλές φορές κατά την διαδικασία εισόδου στα windows αλλά σε τυχαία διαστήματα !

Αλλές φορές πάλι έχω BSOD ! 

 

Για να βρω τι συμβαίνει έτρεξα το BLUE SCREEN VIEWER με αποτέλεσμα τρεις λόγους κρασαρίσματος 

 

A) kmode exception not handled

 

Β)  NTFS FILE 

 

Γ) PAGEFILE IN NONPAGED AREA

 

Ξεκίνησα λοιπόν τρέχοντας βασικά διαγνωστικά !

 

-Ενα HD TUNE PRO για να δω την κατάσταση των δίσκων και ένα crystaldiskmark info :

 

1) SSD OCZ AGILITY 3 60GB

2) HITACHI 7K1000C  1TB 

 

Οι σκληροί λοιπόν φάνηκε να είναι οκ ! 

 

-Επόμενη κίνηση ήταν να τρέξω για 10 ώρες  MEMTEST από στικάκι  με ρυθμισμένο το XMP PROFILE των μνημών από το bios (όπως πρέπει να τρέχουν )

 

Το αποτέλεσμα ήταν σφάλμα μηδέν !!!

 

- Ετρεξα OCCT σε στοκ ρυθμίσεις πάντα για 2 ώρες και δεν βρήκα κανένα σφάλμα ! 

 

- Ετρεξα 1 ώρα furmark για την κάρτα γραφικών και πάλι δεν φανηκε κανένα πρόβλημα !

 

 

-Ετρεξα  από την γραμμή εντολών : chkdsk /r  μπας και βρω τίποτα κατεστραμένο και κατά την διάρκεια μου κάρφωσε επανεκκίνηση .. αλλά μάλλον τυχαίο ...

 

 

-Εκανα ξανά εγκατάσταση των DRIVER  της καρτας γραφικών  και του southbridge (AHCI ) !!!  αλλά πάλι τα ίδια !

 

 

- Αφαίρεσα τον SSD και τον σκληρό και στην θέση τους έβαλα έναν KINGSTON SSD 240GB ! και πέρασα ξανά τα windows !!! 

 

Μετά την εγκατάσταση και στο δεκάλεπτο είχα BSOD ...... 

 

 

Τι άλλο να κοιτάξω βρε παιδιά ??? 

BIOS update έχουν γίνει , οι ρυθμίσεις των μνημών έχουν παρθεί μέσω XMP profile και το memtest δεν δείχνει βλάβη.... 

Καμιά ιδέα ???

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν και σε δεύτερο δίσκο, με νέα εγκατάσταση Win και σου πετάει πάλι BSOD, τότε πιθανότατα πας για μητρική αφού οι μνήμες σου είναι εντάξει.

 

Πάντως επειδή τα πάντα μπορεί να φταίνε σε ένα πρόβλημα με τα κωλοPC μας, να πω απλά εγώ την περίπτωση με το δικό μου το PC πριν δύο μήνες, όπου έψαχνα ένα πρόβλημα για πολλές μέρες με περίεργα crashes-BSODs, και τελικά ήταν το SATA καλώδιο του SSD.

 

Άλλο PSU δοκίμασες; Γιατί είναι μια σύνηθες πηγή κακών...

  • Like 2

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για αλλαξε και μια τα καλωδια των δισκων, χωρις να εχεις καποιο αλλο (DVD ας πουμε) κουμπωμενο πανω. Μονο τον ενα δισκο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τις μνημες καλο ειναι να τις κανεις τεστ μια μια ξεχωριστα σε περιπτωση που εχεις 2 η 4.
Μου εχει τυχει να κανω 4 sticks μαζι και να μην βγει προβλημα, ενω με 2 να εχω απειρα error.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τις μνημες καλο ειναι να τις κανεις τεστ μια μια ξεχωριστα σε περιπτωση που εχεις 2 η 4.

Μου εχει τυχει να κανω 4 sticks μαζι και να μην βγει προβλημα, ενω με 2 να εχω απειρα error.

Η και το αναποδο.Ατιμο πραμα οι μνημες. :P :P Trolololol

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κανένα σφάλμα μετά από 7+ ώρες με max memory !

 

capturelp.png

 

 

Θα βάλω και μια μια τις μνήμες και θα αλλάξω και sata καλώδιο !

 

 

Από τα πρώτα που έχω να πω είναι πως το πρόβλημα παίζει να ωφείλεται στην διαχείριση ενέργειας από την μητρική. Κάπου εκεί πάει το μυαλό μου. 

Θα δούμε. 



Για αλλαξε και μια τα καλωδια των δισκων, χωρις να εχεις καποιο αλλο (DVD ας πουμε) κουμπωμενο πανω. Μονο τον ενα δισκο.

 

 

Μόνο υον ένα δίσκο εχω επάνω από την στιγμή που ξαναπέρασα win

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ναι έχω περάσει το τελευταίο 2.30 ! 

 

Θα αλλάξω και καλώδιο [email protected]

 

Εκανα μια αλλαγή στο bios ενεργοποιώντας το C1e και ΜΠΑΜ με την είσοδο των win BSOD  .... 

 

Το ψάχνω αλλά μάλλον είναι θέμα C1E . 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κανε clear cmos.

 

 

Αυτά τα έχω κάνει βρε από την στιγμή που πέρασα νέο βιος

 

Τώρα τρέχω memtest με μια μια τις μνήμες !

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μερικές φορές είναι να τρελαίνεσαι !

 

Μετά από πολλά ψάξίματα είχα καταλήξει πως οι συγκεκριμένες μνήμες όταν το C1E είναι ενεργοποιημένο (και το ACPI) τότε έχω  αστάθεια και κάνουν επανεκκινήσεις στο σύστημα !

 

Βάζω επάνω τις δικές μου μνήμες που τρέχουν με JEDEC ST. στα 1600Mhz (όχι μέσω xmp) και επανεκκινώ.. με C1E ενεργοποιημένο να δω τι κάνει ..

Πάλι blue screen ... μου πέταξε !

 

Επειδή μου πετούσαν κάτι σφάλματα τα win στα updates τους είπα να κάνω στα γρήγορα ένα ακόμα format μπας και κάτι δεν έχει καθήσει καλά !

 

Κατά την εγκατάσταση των win ... blue screen πάλι .... Το σύστημα έπαιζε κομπλέ  για πάνω από ένα χρόνο με το BIOS 1,40 .... Μετά ξεκίνησαν τα προβλήματα ...

 

Δεν ξέρω τι γίνεται ...

 

Αλλαξα μνήμες, άλλαξα ssd, άλλαξα καλώδια sata, άλλαξα dvd-rw, άλλαξα τροφοδοτικό΄, αφαίρεσα front panel κ.λ.π. ...

 

Το πρόβλημα παραμενει !

 

Τώρα θα αρχίσω να ψάχνω τα bios προς τα πίσω μήπως βρω τίποτα ...

 

Θα με τρελάνει το σύστημα πάντως , μιας και σε ότι στρεσσάρισμα και να του έχω κάνει δεν μασάει τίποτα, αλλά ....

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τσεκάρω την συμπεριφορά με ένα παλαιότερο. Προς το παρόν είναι οκ αν και δεν είμαι σίγουρος ακόμα . Θα δείξει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.